1. Seit Firefox Update 77 (auch 77.01) kommt es zu Problemen mit dem Browser beim benutzen des Forums:

    Lösung:
    1. Öffnet den Firefox
    2. in der Browser Adresszeile gebt ihr ein: about:config und mit ENTER/Absenden bestätigen
    3. die eventuell angezeigte Warnung bestätigen und fortfahren, dann in der Such-Zeile oberhalb, nach "cache" suchen lassen
    4. die Zeile "browser.cache.check_doc_frequency" doppelt anklicken oder nach Rechtsklick im sich öffnenden Kontext-Menü bearbeiten auswählen
    6. den Standardwert von "3" auf "1" ändern/setzen
    7. bestätigen mit "OK" oder ENTER
    Mehr Infos: Alle Infos zu den aktuellen Firefox Problemen

    Weitere Lösungen:
    1. als kurzfristige Lösung: im Firefox die Browser Chronik, Cache und Cookies leeren/löschen
    2. eine ältere und funktionierende Firefox Version (Version 76.x statt 77.x) down graden oder die portable Firefox Version 76 (keine Installation nötig, einfach downloaden und starten) benutzen
    3. einen anderen Browser benutzen. z.B. Google Chrome oder auch: Micosoft Edge, Safari, Opera

    Tut mir leid das ihr da derzeit Probleme habt, aber mir liegen aktuell noch keine besseren Infos zum Problem seit dem letzten Firefox Updates und einer Lösung besseren vor.

    Solltet ihr weiterhin Probleme damit haben, kontaktiert uns über das Kontaktformular oder per Email.

    Information ausblenden
  2. Zetor-Forum Fotowettbewerbe 2020/21

zetor

  1. Joachim
  2. Markus7341_5911
  3. Joachim
  4. Niklas Grießbach
  5. Maax
  6. Lambo_Paddy
  7. Maax
  8. Joachim
  9. Maax
  10. Maax
  11. Josef5555
  12. Joachim
  13. Joachim
  14. Joachim
  15. Joachim
  16. Joachim
  17. Joachim
  18. Joachim
  19. Joachim
  20. Joachim
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden