Frage Blasen Luft im Dieselvorfilter normal im Betrieb?

zetor67

Mitglied
Dabei seit
26.11.2016
Beiträge
308
Ort
96199 Zapfendorf, Deutschland
Vorname
Christian
Traktor/en
Zetor 6711 Fendt Dieselross F15
Hallo ist das normal das im Dieselvorfilter(Schauglas) Luft ist wenn der Motor läuft?

Screenshot_20191130-224843_Video Player.jpg
 

Napi

Mitglied
Dabei seit
1.01.2016
Beiträge
1.748
Ort
16269 Wriezen
Vorname
Peter
Traktor/en
3x Zetor 5211
1x UTB 302 DTCE - IF
Das hängt von der Bauform des vorfilters ab.

Vorfilter.jpg
 
Zuletzt bearbeitet:

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.174
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Hallo Christian!

Nein, normal ist das nicht.
So wie es sieht, sollte deine Förderpumpe an den Verbindungsstellen zum Dieseltank irgendwo Luft ziehen.
Ab deinem Dieseltank sollten alle Verbindungsstellen, der Dieselhahn selber, die Schlauchleitungen sowieso und auch die AL oder CU Ringe an den Ösen aller Hohlschrauben erneuert werden.
Ein gleichmäßiger, ruhiger Luftpolster im Schauglas, tut der Funktion keinen Abbruch.
So perlend, wie bei Dir, ...da ist was faul.;)
 

Napi

Mitglied
Dabei seit
1.01.2016
Beiträge
1.748
Ort
16269 Wriezen
Vorname
Peter
Traktor/en
3x Zetor 5211
1x UTB 302 DTCE - IF
Dachte da klebt was außen am Glas, Gutes Auge Dettl :like mir ist nicht in den Sinn gekommen das das Luftblasen sind, ich dachte er meint das Luftpolster oberhalb.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.893
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich sag mal so,

meiner hat da auch Bläschen und springt dennoch ohne je Vorzupumpen stets sofort an und läuft auch so ohne Probleme.

Siehe auch bei Antons 5011 (auch der springt ohne Probleme, ohne vorpumpen sofort an und auch der hat die Bläschen im Grobfilter):
Gehe zu: https://www.youtube.com/watch?v=HME3ctyJWjQ

Ab Minute 1:05 ist es beim Lauf zu sehen.

Aber wie Dettl schon schrieb - deutlich weniger als im Foto oben gezeigt.

@zetor67
Videos bei Youtube hoch laden (kann jedes Videofähige Smartphone) und dann den Link vom Video einfach hier in den Beitrag kopieren, mehr ist nicht nötig. Das Forum hier ist nicht Google, nicht Youtube und kann einfach keine riesige Server-Farm mit tausenden Rechnern betreiben um eine Video-Upload Plattform zu bieten. Es ist eine Frage des Speicherplatzes und der Prozessor-Power und am Ende schlicht der Kosten zum Betrieb dieser Seiten. ;) :)



Bei Zetor UR1 Modellen mit Tank oberhalb der ESP bzw. des Vorfilter sollte da aber tatsächlich kaum bis keine Blasen zu sehen sein. Beim Zetor 2011 konnte ich das jedenfalls noch nicht beobachten, hab da aber zuletzt auch nicht explizit drauf geachtet. Er springt halt auch sofort an und läuft ohne Macken.
Bei den Modellen mit Tank unterhalb der ESP schaut das schon wieder etwas anders aus, da hab ich - mal überlegen ... ich meine noch keinen gesehen, wo wirklich keine Bläschen zu sehen sind. Wie gesagt, auch mein 5011 zeigt diese Bläschen und springt doch ohne vorpumpen auf die erste Umdrehung an. Aber halt erheblich weniger intensiv wie oben gezeigt! :)

Ich würde die Schraubverbindungen der Ringösen prüfen und Kupferringe gegen ALU Ringe tauschen welche weit einfacher dichten und man am Ende durch weniger Gewalt beim anziehen auch noch die Gewinde schont. Z.B. sind bei den alten originalen Vorfiltern die Gehäuse aus Alu, wenn mans da übertreibt, reist man recht schnell das Gewinde raus. Die neuen sind nicht mehr aus Alu, aber auch da lebt man mit nem Alu-Dichtring weit ruhiger.

Da wo Schlauchstücke zwischen Stahlleitungen sitzen, hat bisher immer geholfen etwas längere Schläuche zu verwenden, diese dann weiter auf den Stahlleitungen sitzen und vernünftige Schlauchschellen. Wenns original aussehen soll, ist das die erste Wahl und funktioniert. Wenn original Sch...-egal ist,kann man auch wie vereinzelt empfohlen (nicht von mir :D ;) ) eine Hydraulikleitung zwischen pressen lassen. Ist meiner Meinung nach Overkill und sieht halt nicht mehr original aus. Jeder wie er mag. :)


Bisher war so noch jede Kraftstoffzufuhr dicht zu bekommen. Ist ja kein Hexenwerk. :like
 

zetor67

Mitglied
Dabei seit
26.11.2016
Beiträge
308
Ort
96199 Zapfendorf, Deutschland
Vorname
Christian
Traktor/en
Zetor 6711 Fendt Dieselross F15
Gehe zu: https://youtu.be/4Ue0Q3yeE1o
hier der Link zum Video
 
Danke für die info mit den Videos:like Ok dann werd ich wohl mal Aluringe besorgen und das Schlauchstück zwischen Tank und Vorfilter verlängern. Und dann mal schaun, wenn der Motor aus ist, ist das Glas bis obenhin gefüllt, hab auch keine Probleme beim fahren oder anlassen also muss auch nicht vorpumpen, gut bei den jetzigen Temperaturen braucht er schon den Zauberknopf das er anspringt:nolike
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.893
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
gut bei den jetzigen Temperaturen braucht er schon den Zauberknopf das er anspringt
Das ist Normal. Erst ab Zetor 5211 wurde eine ESP mit automatischem Kaltstart verbaut (hab ich im 5011 nachgerüstet ;) ) Die um Grunde das gleiche wie der Kaltstartknopf bei Handgas auf Vollgas tut, nur eben automatisch, ohne den Knopf drücken zu müssen. Das ist übrigens kein Handycap des Zetor - sieh es mal so, er muss und er tuts ja auch, ohne Vorglühanlage auch bei -20°C noch starten. Versuch das mal mit deinem Auto oder nem Deutz z.B.. Da weißt du erst, was du am Zetor hast. ;) :)

Aluringe kannst du, z.B., auch von mir bekommen. PN oder WhatsApp oder anrufen oder vorbei kommen... www.eth-weisse.de (ja, im Shop ist fast nix drin, wir arbeiten noch dran - wirklich :D ;) )
 

ralle89

Zetor Auskenner
Dabei seit
15.12.2013
Beiträge
793
Ort
17111, Beggerow, Deutschland
Vorname
Ralle
Traktor/en
Zetor 5211, MTS 52
Also so wie in Joachims Video haben wir das auch und das finde ich normal, bei Christian sieht es doch ganz schön doll aus oder?

Christian hat aber auch kein Metallsieb.
 

zetor67

Mitglied
Dabei seit
26.11.2016
Beiträge
308
Ort
96199 Zapfendorf, Deutschland
Vorname
Christian
Traktor/en
Zetor 6711 Fendt Dieselross F15
Das ist Normal. Erst ab Zetor 5211 wurde eine ESP mit automatischem Kaltstart verbaut (hab ich im 5011 nachgerüstet ;) ) Die um Grunde das gleiche wie der Kaltstartknopf bei Handgas auf Vollgas tut, nur eben automatisch, ohne den Knopf drücken zu müssen. Das ist übrigens kein Handycap des Zetor - sieh es mal so, er muss und er tuts ja auch, ohne Vorglühanlage auch bei -20°C noch starten. Versuch das mal mit deinem Auto oder nem Deutz z.B.. Da weißt du erst, was du am Zetor hast. ;) :)

Aluringe kannst du, z.B., auch von mir bekommen. PN oder WhatsApp oder anrufen oder vorbei kommen... www.eth-weisse.de (ja, im Shop ist fast nix drin, wir arbeiten noch dran - wirklich :D ;) )

Ich seh das nicht als negativ das er keine Vorglühanlage hat ist bisjetzt immer angesprungen ohne Probleme, ja Ersatzteile würd ich mich mal per Whatsapp melden wenns recht wäre bräucht noch was auser Aluringe.
 
Also so wie in Joachims Video haben wir das auch und das finde ich normal, bei Christian sieht es doch ganz schön doll aus oder?

Christian hat aber auch kein Metallsieb.
Ob das so eine grose Rolle spielt ob das Sieb aus Metall ist oder nicht kann ich mir nicht vorstellen
 

Svent

Mitglied
Dabei seit
24.12.2019
Beiträge
15
Ort
Bischofswerda, Deutschland
Vorname
Svent
Traktor/en
Deutz 6005
Yanmar 1500
Hallo,
Ganz kurz zu den Kupfer oder aluringen.
Ich glüh mir manchmal kupferringe aus.
Wenn nichts anderes da ist und oder schnell was gebraucht wird.
Kupferring auf ein Stück Draht hängen und zum glühen bringen. Bei kleinen geht's mit Feuerzeug und dann unters kalte wasser. Die werden butterweich und dichten prima. Hat mir ein alter mann in der Lehre gezeigt. Vielen Dank ihm nochmal.
Grüße
 
Hallo,
Ganz kurz zu den Kupfer oder aluringen.
Ich glüh mir manchmal kupferringe aus.
Wenn nichts anderes da ist und oder schnell was gebraucht wird.
Kupferring auf ein Stück Draht hängen und zum glühen bringen. Bei kleinen geht's mit Feuerzeug und dann unters kalte wasser. Die werden butterweich und dichten prima. Hat mir ein alter mann in der Lehre gezeigt. Vielen Dank ihm nochmal.
Grüße
 

Dieter Fritz

Mitglied
Dabei seit
7.03.2017
Beiträge
110
Ort
Römerstraße 47, 76448, Durmersheim, Deutschland
Vorname
Dieter
Traktor/en
10540, 11245, Crystal 160, HD 150,Unimog 1500
Servus .
Ja das mit deinem Vorfilterschauglas sieht ja spektakular aus. So habe ich das noch nie gesehen an meinen alten Traktortypen. Bei mir sind die Blasen meist nur in einem minimalen Bereich unterhalb des Metallgehäüses zum Schauglas.Bei deinem Schlepper ist das Luftpolster schon ziemlich groß und die Luftblasen gehen auch bei Standgas bis zum Schauglasboden.Wie entlüftest du deinen Vorfilter wenn du den Filter gereinigt hast.
 

Gubbe

Mitglied
Dabei seit
24.12.2017
Beiträge
261
Ort
Schweden, 83564 Föllinge
Vorname
Dieter
Traktor/en
Zetor 4718 Bj. 1976, Eicher Leopard Bj. 1961, Eicher Tiger Bj. 1961, Fahr D270H Bj. 1955, David Brown >Cropmaster< Bj. 1954
Selbiges Problem mit halbvollem Schauglas und jede Menge Luftblasen hatte ich auch, seit ein paar Wochen wurde die Einheit mit Handpumpe getauscht, seit dem ist Glas voll und keine Luftblasen mehr, irgendwo ist dann was undicht gewesen.
 

zetor67

Mitglied
Dabei seit
26.11.2016
Beiträge
308
Ort
96199 Zapfendorf, Deutschland
Vorname
Christian
Traktor/en
Zetor 6711 Fendt Dieselross F15
Ich habe mir bei ETH ein paar Aluringe besorgt und ein Stück Schlauch, habe dann die Kupferringe gegen Aluringe getauscht und das Stück Schlauch ersetzt, seitdem habe ich keine Bläschen mehr im Schauglas.
 
Top