• 5. Zetor Traktor Treffen 2021

Hallo Grüße aus Sachsen (Zetor 5011 - Manne)

manne63

Mitglied
Dabei seit
21.07.2016
Beiträge
303
Ort
Belgern-Schildau
Vorname
Manfred
Traktor/en
Zetor5011
Iseki TX1410
Case JX90
Hallo ich möchte mich kurz vorstellen. Ich bin Manne und nutze einen 5011 mit Hublader und einen THK5.
Mein guter 5011 hat schon viel geleistet vor allem seit der Hublader dran ist. Ich hoffe auf Tipps und Tricks bei Reparaturen und kann vielleicht durch meine Erfahrungen auch etwas zurückgeben.
10032011071.jpg 16032011074.jpg
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.751
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Na dann mal willkommen im Forum Manne! :)
Mit deiner Technik bist du hier in bester Gesellschaft - gibt hier einige, nein viele, mit 5011 und Hubarm dran. :like

Wenn du Fragen hast, dann nur her damit - ist im Moment der Saison wegen zwar recht wenig los hier, aber das ändert sich in den kommenden Wochen wieder, wie alle Jahre. ;)
 

3011Major

Mitglied
Dabei seit
4.06.2013
Beiträge
2.322
Ort
Oberbayern / Altötting
Vorname
Tony
Traktor/en
Zetor3011
MF 165
Deutz D30s
:welcome Manne.
Das Bild auf der linken Seite macht für mich einen Grenzwertigen Eindruck.
Wenn ich so unterwegs bin/war, speziell wenn die Hinterräder den Bodenkontakt verlieren,ist mir immer den Schweiß aus den Poren geschossen.:bibber
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.751
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Dann besuche mal nie den David bei der Arbeit... :D ;)
 

frieda

Zetor-Schlosser
Mitarbeiter
Dabei seit
20.07.2014
Beiträge
1.474
Ort
Ostsachsen, 01877
Vorname
Michael
Traktor/en
5211,
7441 Proxima Eko
Auch von mir ein herzliches Willkommen hier im Forum @manne63 ! :welcome
 

manne63

Mitglied
Dabei seit
21.07.2016
Beiträge
303
Ort
Belgern-Schildau
Vorname
Manfred
Traktor/en
Zetor5011
Iseki TX1410
Case JX90
Ich habe gestern die Wasserpumpe gewechselt. Ja eigentlich vorgestern auch schon mal. Aber da habe ich eine eingebaut die ich noch da hatte. Sie hat wahrscheinlich zu lange gelegen sodas die Dichtungen zu hart oder verworfen waren. Naja beim zweiten Mal ausbauen braucht man nur 1 Drittel der Zeit. Es war in meinem Motor eine Pumpe vom 5211 verbaut. Der Anschluß für die Heizung war auf den 35mm Rohrstutzen auf gelötet. Da ich an der neuen Pumpe nicht herumlöten wollte, habe ich die Heizung wieder
an dem 22x1,5 Gewinde angeschlossen und den 35er Stutzen mit einem Stück Schlauch und einem in den Schlauch eingeschobenen Holzstopfen verschlossen. Funktioniert sieht aber Sch... aus. Ich lasse mir entweder einen Kunststoffstopfen drehen oder vielleicht finde ich mal eine Blindkappe. Wegen diesem Problem bin ich auch auf das Forum gestoßen.
Die Pumpen ohne den Anschluß scheint es nicht mehr zu geben.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.751
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Also es gibt schon noch verschiedenste Pumpen. Mit/ohne Heizungsabgang und Mit/ohne Thermostat Betrieb. Mach doch mal ein Foto von der alten und von der neuen Pumpe wo man die Anschlüsse sehen kann.

Meine schaut so aus:
Thermostat_010.jpg


Es da gehört ein Doppelnippel eingeschraubt und dann einfach die Heizungsleitung dran geschraubt.
 

leimarlene

Mitglied
Dabei seit
15.12.2014
Beiträge
946
Ort
Leipzig
Vorname
Frank
Traktor/en
Zotor 5211.1 , Porsche 339
:yippieHallo Manne , auch von mir herzlich Willkommen u. Grüße aus Leipzig !
 

manne63

Mitglied
Dabei seit
21.07.2016
Beiträge
303
Ort
Belgern-Schildau
Vorname
Manfred
Traktor/en
Zetor5011
Iseki TX1410
Case JX90
Habe jetzt mal Fotos gemacht von der Wasserpumpe.
Zetor Wapu.JPG Zetor Wapu1.JPG Zetor Wapu2.JPG
Auf dem ersten Bild ist links der Heizungsanschluß an der Wapu zu sehen. Bild in der Mitte zeigt die alte Wapu die imTraktor verbaut war als ich ihn bekommen habe.Die Heizung war an dem angelötetem Nippel angeschlossen und das Gewinde mit einem Blindstopfen verschloßen. So war es 25 Jahre. Heizung wird allerdings auch nicht warm was aber nicht so schlimm ist. Rechtes Bild zeigt das Thermostatgehäuse teilweise. Ich verstehe nicht wie der kleine Kühlkreislauf verläuft (bei geschlossenem Thermostat).
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.751
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Hast du die Heizung mal entlüftet? Beim 5011 musste man das noch machen. Dazu ist unten am A-Holm der Kabine Batterie seits ein Entlüfterventil, was mit einem langen Schlauch mit dem Wärmetauscher in der Kabine verbunden ist.
entlüften_5011.jpg

Jo - du hast die falsche Wasserpumpe drin, da hätte eine alte Bauform reingehört. Ich meine die gibts neu aber nicht mehr, nur noch im Tausch als überholte. Ich hätte oben Innengewinde rein geschnitten und einen Schraubverschlussstopfen eingesetzt. Ich mein so gehts auch, nicht schön aber praktisch. ;)
 

manne63

Mitglied
Dabei seit
21.07.2016
Beiträge
303
Ort
Belgern-Schildau
Vorname
Manfred
Traktor/en
Zetor5011
Iseki TX1410
Case JX90
Naja mit Gewinde war nicht so einfach da der gegossene Stutzen sehr unförmig ist. Dichtfläche für einen flachdichtenden Stopfen ist auch nicht da. Bliebe Konusgewinde, was bei der dünnen Wandung auch mit Dichtmasse ein Risiko ist. Ich werde mit einem Kunststoffstopfen die Sache noch eim bißchen aufhübschen. Was ist an der passenden Pumpe anders? Fehlt nur der obere 35mm Anschluß?
Die Heizung habe ich vor einiger Zeit schon mal versucht im Dach zu entlüften. Vielleicht nicht lange genug.
Ich habe auch die Schläuche kurz abgezogen,ohne Erfolg und war dann der Meinung das es mit der umgepfrimelten Pumpe und meinem nicht 100% dicht schließendem Kühlerdeckel zu tun hat. Einige Zeit später habe ich festgestellt das das Thermostat nicht richtig im Gehäuse saß und fehlenden Rückstaudruck vermutet.

Die Funktion eines kleinen Kühlkreislaufs erschließt sich mir immer noch nicht. Der Kühler wird relativ schnell warm. Kann eigentlich auch nicht anders sein weil die Pumpe ja am Kühler ansaugt und das Thermostat in seinem Gehäuse nicht sehr dicht sitzt. Ich habe im Zuge des Wapuwechsels auch das Thermostat gewechselt
um auszuschließen das es zu zeitig öffnet. Aber ohne fühlbare Änderung
 
Zuletzt bearbeitet:
Top