• 5. Zetor Traktor Treffen 2021

Hallo Guten Tag zusammen / Ich und mein Zetor 2511

Stefan H.

Mitglied
Dabei seit
1.03.2020
Beiträge
5
Ort
Kanalstraße, Rudersberg, Deutschland
Vorname
Stefan H.
Traktor/en
Zetor 2511
Guten Tag an alle zusammen,

nachdem ich dieses Forum bereits rauf und runter gelesen habe und schon viele Tipps und Tricks mir hier abgeschaut hab, wollte ich nun auch endlich mal meinen ersten Beitrag schreiben ;)

Hier nun meinen neues Lieblingsspielzeug: Ein Zetor 2511 von 1975 … er stand 4 Jahre auf einer Obstwiese und wird nun wieder, so gut es geht, in Schuss gebracht. Ich hab Ihn mir für den Wald/Obstwiese und zum Holz holen gekauft.

Liste bisheriger Arbeiten:

Geputzt, geputzt und geputzt. Bin bereits bei über 20 Eimer mit rabenschwarzem Waschwasser, die ich weggeleert habe! Und das wird noch nicht reichen :D

Kühlschläuche komplett, neues Thermostatgehäuse inkl. Dichtung, neuer Thermostat, neuer Temperaturfüller, neue Temperaturanzeige, neuer Kühlerdeckel

Elektrik komplett überholt. Komplett neue Leuchtmittel, komplett neue Sicherungen, hinten neue Fassungen, alle Masse-Schrauben zur Karosserie und zum Blinkergehäuse ersetzt, neuer Blinkerschalter, neuer Blinkergeber, Kabelscheibenwischer neue, 12v Stecker überholt, neue Blinkersignallampen am „Armaturenbrett“. Warnblinker geht aber zu schnell, den muss ich mich noch anschauen.

Planenabdeckung mit neuen „Knöpfen und Riemen“, neues Zetor-Symbol vorne! Ganz wichtig!

Meine Sorgenkinder:

… die Einspritzpumpe … beim ersten längeren Warmlaufen (ca. 25 min. Standgas ca. 1500 U/min), nach der langen Standzeit, tropfte unten Überlaufröhrchen Diesel- Öl-Gemisch?!? raus. Habe Sie dann etwas geprüft. Im Pumpengehäuse war gar kein Öl mehr drin. Im anderen Gehäuse hab ich es gewechselt. War zum Einfüllen ziemlich blöd, hab glaub etwas zu viel reingemacht. Jetzt Tropf unten nur Öl. Aber konstant auch beim stehen. Hm, mal beobachten.

… Kolbenringespiel/Ventile … beim beim ersten längeren Warmlaufen hatte ich nach 25 min. einen schönen schwarzen Regen aus dem Auspuff. Motor wurde nicht warm (nicht über 60 Grad). Daher vermutlich auch nicht „dicht“ . Nun Kühlsystemüberarbeitet. Karton vor Kühler. Nun wird er nach 5 Minuten 80 Grad warm. Passt. Kleine Probefahrt gemacht und es kam wieder vor, dass es schwarz regnete, aber viel wengier. Blöd bloß, hab auch zu viel Öl in Motor geleert, das was vorher fehlte ist nun zu viel drin, UMPF. Hm, mal beobachten.

Kommende Dinge:

TÜV! Optik, wird nach und nach die Farben auffrischen, die hab ich schon. Werkzeugkiste.

So genug geschrieben, hatte grad etwas „Corona-Zeit“, in der Arbeit ist nicht wirklich was los.

Grüße,

Stefan

Auf den Bildern ist Teilweise immer vorher und nacher nebeneinander bzw. hintereinander.

IMG_1.jpg IMG_2.jpg IMG_3.jpg IMG_3_1.jpg IMG_4.jpg IMG_4_1.jpg IMG_5.jpg IMG_6.jpg IMG_6_1.jpg IMG_7.jpg IMG_8.jpg IMG_9.jpg IMG_10.jpg
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.979
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Hallo und :welcome Stefan!

Warnblinker geht aber zu schnell, den muss ich mich noch anschauen.
Dann blinken nicht alle Blinker, oder die Leuchtmittel sind mit weniger Verbrauch (Watt) als das Blinkrelais erwartet.
… beim ersten längeren Warmlaufen (ca. 25 min. Standgas ca. 1500 U/min), nach der langen Standzeit
Hattest du vorab mal die Ventildeckel geöffnet? Wie schaut es darunter aus? Kam an allen Kipphebeln auf jeweils beiden (!) Seiten Schmieröl an?
Das Motoröl ist neu gekommen? Welches ist nun drauf? Filter sauber?
tropfte unten Überlaufröhrchen Diesel- Öl-Gemisch?!? raus. Habe Sie dann etwas geprüft. Im Pumpengehäuse war gar kein Öl mehr drin. Im anderen Gehäuse hab ich es gewechselt. War zum Einfüllen ziemlich blöd, hab glaub etwas zu viel reingemacht. Jetzt Tropf unten nur Öl. Aber konstant auch beim stehen. Hm, mal beobachten.
Bitte behalte jetzt auch dein Motoröl im Auge und prüfe (Riechprobe) ob da Diesel rein gekommen ist. Schraub das Überlaufröhrchen der ESP ab, und lass alles was raus will raus, denn das ist zuviel. ;)
Wenn da Diesel war, dann ist das Problem nicht mit einem Ölwechsel erledigt. Oft ist nur die Vorförderpumpe undicht, die kann man selber wechseln. Wenn es danach nicht besser wird, dann ist die Pumpe an einem oder mehreren Elementen undicht und gehört zu einem Regenerierer (aber einem ordentlichen).
… Kolbenringespiel/Ventile … beim beim ersten längeren Warmlaufen hatte ich nach 25 min. einen schönen schwarzen Regen aus dem Auspuff. Motor wurde nicht warm (nicht über 60 Grad). Daher vermutlich auch nicht „dicht“ . Nun Kühlsystemüberarbeitet. Karton vor Kühler. Nun wird er nach 5 Minuten 80 Grad warm. Passt. Kleine Probefahrt gemacht und es kam wieder vor, dass es schwarz regnete, aber viel wengier. Blöd bloß, hab auch zu viel Öl in Motor geleert, das was vorher fehlte ist nun zu viel drin, UMPF. Hm, mal beobachten.
Wie viel zuviel ist denn drin? Doch hoffentlich zu arg viel?
Dein Motor brauch ein neues Thermostat, und das muss (sollte, damit es korrekt funktioniert) eingeklebt (Silikon-Hochtemp.-Dichtmasse, z.B. Dirko HT) werden damit es absolut spielfrei im Thermostatgehäuse steckt, sonst funktioniert es nicht wie mans erwartet. Und dann sollte er leicht die 75°C auch im Standgas halten, ohne Pappe. Für den Winter könntest du noch eine Kühlerjalousie anbauen, dann hat es der kleine leichter warm zu werden und zu bleiben. Was für ein Lüfter ist montiert? 2 oder 4 Flügel oder gar 6?
Hast du vor dem Lauf das Ventilspiel kontrolliert und ggf. nachgestellt? Und wenn ja, auf welche Werte?
Der Kaltstartknopf an der ESP funktioniert?
Optik, wird nach und nach die Farben auffrischen, die hab ich schon.
Hoffentlich die richtigen... fahren schon zu viele in "bunt" rum. Siehe auch: https://www.zetor-forum.de/ressourcen/farben-und-lacke-zetor-original-ral-tipps-bezugsquellen.25/

Schone das Getriebe! Zahnräder sind kaum bis gar nicht zu bekommen, weil die kleinen 2 Zyl. nicht in all zu großer Stückzahl produziert wurden und vom 3-Zyl, passt da fast nichts. Also auch das Getriebeöl nach dem warm fahren einmal ablassen und neues rauf. Dabei gleich den Saugfilter der Hydraulikpumpe erneuern (meist sind die nach Jahrzehnten zerfressen) und den Rücklauffilter säubern. Beim Ölwechsel nicht die Portale und vor allem auch das Lenkgetriebe vergessen - auch hier die alte Plörre raus und neues SAE80W90 rauf. In den Portalen darf es auch etwas dicker sein, im Getriebe/Hydraulik nicht! Luftfilter mal auswaschen und neues Motoröl bis zur Markierung ist auch gut. :)

Ansosnsten soweit Glückwunsch zum Zetor 2511, die 2-Zylinder machen beim fahren und der Arbeit viel Freude und sind kleine Hingucker. Sollt er viel im Standgas laufen müssen, vergiss nicht ihn dann auch immer mal bewusst mit Last und höheren Drehzahlen zu fahren, sonst verkleben/verkoken die Kolbenringe und das schadet dann dem Motor (Dieseleintrag ins Öl, Öl ansaugen beim verbrennen, blauer Rauch)
 

Stefan H.

Mitglied
Dabei seit
1.03.2020
Beiträge
5
Ort
Kanalstraße, Rudersberg, Deutschland
Vorname
Stefan H.
Traktor/en
Zetor 2511
Guten Morgen Joachim,

1. Die Blinker selbst gehen alle, auch im richtigen Takt, ich habe das vorherige 18W-System auf 21W gewechselt, ich vermute stark der Warnblinkergeber ist dafür nicht ausgelegt, hab den aber noch nicht ausgebaut und die Bauform/Kennzeichnung geprüft.

2. Die Ventildeckel habe ich bisher noch nicht geöffnet gehabt, wollte erst noch neue Dichtungen/Dichtringe bestellen, bevor ich auf mache. Nicht, dass die Deckel nach her nimmer dicht werden. ... Evtl. werd ich mal am WE versuchen einen vorsichtig zu öffnen, um wenigstens mal ein Bild zu machen.

3. Motoröl ist ein ganz normales SAE30. Filter habe ich keine gewechselt, auch kein komplettes Öl. Dazu muss ich sagen, dass der Vorbesitzer, ein KFZ-Mechanikermeister, mir sagte er hätte vor 4 Jahren alle Filter und Öle komplett gewechselt. Ich wollte deshalb erstmal nur nachfüllen. Filter so anfällig? Doch machen?

4. Ja, an der ESP werd ich das Röhrchen am WE mal entfernen und mache Riechprobe.

5. Thermostat eingeklebt?!? ... brrrrrr....OK nochmal aufmachen und kleben. Ich meine es ist sogar ein 6 Flügler. Muss nochmal kucken, aber bin relativ sicher.
An der ESP habe ich nicht verstellt und der Kaltstartknopf läuft butterweich.

6. An der Hydraulik habe ich bisher noch garnicht gemacht. Das kuck ich mir erst an, wenn mal etwas mehr Zeit ist. Benützt wird im Moment weder Welle noch Hydraulik. Steht aber schon auf dem Plan zum Ölwechsel (-;
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.979
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
1. Die Blinker selbst gehen alle, auch im richtigen Takt, ich habe das vorherige 18W-System auf 21W gewechselt, ich vermute stark der Warnblinkergeber ist dafür nicht ausgelegt, hab den aber noch nicht ausgebaut und die Bauform/Kennzeichnung geprüft.
Du brauchst einen Blink-/Warnblinkgeber für 2x 21W+2x21W - dann sollte es passen und auch bei zwei (kleinen) Anhängern am 2511 korrekt blinken. :)
2. Die Ventildeckel habe ich bisher noch nicht geöffnet gehabt, wollte erst noch neue Dichtungen/Dichtringe bestellen, bevor ich auf mache. Nicht, dass die Deckel nach her nimmer dicht werden. ... Evtl. werd ich mal am WE versuchen einen vorsichtig zu öffnen, um wenigstens mal ein Bild zu machen.
Die Dichtungen könntest z.B. auch bei uns beziehen ( Ersatzteilhandel Weisse) :lala Aber kuck da mal drunter, denn danach entscheidet sich unter umständen welches Motoröl zu wählen ist.
3. Motoröl ist ein ganz normales SAE30. Filter habe ich keine gewechselt, auch kein komplettes Öl. Dazu muss ich sagen, dass der Vorbesitzer, ein KFZ-Mechanikermeister, mir sagte er hätte vor 4 Jahren alle Filter und Öle komplett gewechselt. Ich wollte deshalb erstmal nur nachfüllen. Filter so anfällig? Doch machen?
SAE30 - Einbereichsöl, ok. Nach welcher API Norm? Es sollte CB oder CC sein, nicht höheres. Naja... 4 Jahre, und wenn er draußen stand, ist ne lange Zeit. Der Kleine brauch doch fast kein Motoröl, machs neu, dazu auch die Ölwanne mal ab und ggf. den Schnodder da raus (steht auch so in der BA). Die Filter (rechts Fahrzeugseite) sind nur Siebplattenfilter und müssen ausgewaschen werden. Die sind für ein modernes 15W40 nach API CD oder neuer auch eigentlich zu grob. Deshalb der Verweis auf die API Norm. Also Filter und eigentlich auch die Ölwanne sind bei jedem Wechsel (alle 70h wenn ich nicht irre :denk2:) zu säubern.
4. Ja, an der ESP werd ich das Röhrchen am WE mal entfernen und mache Riechprobe.
Riechprobe aber am Ölmessstab des Motors... an der ESP wirds immer nach Diesel reichen. :D ;)
5. Thermostat eingeklebt?!? ... brrrrrr....OK nochmal aufmachen und kleben. Ich meine es ist sogar ein 6 Flügler. Muss nochmal kucken, aber bin relativ sicher.
An der ESP habe ich nicht verstellt und der Kaltstartknopf läuft butterweich.
Ja, weil selbst scheinbar kleinstes Spiel des Thermostates im Thermostatgehäuse dazu führt (wollte das früher auch nicht war haben ;) ) dass die Betriebstemperatur durch verbei strömendes Wassser nur schlecht oder gar nicht erreicht wird. Der 6-flügelige ist auch zu viel des guten, der 2011/2511 hatte ab Werk einen 2-flügeligen oder Optional den 4-flügeligen (siehe auch ETK, da ist das auch so beschrieben) für Tropengebiete. Mein 2011 hatte bis vor kurzem auch den 6er dran und kam kaum bis gar nicht auf Temperatur. Ich hab den nun auf den 2er rückgerüstet, das Thermostat erneuert und eingeklebt (eingedichtet, ist ja nur Dichtmasse) und seither erreicht der seine Betriebstemperatur, die bei 75°C bis 98°C liegen sollte, je nach Belastung.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.979
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Schaut sogar eher gut aus. Sehr schön.

Wenn die mal ab sind, kannst du auch gleich schauen, das alle 4 Stößelstangen Öl zu den 4 Lagerstellen der Kipphebel fördern. Also Deckel ab, Gas ganz auf 0 und dann den Anlasser für längstens 10 Sek. betätigen und dabei die Lagerstellen beobachten, ob an allen gleich Öl austritt. Keine Angst, das spritzt nicht rum, es tropft eher, alles keine Sauerei.:)
 

Napi

Mitglied
Dabei seit
1.01.2016
Beiträge
1.764
Ort
16269 Wriezen
Vorname
Peter
Traktor/en
3x Zetor 5211
1x UTB 302 DTCE - IF
Hallo und :welcome2 hier im Forum Stefan,

Der Zetor sieht von der Substanz her noch gut aus, viel Spaß damit.
 

Stefan H.

Mitglied
Dabei seit
1.03.2020
Beiträge
5
Ort
Kanalstraße, Rudersberg, Deutschland
Vorname
Stefan H.
Traktor/en
Zetor 2511
Langsam wird er wieder ... optisch verbessert (beim anschleifen für den neuen Lack sind 3 verschiedene Rottöne rausgekommen ) ... Warnblinkgeber getauscht und alles nun perfekt .... Thermostat eingeklebt - bin gespannt Joachim - muss noch trocken.

D2BAB06D-C039-41FA-B5EC-B76D764294EC.jpeg 84260AB2-A097-4C44-B20F-E1A38B307BF4.jpeg
 
Top