• 5. Zetor Traktor Treffen 2021

erledigt Kann Forum nicht so wie gewohnt nutzen - Firefox Update v77

Status
Es sind keine weiteren Antworten möglich.

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.142
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Irgendwie ist Mehreres doch anders wie gewohnt.
Seit etwa einer Woche kann ich mich nicht ordentlich an-/ abmelden. Mein User- Name bleibt oben im Register stehen, obwohl ich mich regulär mit Button im persönlichen Bereich abmelde.
Gelesene Themen und Beiträge werden nach meiner Ansicht nicht zurückgesetzt, heißt sie summieren sich in Anzahl der ungelesenen Beiträge, obwohl ich sie bereits las.
Möchte ich mich am nächsten Tag anmelden, bin ich bereits mit Name online, zeige ich aber mit Cursor auf Hinweise, wird Fehler angezeigt, kann mich nun neu anmelden, gelesene Themen sind so, dann aber nie numerisch exakt. Einige Beiträge las ich am Vortag bereits. Datum des Eintrags stimmt nicht, wird falsch angezeigt.
Perönliche Nachrichten gehen ja gar nicht! :no:

Hat jemand ähnliche Probleme?
Der vorhandenen Mozilla Firefox wurden die Nägel schon gestutzt! :bissig:

Ich krieg den Hals! :help2

Deinen neuen Beitrag kann ich noch nicht lesen!!!
 
Zuletzt bearbeitet:

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Hallo auch...

Der aktuelle Firefox ab Version 77 macht diverse Probleme - auch in anderen Foren hab ich davon bereits gehört.

Seit etwa einer Woche kann ich mich nicht ordentlich an-/ abmelden. Mein User- Name bleibt oben im Register stehen, obwohl ich mich regulär mit Button im persönlichen Bereich abmelde.
Gelesene Themen und Beiträge werden nach meiner Ansicht nicht zurückgesetzt, heißt sie summieren sich in Anzahl der ungelesenen Beiträge, obwohl ich sie bereits las.
Möchte ich mich am nächsten Tag anmelden, bin ich bereits mit Name online, zeige ich aber mit Cursor auf Hinweise, wird Fehler angezeigt, kann mich nun neu anmelden, gelesene Themen sind so, dann aber nie numerisch exakt. Einige Beiträge las ich am Vortag bereits. Datum des Eintrags stimmt nicht, wird falsch angezeigt.
Perönliche Nachrichten gehen ja gar nicht! :no:
Vorweg, ich hab die Probleme nicht - ich nutze aber ausschließlich den Chrome Browser auf PC und Smartphone. Firefox hab ich vor Jahren schon in die Wüste geschickt, weil die Entwickler damals dessen Speicher-Konsum nicht in den Griff bekamen und Chrome zu der Zeit gerade mit Vollgas am Firefox vorbei zog.
Faktisch gab es seit über einem halben Jahr auch keinerlei Update mehr oder Veränderungen am Forum. Und am Server nur Sicherheits-Patches. Daher sehe ich da jetzt mal noch keinen Ansatz, das es daran liegen könnte.

Insgesamt klingt das für mich nach Problemen mit den Cookies und/oder dem Browser-Cache. Beides mal gelöscht bzw. geleert?
Weil, ob man angemeldet ist oder nicht wird stets in einem Cookie gespeichert und je nach dem ob man angemeldet bleiben möchte oder nicht, wird der dauerhaft behalten oder eben gelöscht.

Welchen Browser + Browser Version nutzt du?
Welches Betriebssystem + Version?
Wie gehst du online? Wlan, LAN, Funk ?

Was auch einen Versuch wert wäre, mal eine portable Version VOR 77 des Firefox probieren. Also 76 oder älter.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011

Maax

Mitglied
Dabei seit
5.06.2019
Beiträge
132
Ort
St. Egidien
Vorname
Max
Traktor/en
Zetor 5245
Zetor 5211 mit Hublader
Zetor 5211
Zetor 7045 aber nur in Pension

T157
GT124
Weidemann Bj 1981
Grüße,
Hab gleiche Probleme, nutze das forum jetzt auf dem Handy in Chrome. Muss mal auf Problemsuche im Firefox für PC gehen.

Gruß Max
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich kann nur raten (mangels alternativer Lösungsansätze) Cookies und Cache zu leeren
und eventuell diesem Tipp zu folgen:

1. Öffnet den Firefox
2. in der Browser Adresszeile gebt ihr ein: about:config und mit ENTER/Absenden bestätigen
3. die eventuell angezeigte Warnung bestätigen und fortfahren, dann in der Such-Zeile oberhalb, nach "cache" suchen lassen
4. die Zeile "browser.cache.check_doc_frequency" doppelt anklicken oder nach Rechtsklick im sich öffnenden Kontext-Menü bearbeiten auswählen
6. den Standardwert von "3" auf "1" ändern/setzen
7. bestätigen mit "OK" oder ENTER

Hintergrund:
Diese Werte sind da verfügbar:
  • 0 = einmal pro Browser-Sitzung Cache leeren
  • 1 = jedes mal die Seiten neu laden wenn man diese besucht
  • 2 = nie neu laden, immer nur den Cache verwenden
  • 3 = automatisch oder wenn erforderlich die Seiten neu laden
Da 3 (Standardwert) nicht so recht zu funktionieren scheint seit dem Update, würde ich es vorübergehend mit "1" versuchen und auf weitere Browser-Updates warten um dies dann später wieder auf "3" zurück zu setzen.

Gebt mal Feedback - danke. :)


Alternativ auf eine ältere und funktionierende Firefox Version (Version 76.x statt 77.x) downgraden bzw. die portable Version (keine Installation nötig, einfach downloaden und starten) V 76.x zu benutzen oder auf Chrome als Browser umzusteigen.
Unter Windows könnte man auch noch den Microsoft Browser Edge nutzen.


Tut mir leid das ihr da derzeit Probleme habt, aber mir liegen aktuell noch keine besseren Infos zum Problem und einer Lösung vor.
 

kaliboxer

Mitglied
Dabei seit
3.04.2019
Beiträge
22
Ort
23992 Zurow, Deutschland
Vorname
Rainer
Traktor/en
Zetor 3011
Ich benutze auch den Firefox, derzeit die aktuelle Version 77.0.1 und habe seit dem Update auch das Problem beim Abmelden.

Bisher habe ich den Cache über die Einstellungen geleert:

Firefox.jpg

Das reicht, um nach dem Neuladen der Seite den Erfolg zu sehen:)

Ich hoffe, daß bei der demnächst erscheinenden Version 78 alles wieder schick funktioniert.
 

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.142
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Es scheint wirklich an M Firefox zu liegen.
Unter W Edge funktioniert das Forum wie gewohnt. :like

Danke!
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Na wenn das hinhaut, wäre es ja prima, dann hat es ja "nur" 3 Updates gedauert... ;)
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Und du siehst auch ohne erzwungenes neu Laden mittels Strg+F5 die jeweils aktuellsten Beiträge beim normalen aufrufen der Startseite?
 

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.142
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Mein System hat auch auf 78.0.1 geupdated, die Probleme bestehen aber nach wie vor. :ka:
Da schau ich halt weiter über edge hier rein. :D :lala
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Hmm... verzwickte Sache. :(

Ich bin jetzt auch von Chrome zu Edge gewechselt, ging ohne jeden Datenschwund und es bedient sich praktisch identisch, bis auf Details in den Einstellungen. :)
 

alpenmann10

Mitglied
Dabei seit
16.08.2012
Beiträge
385
Ort
Deutschland 78559
Vorname
Sigi
Traktor/en
6911 mit Fritzmeier Verdeck und Frontlader, Bj 1980
Fendt Dieselross F 17 L, 1957
hatte zwar nach deiner Anleitung bereits Erfolg gehabt, aber seit dem Update funktionierts bei mir mit der neuen Firefoxversion bestens.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Na da keimt ja Hoffnung auf... :D ;)
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich wäre ab sofort an frischem Feedback interessiert... :lala

Das Forum und der Server wurde heute bis 18:00 geupdatet, eventuell ist der Fehler damit hinfällig. Bitte ladet die Seiten mit CTRL-F5 einmal neu und dann normal wie immer und berichtet bitte. Danke. :)

Weiterhin wurde die alte ungenutzte Linkliste entfernt und durch eine neue (zu finden im Bereich Stammtisch) ersetzt. Der bisherige Bereich Linkvorstellungen entfällt somit, die Themen von dort wurden in die entsprechenden neuen Bereich der neuen Linkliste verschoben.
Ihr seit aufgefordert, bei der neuen Linkliste gern mit zuwirken. :Like :)
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.869
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich habe heute einige Änderungen in der Cookie Programmierung vorgenommen. Hat sich in Sachen FireFox für euch dahingehend etwas verbessert?
 
Status
Es sind keine weiteren Antworten möglich.
Top