Frage Startknopf ohne Funktion

Baggerpit

Mitglied
Dabei seit
9.11.2020
Beiträge
12
Ort
Offenbach-Hundheim
Vorname
Peter
Traktor/en
Zetor 5511
Hallo Zetor Gemeinde,
Muss mal wieder dumm fragen da ich es nicht besser weiß. :)

Wollte vorhin meinem Kumpel mal meinen Zetor vorführen.
Beim Starten hatte zuerst der Anlasser nicht gedreht und man hörte nur ein klacken beim betätigen vom startknopf.
Danach funktioniert es plötzlich wieder ohne Problem....
Nachdem ich ihn aus der Scheune gefahren hatte machte ich den Motor aus (Sonntag).
Nach erneuten startversuch wieder es gleiche Spiel, nur damit jetzt etwas funkenflug am anlasser zu erkennen war am massenband.
Danach ging der startknopf nicht mehr, also komplett ohne Funktion.
Wenn ich aber den anlasser mit einen schraubendreher überbrücke funktioniert alles tadellos.

Nun weiß ich halt nicht wo der Fehler liegt!
Vielleicht kann mir ja einer von euch auf die Sprünge helfen.

Vielen Dank
 

Bodo

Mitglied
Dabei seit
17.09.2015
Beiträge
769
Ort
68128 Village-Neuf Frankreich
Traktor/en
Zetor 3511, Renault D30, Gärtner T28 ,Gehl Lader 4610
Ich würde mal das Masseband richtig fest machen es ist gut möglich das dieses lose ist und sich beim letzten Starten festgebrannt hat und dadurch wieder eine verbindung zur Batterie hat
oder du hast ein Problem mit dem Magnetschalter
 

Enno 1980

Mitglied
Dabei seit
27.02.2019
Beiträge
3
Ort
Kodersdorf
Vorname
Enno
Traktor/en
Zetor 5211
Hallo baggerpit .vielleicht der start sicherheitsschalter hinter dem Kupplungspedal.da ist ein Blech was den Schalter bedient....das könnte gebrochen sein......war bei mir so
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.893
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Den hatte der 5511 doch noch gar nicht, den Startschutzschalter. Ich meine der kam erst mit dem 5011 und neueren - mein 2011 hat den jedenfalls nicht.

Einfach mal Zündung an (Zündschlüssel rein) und dann mit einem Multimeter am Startschalter messen ob da erstmal Strom anliegt. Wenn nicht, könnte auch ne Sicherung durch sein!
Liegt Strom an, dann drücke den Startknopf und miss dabei am 2. Anschluss ob dieser den Strom überhaupt durchleitet. Wenn nein, könnte der Startknopf hinüber sein.
Wenn ja, dann soll eine Hilfsperson den Startknopf drücken und du misst am anderen Ende am Anlasser ob bei gedrücktem Knopf da die 12V am Zugmagneten ankommen. Wenn nein, dann könnte das Kabel defekt sein.
Wenn ja, dann könnte der Zugmagnet defekt oder korrodiert sein. Die kann man zerlegen (auslöten) säubern und wieder montieren (löten) oder eben ersetzen (könntest du bei mir bekommen).

Aber ein nach dem anderen, systematisch den Fehler eingrenzen soviel ist da ja nicht dran an Elektrik.
 

Baggerpit

Mitglied
Dabei seit
9.11.2020
Beiträge
12
Ort
Offenbach-Hundheim
Vorname
Peter
Traktor/en
Zetor 5511
Update :
So heute habe ich mich mal mit dem Problem auseinander gesetzt.
Beim Startknopf habe ich mit einem Multimeter gemessen alles super.

Danach ging es an den Anlasser..
Ich habe die Leitung vom startknopf zum anlasser einfach mal erneuert
Aber es tritt keine Besserung ein.


Was mich halt eben wundert ist, damit ich den startknopf einmal benutzen kann zum Starten und danach wieder nichts mehr.
CA. 1 Std später funktioniert er wieder.... Und danach wieder nicht mehr.

Überbrücke ich de Anlasser funktioniert es soweit normal.
Wobei ich heute gemerkt habe damit der anlasser trotzdem manchmal einfach überhaupt nix macht.

Ich habe mal ein kurzes Video gemacht, weiß aber leider nicht wo ich es hier einstellen kann.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.893
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Auf Youtube hochladen und dann den Link hier rein kopieren - den Rest macht unser Forum dann alleine. :)


Den Startknopf kann man normal zerlegen und die Kontakte reinigen. Oder man ersetzt ihn. Dann ist ja das Thema durch. Gehts dann immer noch nicht wirds wohl am Zugmagneten liegen. Kabelbruch kann man durch das neue Kabel ja nun ausschließen eigentlich.
 

gerdis oldiepark

Mitglied
Dabei seit
4.11.2018
Beiträge
84
Vorname
Gerd
Traktor/en
Zetor 4511
Hallo Baggerpit
Lass dich durch die messgeräte nicht irritrieren..Vermutlich ist dein Starterknopf man den Kontakten verbrannt.Habe selbst ein 4511 und da ich eine Startleistung von fast 1500 Ampere habe (2x12V88AH 1520 A bleibt letzlich der Starterknopf auf der Stecke.(Heutige Zeit der Batterieleistung in Ampere)MFG
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.893
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Hust... Messgeräte irritieren nur, wenn man nicht weiß was man damit tut. Richtig gemessen, verwirren die ganz bestimmt nicht, es sei denn man nimmt so n Baumarkt-Schätzeisen als "Messgerät" - dann stimm ich dir zu, das kann tatsächlch verwirrend sein. :D ;)

Liegt Strom an, dann drücke den Startknopf und miss dabei am 2. Anschluss ob dieser den Strom überhaupt durchleitet. Wenn nein, könnte der Startknopf hinüber sein.
Deshalb schrieb ich das ja - messen, während der Strom fließen sollte. Denn dann sieht man ob die Spannung abfällt oder halbwegs stabil bleibt. Fällt sie ab, kommen die Ampere nicht mehr durch...

Gibt da so ein herrlich sinnbildliches T-Shirt - das sollten se im Physikunterricht zeigen:
upload_2020-12-6_10-36-38.png

Quelle: https://m.facebook.com/atomstalk/posts/210640777054604

Ich finde, das zeigt sehr anschaulich, was passiert wenn die Kontakte/Leitungen schlecht sind (wenn der Widerstand also zu groß wird (Ohm)) und was Ampere und Volt dann davon haben. :D ;)

 
Top