Frage TIH 445 Elektrik/Startproblem

Marienhöfer

Mitglied
Dabei seit
9.07.2021
Beiträge
12
Ort
Jacobsdorf (Mark) Ot Sieversdorf
Vorname
Matze
Traktor/en
ZT 300
TIH 445 DH
Hallo an alle

Ich besitze und arbeite mit einem ZT 300, aber um den geht es, wie ihr im Thema seht, garnicht.

Der ebenfalls in meinem Besitz befindliche TIH ist das Problem.
Genauer eigentlich, er startet nicht mehr. Muss ein bischen ausholen:
Ich arbeitete mit dem Bagger ganz "normal" (Dach abdecken). Während dieser Tätigkeit habe ich den TIH, um auf besagtes Dach zu steigen, mehrfach ausgemacht.
Wieder unten, wieder gestartet, um die oben gefüllte Baggerschaufel zu entleeren. Nach getaner Arbeit stellte ich den Bagger weg. Nach 1 1/2 Tagen wollte ich ihn wieder benutzen,
beim Starten aber nur ein 'Klacken' aus Richtung der Relais(?). Schraubenzieherüberbrückung am Anlasser ergab defekten Magnetschalter, der aber mittlerweile ersetzt ist.
Ich, voller Tatendrang, wieder in's Führerhaus, starte.........Klacken...:( Ergo, dasselbe in grün. Obwohl ich weiß, das man das eigentlich nicht macht, überbrücke also wieder am Anlasser...
TIH ist an und schnurrt. Ich will mir durch diese Art des "Anlassens" aber nicht alle Zahnräder platt fräsen, deshalb suche ich händeringend nach hilfreichen Ratschlägen oder Erfahrungen,
welche mir helfen, dem vermutlich doch elektrischem Problem auf die Spur zu kommen.
Ein Relais(?), nämlich das, was klackte, habe ich schon durch ein anderes Neues ersetzt (heute), das war es leider nicht, es klackt ähnlich dem Vorgänger. Kabel, blicke ich nicht wirklich
durch, nach Sichtprüfung, alle korrekt. Anschlüsse Anlasser/Magnetschalter ebenso, Batterie geladen...

Was kann ich machen???
Ich bin absoluter Laie, habe es weder sonderlich mit schrauben und schon garnicht mit irgendetwas durchmessen/prüfen. Scheut euch bitte nicht, mögliche Tipps/Ratschläge so zu
verfassen, das ein Dummy wie ich es versteht.
Ich danke euch schon mal
 
Zuletzt von einem Moderator bearbeitet:

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.893
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Hallo und willkommen Matze! :)

Den Zetor 300 würde ich gern mal sehen. Ist das eventuell ein Zetor 330 bzw. 3011 - weil ein Zetor 300 ist mir jetzt nicht so ganz geläufig. :denk2:
Edit, es ist ein ZT 300

Zum TIH - Wenn der Schraubendreher geht, der Startschalter aber nicht, dann hat die Batterie schon mal genug Leistung und der Anlasser wird wohl auch OK sein. Was bleibt? Die Kabel, speziell das zum starten/aktivieren des Zugmagneten (das dünnere am Zugmagneten) und der Startschalter. Alle Kabel durchprüfen (Widerstand messen um ggf. korrodierten Kabeln/Steckern/Kontakten auf die Spur zu kommen) und den Startschalter mal kurzschließen (brücken) um auch diesen ggf. auszuschließen.

Im Grunde wird das beim TIH wohl wie bei allen sein, von der Batterie geht ein dickes Pluskabel zum Anlasser, dann noch die Masse (Battrie zum Chassis, von diesem zum Anlasser) was schon mal die Hauptstromversorgung deines Anlassers ist. Und dann eben noch der Startknopf/Schalter, der bekommt Strom von der Batterie, und wenn gedrückt, geht diese über ein mitteldickes Kabel direkt bis vor zum Zugmagneten deines Anlassers. Wenn der darüber Strom bekommt, schaltet er intern das Batterie Plus durch und nach vorschieben des Ritzels beginnt der Anlasser zu drehen.

So technisch interessant das Hebewerk mit 445 Fehlern auch ist, es ist kein Hexenwerk. ;)
 
Zuletzt bearbeitet:

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.174
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Hallo Matze!

Ohne Multimeter und Prüflampe wirst Du da kaum weit kommen. :)
Der TIH hatte auch eine Anlasssperre am Getriebe. Ohne Leerlauf ging, glaube ich, nichts.
"Unser" Fahrer mußte den Schalthebel in eine bestimmte Stellung drücken, das das Schaltmagnet frei gab.
Ob nun auch noch eine Anlass- Wiederholsperre, wie am MTS, verbaut ist, entzieht sich mir. :denk2:
 

Marienhöfer

Mitglied
Dabei seit
9.07.2021
Beiträge
12
Ort
Jacobsdorf (Mark) Ot Sieversdorf
Vorname
Matze
Traktor/en
ZT 300
TIH 445 DH
Zunächst Danke für die Antworten:ok:

Jetzt weiß ich schon mal ein bischen mehr....die Messerei (@Dettl) ist allerdings so ne Sache, mmhh.
Naja, ich werde mal gucken, denke allerdings, das mir das vermutlich nichts erschließt, da ich echt null Ahnung von Widerstand & Co habe.
Wo welche Messspitze hin, welches Kabel "gegen" welches messen, was sagen mir die Zahlen/Werte....ein Mysterium für meine Wenigkeit.
Werde auch mal mit dem Schalthebel rühren, vielleicht hilfts ja was.
@Joachim: Einen extra Startknopf musste ich bei bisherigen Starts nicht betätigen: Hauptschalter unterm Sitz an, gebogenen Hebel ganz links
auf dem Armaturenbrett im Uhrzeigersinn gedreht, Anlasser dreht, Motor läuft.... so die bisherige Vorgehensweise...

Mein Trecker ist ein ZT 300, sorry, ich dachte bisher, das ZT für Zetor steht...uups:wtf

Zum TIH: Sollte noch jemandem/euch noch was einfallen, bin für alle Hinweise/Vermutungen etc. echt dankbar!

Nochmal Danke bis hierhin, schönen Sonntag in's Forum
Matze
 
Top