• Neue Landtechnik Kalender 2022

Frage Wieder mal ein Dieselthema

zetor3340

Mitglied
Dabei seit
2.04.2013
Beiträge
370
Ort
Deutschland 64757
Vorname
Lars
Traktor/en
Zetor 3340
Abend zusammen, mal wieder so ein Thema...

habe seit Samstag ein Problem mit der Dieselversorgung an unserm Zetor.

Hat sich am Samstag erst beim Mulchen gezeigt, zum Beginn ist er 3 oder 4 mal kurz von der Drehzahl runter gegangen, kam aber wieder und ich konnte noch volle 4 Stunden bei Zapfwellendrehzahl arbeiten.

Beim Abhängen vom Mulcher dann zu Hause ist er in der Halle (aus dem Standgas) ausgegangen und ließ sich nicht mehr starten.

Habe heute dann den Filter getauscht, alles ordentlich entlüftet. Beim Handpumpen spritzt auch Diesel aus der Handpumpe.

Lief dann auch kurz an, ging aber nach 2 min bei 1500 Upm wieder aus...orgel orgel orgel... lief wieder...2 min bei 1500 Upm und wieder aus...
Beim Pumpen von Hand hört man aus dem Tank in gluckern, ob das so soll weiß ich nicht.

Habe auch mal den Tankdeckel offen gelassen, entlüftet und versucht zu starten. Lief wieder kurz an um dann wieder auszugehen.

Habe das ganze Kraftstoffsystem dann von außen mal mit Bremsenreiniger sauber gemacht, bis auf das Siffen an der Handpumpe ist auch alles Dicht.

Kann es sein dass er an der Handpumpe Luft zieht? Oder hat die neuere ESP auch noch so ein Rückschlagventil?



Hab heut Abend 3 Stunden in der Werkstatt verbracht, hatte so was schon paar mal bei Diversen Maschinen gehabt, aber mit neuem Filter und Entlüften wars da immer getan, auch am Zetor...

Jemand noch ne Idee? Eventuell Förderpumpe kaputt?

Vielen Dank und Voraus und Gruß ausm Odenwald
 

frieda

Zetor-Schlosser
Mitarbeiter
Dabei seit
20.07.2014
Beiträge
1.447
Ort
Ostsachsen, 01877
Vorname
Michael
Traktor/en
5211,
7441 Proxima Eko

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.149
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Eben @frieda! :like
Vielleicht auch mal versuchen, mit Druckluft zurück in den Tank zu drücken. Heißt Saugleitung der Förderpumpe vorn abschrauben und mit Luftpistole Richtung Tank blasen. Kann auch der Dieselhahn zu sein. ;)
Ich habe mal am IHC 633 den Tank vollends abgelassen und den restlichen Schmodder :wegguck in einen ausgedienten Staubsauger gesogen.
Seitdem ist Ruhe und lauft super. :like
 

Bodo

Mitglied
Dabei seit
17.09.2015
Beiträge
737
Ort
68128 Village-Neuf Frankreich
Traktor/en
Zetor 3511, Renault D30, Gärtner T28 ,Gehl Lader 4610
ich glaube auch das er kein Diesel bekommt mach mal den Hahnen zu und pump mal mit der Handförderpumpe dann soltes du merken das ein vacum entsteht
Pumpenkolben zieht runter wenn das auch beim geöffneten Hahnen so ist dann ist deine Zulaufleitung zu oder der Hahnen verstopft
 

Dettl

50 Super Auskenner
Dabei seit
16.12.2012
Beiträge
1.149
Ort
Penig
Vorname
Detlev
Traktor/en
2 Zetor 50 super, IHC 633, Mc Cormick D212 (in Pflege)
Er meint, an der Handförderpumpe sollte der Pumpenkolben nach unten gesogen werden, wenn die Leitung oder der Hahn dicht ist. :like
 
Zuletzt bearbeitet:

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.158
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Dieselhahn beim Zetor 3340? Der Tank liegt doch tiefer, der brauch keinen und hat normal auch keinen. ;)

Dreck vorm Ansaugrohr kann sein, das Blubbern nach längerem Vorpumpen ist normal, das ist der zurück zum Tank fliesende Diesel, nachdem der Druck in der ESP hoch genug ist und deren Überströmventil öffnet.

Bau mal den Tankgeber aus und leuchte durch das Loch im Tank mal rein um zu sehen wie der innen aussieht. Normal sollte der metallisch glänzend sauber sein.

Die herausspritzende Handförderpumpe ist ein Fall für nen Austausch. Kann zusätzlich auch sein das die Luft rein lässt. Bei intakter ESP und Kraftstoffgarnitur muss man ja nicht vorpumpen...
 

Napi

Mitglied
Dabei seit
1.01.2016
Beiträge
1.748
Ort
16269 Wriezen
Vorname
Peter
Traktor/en
3x Zetor 5211
1x UTB 302 DTCE - IF
Das würde ich auch sagen Chek mal den Tank bei einem von uns war es genauso, unter halb voll hat er immer mehr schwarzen dreck mit durch gezogen als ich dann mal denTank ausleuchtete sah ich zwei gummischläuche ( wurden damals als Trichterverlängerung aufgesetzt und sind wahrscheinlich reingefallen) die sich langsam auflösten und immer wieder das Kraftstoffrohr zusetzten.
Hab alles raus gefischt und jetzt kann ich den Tank auch leer fahren da passiert nix mehr.
 

zetor3340

Mitglied
Dabei seit
2.04.2013
Beiträge
370
Ort
Deutschland 64757
Vorname
Lars
Traktor/en
Zetor 3340
Moin,

Das mit der Leitung bzw. Dreck im Tank werde ich heute Abend prüfen.

Wobei er noch gut über halb voll ist, aber gut, geschaut wird danach.

Ich meine mich auch dunkel zu erinnern, dass ich wie das schon mal war mit Druckluft durch die Leitung zum Tank geblasen hab...klingt plausibel.

Der Kolben von der Handpumpe bleibt immer oben, aber so einen richtigen Widerstand bekomm ich beim Pumpen damit auch nicht, die ist wahrscheinlich fertig, Ersatz ist beim Lama geordert, wird also dann getauscht.

Danke schon mal für die Hilfe

Gruß
 

Dalton

Mitglied
Dabei seit
6.08.2015
Beiträge
848
Ort
Bitcherland - Lothringen _ Frankreich
Vorname
Raymond
Traktor/en
Zetor 5011 - Soméca Som 35 - Baggerlader Case 580 G allrad
1 ==> Beim Handpumpen spritzt auch Diesel aus der Handpumpe.

2 ==> Habe das ganze Kraftstoffsystem dann von außen mal mit Bremsenreiniger sauber gemacht, bis auf das Siffen an der Handpumpe ist auch alles Dicht.
3 ==>Kann es sein dass er an der Handpumpe Luft zieht? Oder hat die neuere ESP auch noch so ein Rückschlagventil?

Hallo

1 ==> Kannst du Diesel in den Leitungen spritzen hören oder spritz es auf deine Flossen ?

2 ==> Euh , Leitungen aussen ( den Dreck ??) .

3 ==> Ja , die muss auch nach Handpumpen wieder fest geschraubt sein .
 

zetor3340

Mitglied
Dabei seit
2.04.2013
Beiträge
370
Ort
Deutschland 64757
Vorname
Lars
Traktor/en
Zetor 3340
Sou... er läuft wieder

Habe noch mal den Grobfilter sauber gemacht, die Leitung Richtung Tank mit Druckluft durchgeblasen, alles noch mal schön entlüftet und nach 4 Drehungen aufm Anlasser kam er dann auch schon :)

Tank wird dann auch am Wochenende demontiert und sauber gemacht, schwimmen einige schwarze Flocken drin rum, aber rostig ist zum Glück nix..

Danke noch mal für die Tips! :):)

ABER...nächster Spaß kommt schon...

Am "Wasserkrümmer" (weiß nicht wie ichs sonst nennen soll...) also das Teil, welches das Kühlerwasser am Zylinderkopf verteilt sifft vorne am 1ten Zylinder, und nicht wenig....Bilder sind dabei..
Auf dem dritten Bild sieht man den Hellbraunen Siff der sich da gesammelt hat.

Gibbet das Dichtungen für? Habe nix gefunden...

Gruß

P_20170503_193336.jpg P_20170503_193343.jpg P_20170503_193351.jpg
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.158
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011

zetor3340

Mitglied
Dabei seit
2.04.2013
Beiträge
370
Ort
Deutschland 64757
Vorname
Lars
Traktor/en
Zetor 3340
Das geht ja so verflucht schnell hier! :like

Gibt´s da was an Drehmoment oder Reihenfolge bei den Schrauben zu beachten? Ist ja immerhin direkt am Zylinderkopf :bibber

Und wie viel Liter Kühlerwasser gehn rein bzw. was fahrt ihr für Frost-/Korrosionsschutz im Kühler?

Was mir eben noch mal aufgefallen ist, der kommt wieder nach gefühlt "noch nicht mal ganz den Knopf gedrückt" und der läuft wie n Uhrwerk, war die letzten Tage immer irgendwie zäher beim Starten.
 
Top