Frage Zetor 5211 - Handbremsband so Richtig?

perla85

perla85

Mitglied +
Dabei seit
2.03.2014
Beiträge
79
Traktor/en
Zetor 5211
Hallo. Setze gerade die Bremsen am 5211 instand. Beim Einbau der Handbremsbänder kommt mir was Komisch vor. Das Bremsband hängt so durch, das nach dem wiedereinbau des Portals, das Bremsband lose auf der Trommel liegen würde und Schleift. Muss das so sein?

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
So wie es aussieht hast du das Bremsband schon mit der Mutter oben gespannt.
Das Band muss entspannt bleiben und im Umfang fast die Größe des Loches von der Portalöffnung haben,
dann das Portal einsetzen und wenn möglich mit leichten drehbewegung an der radnabe versuchen das Portal einzuschieben.
Vorsicht beim Ansetzen beim Abrutschen der Welle kann der Dichtring beschädigt werden.
 
Grüße,

So wie es aussieht hast du das Bremsband schon mit der Mutter oben gespannt.
Das Band muss entspannt bleiben und im Umfang fast die Größe des Loches von der Portalöffnung haben

Den schließe ich mich an.

Habe selber mal probleme mit der Handbremse gehabt, deswegen hier mal ein kleines Schaubild:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Gruß Max
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Zuletzt bearbeitet:
Hier mal noch real life pictures... :D ;)
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Und was ich mich beim Fragesteller frage...
- wie Peter schon feststellte - warum ist vor der Montage das Bremsband gespannt worden?
- wo ist die Haltefeder denn hin oder ist etwa das Rohr verkehrt herum drauf?

Bei mir sah das so aus:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

... ich mein die Feder oben, die entlastet das Bremsband etwas und lässt es nicht arg so sehr auf der Bremstrommel aufliegen.

Edit: ok, die Zusatzfeder gab es nur bis zum 5011- 7045. Ab 5211 wohl nicht mehr. Dann hängts eben was durch, man muss es eh auf die Bremstrommel rauf heben bei der Montage. :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hab mir so eine Mühe gegeben in Paint :(
Alles Gut :D

Dann hängts eben was durch, man muss es eh auf die Bremstrommel rauf heben bei der Montage

Habe das mit Strohbindfaden gemacht, indem ich den an dem Band gebunden und oben raus geführt habe, aber so dass man ihn nach der Montage raus ziehen kann ... was beim ersten mal nicht so geklappt hatte ... :lala
 
Hallo in die Runde,

ich hänge mich mal an das Thema an. Meine Handbremse geht nicht. Jetzt habe ich gerade auf der Linken Seite nachgeguckt und festgestellt, dass dies total locker ist. Also ich kann das Rohr samt Gewindespindel hin und her bewegen. Wenn ich so auf die Skizzen gucken, müsste ja dann mein Widerlagerpunkt irgenwie Probleme machen? Mmh

Jetzt mal ne andere Frage, oben stehen aktuell 3 bis 4 cm Gewinde über das Rohr drüber, wie lang steht es bei euch drüber raus? Sollte ich einfach mal weiter festdrehen? Das Bremsband an sich liegt gut an und es geht auch nicht raus, also vermute ich es ist nicht gerissen.

Das Bremsband ist vor ca. 2.500 Betriebsstunden eingebaut wurden.
Hat jemand schon ein ähnliches Problem gehabt? Und wenn ja wie gelöst.

Danke

So ich habe gerade nochmal gefummelt was das Zeug hält.

Die Gewindenspinel kann ich fühlen, wie diese im Bremsband mehr oder minder fest ist. Aber ich kann die gesamte Spindel auf und ab und links und rechts bewegen. Das sollte ja eigentlich nicht gehen denn die Spindel sollte ja unten am Widerlager fest sein. Also ist mir vermutlich dort etwas weggeknallt.

Also Rad ab und Vorgelege abbauen, oder? Aber wenn ich dann soweit bin, dann sollte ich doch gleich die Bremszylinder mit tauschen, oder?
 
Zuletzt bearbeitet:
Du wirst wohl nicht umhin kommen das Rad und Vorgelege abzubauen. Erst dann kannst Du anständig arbeiten.
der Trick mit dem Strohband (ich hab seinerzeit Angelschnur genommen) ist ganz probat. Bei der Gelegenheit kannst du auch gleich schauen ob die Bremszylinder okay sind. Ich empfehle - wenn noch nicht gemacht - mal den Bremsflüssigkeitstausch. Da kommst Du dann auch gut dran wenn das Rad ab ist. Ansonsten ne mittelschwere Fummelarbeit.
 
Siehe Fotos oben - normal hat die Spindel selbst relativ spielfrei zu sitzen. Wenn die wie ein Lämmerschwanz da drinnen rum wackelt und in Anbetracht das du sagst die Handbremse wirkt nicht: mal das Kiemenblech oben runter nehmen, dann mit nem Handy oder einer Inspektionskamera da rein fotografieren um zu sehen was da gf. faul ist.

Ist da was auseinander gefallen, weils z.b. zu locker war, dann muss normal so oder das Portal mal ab. Und dann siehe Beitrag zuvor.

Also Rad ab und Vorgelege abbauen, oder? Aber wenn ich dann soweit bin, dann sollte ich doch gleich die Bremszylinder mit tauschen, oder?
Wie alt sind die denn? Wenn unbekannt und somit länger 10 Jahre her, könnte man drüber nachdenken. Ansonsten: Sichtkontrolle und dann entscheiden.
 
Hallo,
so jetzt gibts ein kleines Update. Ich habe alles auf gemacht und komisch reingeschaut. Der Bolzen ist runtergefallen, aber warum? Das letzte mal waren jemand vor 12 Jahren dadrin und so lange ging alles gut. Aber seht bitte selbst.

Trotzdem gleich noch zwei Fragen. Welche Funktion haben die Schaltventile, die ich markiert habe? Dort sind die Kabel nicht mehr dauerhaft, deshalb werde ich die gleich mit machen, nur tue ich mich leichter, wennn ich vorher weis welche Funktion dahinter steckt.

Vielen Dank

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Servus, das Ventil 1 ist für die Komfort Zapfwelle, heißt sobald man den Griff der Zapfwelle zieht wird dieses Ventil aktiviert und die Kupplung wird mittels Druckluft gedrückt.
Das 2. Ist der Druckgeber für die Anzeige im Instrumentenbrett. Das andere ist ein Druckminderer. Ich sehe gerade du hast auch einen Drehmomentwandler verbaut, dann ist der Geber 2 polig (für die rote kontrollleuchte neben der Zapfwellenkontrollleuchte)
 

Ähnliche Themen

Benny Krosse
Antworten
6
Aufrufe
636
Joachim
Marco u. anny
Antworten
5
Aufrufe
381
oldtimerfreund
Zetor5211 Markus
Antworten
5
Aufrufe
455
Bad Kirchhofen
Zurück
Top