Frage Zetor 6341--- Einstellung "Hold-Funktion" Hydrauliksteuergerät

Maik_

Mitglied
Dabei seit
13.08.2019
Beiträge
9
Ort
Miltenberg, Deutschland
Vorname
_____
Traktor/en
Zetor 6341 Super
Guten Abend liebe Zetor-Freunde,

ist Euch eine Einstellmöglichkeit der Hebel für das Hydrauliksteuergerät bekannt?

Steuergerät Zetor.jpg

Aktuell lässt sich der auf dem Bild rechte Hebel nicht mehr in Position 5 aretieren, dies war früher allerdings möglich. Da mein Rückewagen auf diese Einstellung (und den damit verbundenen Vorlauf des Öldruckes) angewiesen ist, brauche ich dringend eine Abhilfe, am besten ohne einen Tausch der Hebelmechanik.

Ich könnte mir allerdings durchaus vorstellen, das diese "Hold-Funktion" nur eine Einstellungssache ist...
Eventuell weiss jemand eine mögliche Abhilfe..?

Grüße aus dem Spessart
Maik
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.003
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich frag mal ganz dumm... und was, wenn du die Hydraulikschläuche so umklemmst, das die bisherige 5 künftig auf der 6 steckt?

Oder ist da schon was anderes drauf was auch Dauer-Ölstrom benötigt... :denk2:

Ansonsten: ich kenne mich mit dem System noch nicht so gut aus, aber entweder ist am Hebelblock oder am Ende der Bowdenzüge am Steuergerät (normal ist das immer im/am Steuergerät) eine Einrichtung verschraubt, die per Feder und Sperre die Hebel halten lässt. Da du über 5 sicher sehr oft von Neutral in Schwimmstellung schaltest, könnt ich mir vorstellen, das es da zu entsprechendem Verschleiß an der Haltefunktion kam.

Ich würde mir diese Seite der Steuerventile mal ansehen:
upload_2020-1-16_7-40-55.png
 

Maik_

Mitglied
Dabei seit
13.08.2019
Beiträge
9
Ort
Miltenberg, Deutschland
Vorname
_____
Traktor/en
Zetor 6341 Super
Hallo,
die Hold-Funktion gibt es nur in Richtung 5. Somit ist ein Tausch von 5 zu 6 ergebnislos.

Es muss auch unbedingt so angeortnet bleiben, da es nur auf diesem Weg bzw Hebel einen Überdruckschutz der bei erreichen des maximalen Systemdrucks vor eventueller Beschädigung auf neutral zurück springt.


Dann werde ich morgen wohl oder übel mal unter den guten kriechen müssen

Grüße
Maik
 

Dieter Fritz

Mitglied
Dabei seit
7.03.2017
Beiträge
111
Ort
Römerstraße 47, 76448, Durmersheim, Deutschland
Vorname
Dieter
Traktor/en
10540, 11245, Crystal 160, HD 150,Unimog 1500
Hallo Maik.
Ich habe einen 10540 mit 4 Steuergeräten den ich 2000 gebraucht gekauft habe . An einem Steurgerät war eine 8 mm Schraube in das Gehaüse des Steuerhebels Richtung Faltenbalg geschraubt.Die Schraube sitzt wie gesagt zwischen der Beschriftung und dem schrägen Absatz vor dem Faltenbalg. Die Schraube sollte so lang sein das das wenn du Hebel 5 bis kurz vor Stellung Schwimmstellung drückst mit der Schraube arretieren kannst und somit immer Öldurchfluss hast. Ich betreibe so meine Pflanzenschutzspritze mir etlichen Hydraulikfunktionen wie Hangausgleich,Neigeungsverstellung und natürlich Aus/ Einklappung. Wenn die Funktionen durchgeführt sind gehe ich in Schwimmstellung bis ich wieder eine Funktion der Spritze benötigt wird. Die Spritze hat eine Druckleitung und eine Leitung für den drucklosen Anschluss am Schlepper.
Hoffe ich konnte dir mit der Auskunft weiter helfen, zur nOt könnte ich auch ein Bild schicken was ich aber erst fotographieren müsste.

Guß Dieter
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.003
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Dieter, Fotos sind immer gut ... weißt du doch. :D ;) :like
 

Maik_

Mitglied
Dabei seit
13.08.2019
Beiträge
9
Ort
Miltenberg, Deutschland
Vorname
_____
Traktor/en
Zetor 6341 Super
Hallo,

Eine solche Stellschraube habe ich an meinem SG leider nicht. Abhilfe laut Zetor ist SG erneuern oder Hebel in Schwimmstellung mechanisch arretieren, wobei diese Variante mir überhaupt nicht gefällt da die Überdruckschutzfunktion somit umgangen wird.

Interessant allerdings ist das ich am Samstag das System zerlegt, gereinigt, geschmiert und wieder komplettiert habe und siehe da: aktuell funktioniert alles einwandfrei. Ich halte euch auf dem laufenden, aktuell bin ich aber sehr zuversichtlich.

Grüße aus dem Spessart
Maik
 

Dieter Fritz

Mitglied
Dabei seit
7.03.2017
Beiträge
111
Ort
Römerstraße 47, 76448, Durmersheim, Deutschland
Vorname
Dieter
Traktor/en
10540, 11245, Crystal 160, HD 150,Unimog 1500
Hallo.
Na das ist ja super wenn alles wieder funktioniert mit Deinem Steuerhebel. Vielleicht sollte ich meinen auch mal reinigen und ölen wie du es gemacht hast. Wie gesagt war die Stellschraube schon drin als ich den Schlepper gekauft habe . Denke das der Vorbesitzer oder seine Werkstatt das eingebaut haben, da sie eventuell das gleiche Problem wie du hatten, das der Hebel nicht zu arretieren oder ewas ausgeleiert war. Meine aber das bei den Schleppern ehe nicht alle Steuerhebel arrettierbar waren, sondern einer nach dem los lassen wieder in Neutralstellung zurück sprangen. Bei meinem 160 Crystal meine ich das eines der drei Steuergeräte auch alleine wieder auf Nullstellung springt.
Egal, wichtig ist das wieder alles bei Dir funktioniert.

Grüße aus Baden
Dieter
 

Nick

Mitglied
Dabei seit
21.04.2020
Beiträge
6
Ort
Klingenberg, Deutschland
Vorname
Nick
Traktor/en
10540 intercoller

11741 frontera
Hallo

würde mich mal interresieren ob jetzt immer noch alles funktioniert?
wir haben auch eine feste schraube am steuerhebel um einen dauerstrom zu halten aber wenn es nur durch schmieren und ölen wieder zu richten wäre fände ich es toll wenn du nochmal sagen könntest was genau du so geschmiert hast ?

Danke für die Antwort

Nick
 

Schüde

Mitglied
Dabei seit
14.03.2013
Beiträge
73
Ort
Schweiz, Aargau
Vorname
Jonas
Traktor/en
Zetor 9540, Zetor 7045,
Zetor 4011, New Holland TL 100 A, Fiat 450
hallo Zetor freunde! habe beim durchstöbern diesen beitrag gefunden, betreffend steuergeräte. bei meinem 6441 sind ja dieselben verbaut. weiss jemand von euch wie der herstelller von diesem steuergerät heisst? bekommt man die rastierung sätz auch einzel?ich hab folgendes "problem" der hebel für kupplung 3, und 4,welcher rechts aussen gegen kabinescheibe sitz, läuft einwandfrei, und man kann ihn schön fein betätigen. der hebel welcher gegen den sitz ist, welcher für kupplung 5, und 6 ist, geht aber sehr ruckartig. ist das bei euch auch so? er raststed bei mir in allen 3 stellungen 5, 6, und schwimmstellung auch. kann man diese rasten "rausnehmen"? damit er gleich funktioniert wie der hebel für 3 und 4? mfg
 
Top