1. Wegen der am 25. Mai 2018 in Kraft tretenden neuen DSGVO (Datenschutzgrundverordnung) ist es leider nötig, das jedes Bestandsmitglied, egal wie lange dabei oder in welcher Funktion, unsere neuen Datenschutzhinweise und daran angepassten Nutzungsbedingungen lesen und diesen zustimmen muss, wenn er/sie unsere Seiten weiterhin als registriertes Mitglied nutzen möchte.
    Ohne diese Anpassungen und einige kleine Änderungen auf unseren Seiten, wäre ein weiter Betrieb von Zetor-Forum.de leider nicht mehr möglich.

    Es werden dir automatisch bei Anmeldung entsprechende Hinweise eingeblendet.

    Vielen Dank für dein Verständnis.
    Information ausblenden

Frage Zetor 5211 geht nach langer Standzeit in Vollgas

Dieses Thema im Forum "Zetor 2011 - 7341 Major (UR1)" wurde erstellt von Zetor_Fahrer, 4.02.2018.

  1. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    Hallo,

    Ich habe mir noch einen Zetor 5211 gekauft dieser Stand vorher sehr lange (6-16 Jahre)
    Also Motoröl gewechselt ihm frischen Diesel gegeben mit elektrischer Förderpumpe (PKW Kraftstoffpumpe) aus Kanister zur Handpumpe über die Filter zur ESP.
    Zur Freude sprang er ziemlich schnell an.
    Doch der Schreck folgte der Motor drehte hoch Kraftstoffzufuhr sofort gestoppt (den Schlauch aus Kanister gezogen) Schauglass an der Handförderpumpe entfernt und ja nach ein paar gefühlten sehr langen Sekunden ging er dann aus.
    Achso der Luftfilter war demontiert der Startversuch erfolgte mit offenem Ansaug.

    jetzt zur Frage Hochdrehen warum.
    1. kann es am fehlendem Staudruck des Luftfilters liegen?
    2. Passte der Kraftstoffdruck nicht durch die zusätzliche Elektrisch Pumpe? (nach entfernen des Schauglases lief diese noch jedoch konnte sie kein Diesel mehr Ansaugen weil der Schlauch aus dem Kanister gezogen war und das Schauglass war ja auch demontiert so dass der Druck ja dort hätte abfallen müssen)
    3. hängt die einfach die Regelerstange?

    Ich stelle gleich noch ein Bild vom Traktor ein und freue mich auf eure Antworten.

    Gruß Jörn
    --- Doppelte Beiträge zusammengefügt, 4.02.2018, Original Beitrags Datum: 4.02.2018 ---
    So Anbei noch ein Bild vom Fahrzeug.

    IMG-20180203-WA0008.jpg
     
  2. Joachim

    Joachim Joachim Fleißmeise Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    11.417
    Zustimmungen:
    3.239
    Punkte für Erfolge:
    80
    Ort:
    Wiedemar
    Name:
    Joachim
    Traktor/en:
    Zetor 5011, Zetor 2011 und Fendt Dieselross
    Wozu die elektrische Pumpe? Die Förderpumpe der ESP ist selbstansaugend. Einfach ein Schlauch dran und in den Kanister damit:

    erststart_zetor5011_02b.jpg
    Hier hatte ich halt nur nen ziemlich kurzes Schlauchstück zur Verfügung. ;)

    Warum ohne Luftfilter? Das würde ich nicht machen, die Gefahr das er was ansaugt, was er besser nicht ansaugen sollte ist einfach zu hoch. Das Hochdrehen hängt damit aber nicht zusammen.

    Hast du das Öl im Reglergehäuse mal gespült, vor dem Start? Könnte mir gut vorstellen, dass da Ablagerungen drin sind oder gar verharzungen, die dir den Regler klemmen lassen, was das hoch drehen am wahrscheinlichsten erklären würde. Also das bitte als erstes checken.

    Und: mehr Fotos bitte und gern auch Videos (über Youtube) :D ;)
     
  3. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    So ich bemühe mich mal die Fragen der Reihe nach zu beantworten.

    Elektrisch Pumpe war dran weil: Filter gereinigt (abgeschraubt alten Diesel raus festgestellt kaum Dreck unten abgesetzt keine neuen Filter zur Hand also wieder rein damit) Da der Tank demontiert ist Schlauch in den Kanister Handpumpe versucht zu betätigen dieses war erfolglos pumpt nicht mehr die Elektrische pumpe war grad griffbereit also diese genutzt um die Filter zu entlüften und dabei festgestellt das der Diesel wieder zurück läuft. (da scheint ein Rückschlagventil defekt zu sein) darum ist die Elektrische pumpe für den Startversuch dran geblieben.

    Ohne Luftfilter weil: Der Luftfilter war gut gefüllt mit sich im Laufe der zeit ansammelten Regenwasser.. Also Luftfilter zerlegt festgestellt das die beiden wie heißen die Filter?? Diese Bastfilter völlig durchtränkt von Wasser und Öl sind. und so kam es dazu den Startversuch ohne Luftfilter vorzunehmen. (der Plan war der Motor sollte nur kurz anspringen um zusehen ob er läuft oder ob noch was großes im argen ist). Achso der Ansaugschlauch der zum Kompressor geht ist auch gänzlich defekt.

    Öl gespült im Regelergehäuse nicht direkt das einzige was ich versucht habe war den Motor mit Öl zu versorgen Also Ölwechsel und Motorfilter Reinigung durchgeführt und den Motor ohne Gas und ohne Mitlaufen der Elektrischen Kraftstoffpumpe mit dem Anlasser mehrmals drehen lassen der Hintergedanke davon war das sich das öl im Motorverteilt und auch an den Kipphebeln ankommt.

    Und mit den Fotos ich versuche mal meine Kamera Faulheit zu überwinden ;-)

    Ich denke auch das mit der Pumpen Regelung was nicht stimmt..
    Die Einspritzpumpe ist doch über das Motorenöl mit geschmiert habe ich mal gelesen also könnte sie sich etwas gespült haben.. Aber der zustand des abgelassenen Motorenöles war mehr als schlecht erst dünn wie Wasser und danach kam es dann zäh wie Honig.
    Hast du eine Idee wie ich die ESP spülen kann oder halt ne andere Idee wie ich was da drin gängig bekomme?

    Was ich noch ergänzen kann der Nächste Startversuch ist mit Luftfilter geplant ich hoffe im Ersatzteilspender ist der Luftfilter noch in einem Besseren Zustand. Bei abgeschraubten Einspritzleitungen um festzustellen ob in Null Stellung Diesel zu den Einspritzdüsen gefördert wird. Ein Absperrhahn kommt auch noch zu Testzwecken an die Zufürhrleitung zur ESP um Unkontrolliertes Hochdrehen zu vermeiden.
    Ist echt ein doofes Gefühl wenn der Hochdreht und nicht Stoppt und nach Gehör war es mehr wie die Normale abregel Drehzahl. Da wird Mann dann schnell hektisch Kraftsoffzufuhr gestoppt erstmal raus aus dem Raum schon mal den Feuerlöscher in die Hand genommen und dann warten was Passiert :-(
     
  4. oldtimerfreund

    Christian oldtimerfreund Admin Mitarbeiter

    Reg. seit:
    15.08.2012
    Beiträge:
    359
    Zustimmungen:
    181
    Punkte für Erfolge:
    80
    Ort:
    deutschland 04435
    Name:
    Christian
    Traktor/en:
    Zetor Pate von Joachim
    Hallo Joern,
    wenn ich das lese, wirst du wohl in eine Überholte ESP investieren müssen, und die Düsen sollten zumindest Überprüft werden.
    Nur so kannst du sicher sein, das zumindest von der Kraftstoffseite her alles in Ordnung ist.

    Grüße
    Christian
     
  5. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    @ Christian ja das wäre die letzte Alternative mit der neuen ESP. :( Aber ich hab noch Hoffnung mit den Tips die noch Irgendwie gängig zu bekommen oder die zweite ESP erstmal zu checken aber die Steht auch schon seit 17 Jahren nur unbenutzt...
    Mit den Düsen hast du recht aber ich wollte erstmal so wenig wie nötig zerlegen um erstmal zu sehen was an dem Traktor noch so alles geht oder auch nicht geht um überhaupt zu entscheiden lohnt sich ein Flott machen oder wird der Aufwand doch eher viel zu groß.

    Aber danke für Tips weiter so bin über jede Anregung dankbar :like
     
  6. Joachim

    Joachim Joachim Fleißmeise Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    11.417
    Zustimmungen:
    3.239
    Punkte für Erfolge:
    80
    Ort:
    Wiedemar
    Name:
    Joachim
    Traktor/en:
    Zetor 5011, Zetor 2011 und Fendt Dieselross
    Schlitzschraubendreher > Ventil ausschrauben > Kugel und Feder gängig machen > pumpt wieder. Klappt häufig, ansonsten ist eine neue Förderpumpe fällig.

    Auch hier vermutlich nur "festgestanden". Zerlegen, reinigen und erneut versuchen.

    Früher wars Rosshaar, glaub heut ist das womöglich Kokos-Dingsbums... ich hätte neue da. ;)

    3/4" Wasserschlauch drauf, tut es fürs erste zum testen.

    1+ Sehr gut. :like Und, kam es oben an allen Kipphebeln gleichmäßig an?

    Ja, aber im Reglergehäuse kann sich ein Sumpf gebildet haben wo "Urks" drin ist, das müsste ggf. halt raus und sauber. Bekommt sie denn Schmieröl? Leitung an der ESP mal etwas lockern und warten obs raus drückt.

    Farbe?
    Nicht das es Wasser drin hatte und der Motor nen entsprechenden Schaden.

    Spülöl in den Motor (also ein SAE 10 z.B.) und die ESP da notfalls mal die Förderpumpe abbauen (musst du ja eh reinigen) und dadurch dort das Öl ablassen. (Besser wäre: Pumpe raus und auf den Kopf gestellt mal ne Nacht mit Diesel (Bitte den guten ohne Biodiesel) gefüllt (statt öl) stehen lassen, dann einbauen und mit dem Spülöl mal 2-3 h bei max Halbgas laufen lassen. Dann die Plörre überall ablassen und am Ende wieder ein gescheites frisches Öl drauf.

    Zum absperren tut es zur not auch die Crimpzange am Schlauch. :like
     
  7. Joachim

    Joachim Joachim Fleißmeise Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    11.417
    Zustimmungen:
    3.239
    Punkte für Erfolge:
    80
    Ort:
    Wiedemar
    Name:
    Joachim
    Traktor/en:
    Zetor 5011, Zetor 2011 und Fendt Dieselross
    Ganz vergessen - bitte unbedingt ein analoges Öldruckmanometer anschließen! Das kann dir dann deutlich mehr über den Motor verraten als die Öldruckkontrlllampe. ;)
     
  8. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    @Joachim

    Die Rückschlagventile werde ich mir mal ansehen

    Mit denn Kipphebeln ähm wie soll ich sagen die Deckel hatte ich nicht geöffnet ich hatte gehofft es kommt was an.

    Das mit dem Spülöl war schlecht ausgedrückt es ist normales 15er was dann nach kurzer zeit wieder raus soll.

    Ölleitung an der Pumpe guter Tipp werde ich prüfen.

    Und die Farbe vom Öl war tief schwarz und nicht klar oder milchig also scheint es kein Wasser zu sein. Öl gutes Thema die Motorölfilter waren auch sehr stark verschlammt. ich schätze der letzte Ölwechsel war 1990 und der Trecker soll vor ca. 6 Jahren nochmal aus eigner Kraft ein par Meter gefahren sein und davor stand er seit 1997.
    Also der Wartungszustand war quasi nicht vorhanden:(

    Und ich weiss das du Teile vorrätig hast und diese auch schnell und zuverlässig zusendest :like:like:like

    Aber ich muss erstmal gucken was bei mir noch brauchbares vorhanden ist und erstmal gucken was mit dem Trecker so los ist um überhaupt erstmal zu entscheiden wie ich weitermache darum läuft es erstmal nach der Devise so wenig wie möglich und so viel wie nötig zumachen.
     
    Joachim gefällt das.
  9. Joachim

    Joachim Joachim Fleißmeise Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    11.417
    Zustimmungen:
    3.239
    Punkte für Erfolge:
    80
    Ort:
    Wiedemar
    Name:
    Joachim
    Traktor/en:
    Zetor 5011, Zetor 2011 und Fendt Dieselross
    ts ts ts... 13er Ringschlüssel und runter damit. Ich hatte schon oft genug verstopfte Stößelstangen gesehen. Und die Deckel sind doch schnell ab. ;)

    Der Rest liest sich gut und ich denke der wird wieder. Ist doch ein Zetor. :) :like
     
  10. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    Habe heute mal nochmal nach der ESP geschaut und mir ist aufgefallen das die Gas Begrenzung verstellt zu sein scheint die Plombe fehlt und die Schraube ist zufälligerweise ganz eingedreht.
    Also werde ich mir die ESP vom Ersatzteilspender mal ansehen vielleicht ist die noch Original und diese ausbauen reinigen und dann montieren.

    DSC_0053.JPG DSC_0054.JPG
     
  11. Bauer

    Bauer Mitglied

    Reg. seit:
    10.02.2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    10
    Traktor/en:
    5011
    Hallo,

    ich denke, da hängt die Fliehkraftkupplung im Reglergehäuse der Einspritzpumpe, die festgerostet oder lediglich nicht mehr leichtgängig ist. Ich würde Gehäuse öffnen und dort zuerst nachsehen. Die Gewichte der Fliehkraftkupplung mit dem Schraubenzieher vorsichtig von der Führungswelle weghebeln, Öl dran und er müßte wieder laufen.
     
    Joachim gefällt das.
  12. manne63

    Manfred manne63 Mitglied

    Reg. seit:
    21.07.2016
    Beiträge:
    193
    Zustimmungen:
    178
    Punkte für Erfolge:
    20
    Ort:
    Belgern-Schildau
    Name:
    Manfred
    Traktor/en:
    Zetor5011
    ??? Fliehkraftregler kenne ich in EP. Kann auch die Reglerstange sein oder ein Element oder ....
    Ist ein bißchen Spiel mit dem Feuer wenn es schief geht. Vor dem Starten Düsenleitungen ab oder lösen um zu sehen das die Pumpe auf Nullförderung geht und beim Starten Maulschlüssel in der Hand um sie eventuell schnell zu lösen.
     
    Zuletzt bearbeitet: 10.02.2018
    Joachim gefällt das.
  13. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    Ich möchte mich für Eure Ratschläge bedanken.

    So heute hatte ich mal wieder zeit um mich mit der Problematik zu befassen gemeinsam mit jemanden der nicht zum ersten mal eine ESP zerlegt.

    ESP aus dem Ersatzteilspender ausgebaut äußerlich gereinigt und anschließend kontrolliert ob die Regelerstange leichtgängig ist.
    Ergebnis die Regler Stange ließ sich mit Handkraft nicht bewegen erst leichte Schläge mit dem Hammer versetzten sie in Bewegung trotz viel Kriechöl und mehrmaliges hin und her schlagen durch leichte Hammerschläge wurde sie nicht leichtgängig. Also die Elemente demontiert das erste Element ließ sich nicht von Hand verdrehen und auch der Hochdruckkolben hat sich per Hand nicht einschieben lassen. Feder demontiert und Hochdruckkolben auseinander gezogen einmal Kriechöl rein und das ganze wieder zusammengebaut und siehe da oh er bewegt sich leicht. das nächste Element war nur etwas Schwergängig und das dritte war leichtgängig. Alles wieder zusammengebaut und die Regelerstange bewegt sich wieder wie sie soll.

    leider habe ich wieder nicht an Fotos gedacht.

    Mein Ergebnis der Heutigen Aktion ich bin etwas schlauer geworden in Sachen wie funktioniert eine ESP. Ich werde an der verbauten ESP im eingebauten zustand prüfen ob die Reglerstange sich mit leichter Kraft bewegen lässt. wenn dieses nicht der Fall ist werde ich dort auch die Elemente ausbauen und versuchen gängig zu bekommen und dann das ganze wieder zusammenbauen..
     
    Joachim gefällt das.
  14. manne63

    Manfred manne63 Mitglied

    Reg. seit:
    21.07.2016
    Beiträge:
    193
    Zustimmungen:
    178
    Punkte für Erfolge:
    20
    Ort:
    Belgern-Schildau
    Name:
    Manfred
    Traktor/en:
    Zetor5011
    Wie wird beim Zetor die Einspritzmenge der einzelnen Elemente eingestellt? Also nicht die Gesamtmenge sondern die mit der jeder Zylinder bei einer bestimmten Stellung der Reglerstange die gleiche Spritmenge erhält. Verändert man die beim Aus-,Einbau der Elemente?
     
  15. Thomas7

    Thomas Thomas7 Mitglied

    Reg. seit:
    8.11.2016
    Beiträge:
    27
    Zustimmungen:
    20
    Punkte für Erfolge:
    20
    Ort:
    Eisenhüttenstadt
    Name:
    Thomas
    Traktor/en:
    5211,Porsche Junior 108
    Hallo
    ESP und Düsen ausbauen und zu jemanden schaffen der sie überholt und einstellt.Alles andere ist aus meiner Sicht nicht Zielführende ,denn der Schaden an der ESP bei Reparaturversuchen und im schlimmsten Fall am Motor ist teuerer.
    Selbst im ungünstigsten Fall lässt sich eine überholte ESP immer noch verkaufen.

    Thomas
     
    zetor3340 und oldtimerfreund gefällt das.
  16. Zetor_Fahrer

    Joern Zetor_Fahrer Mitglied

    Reg. seit:
    27.02.2013
    Beiträge:
    44
    Zustimmungen:
    48
    Punkte für Erfolge:
    20
    Name:
    Joern
    Traktor/en:
    Zetor 5211 / IFA Pionier
    @ Manne Einspritzmenge der einzelnen Zylinder stellst du da ein wo die Einspritzleitung sitzt direkt darunter ist eine Rändelmutter die Gesichert ist damit verstellt man es.
    Also beim ein und Ausbau kann man viel verstellen da hilft nur viel Markieren und genau schauen ob sich nicht was an der verkehrten Stelle mit dreht. Und ganz wichtig die Regelerstange fixieren sonst hast ein richtiges Problem wenn die sich beim zerlegen oder zusammenbauen bewegt. wenn alles markiert ist kann es aber noch vorkommen das du beim zusammen bau nicht im richtigen Zahn bist. vielleicht mache ich die zweite Pumpe noch zu Lager zwecken gängig dann mache ich mal Bilder.

    @thomas ja da gebe ich dir vollkommen recht das dieses der sicherste weg ist. aber ich hatte die Glückliche Lage das ich zwei defekte Pumppen hatte also wäre noch ein zweiter Versuch möglich gewesen.

    So stand der Dinge aktuell: Im eingebauten zustand bekommt man die Einzelnen Elemente nicht ausgebaut weil der Abgaskrümmer stört. Den Krümmer wollte ich nicht demontieren wegen der Gefahr das die Schrauben abreißen. Also ESP ausgebaut Instandgesetzte ESP eingebaut. Probestarten mit abgeschraubten Einspritzleitungen an den Düsen. Überprüft ob die Pumpe aufhört zu fördern in der Aus Stellung und ob beim Gas geben alle drei Leitungen gleichzeitig anfangen Kraftstoff zuzuführen. Das Ergebnis war i.O.
    Nach dem Schreck vom ersten Startversuch Einspritzleitungen nur leicht angezogen den Passenden Schlüssel in der Hand Seitenschneider bereitgelegt. :)

    Und ich darf euch mitteilen er springt an nimmt gas an und auch wieder weg vom Klang her hört er sich gesund an.
    bevor Fragen kommen er war nur sehr kurz an da kein Kühlwasser aufgefüllt war.

    der nächste Schritt ist jetzt Kühlwasser auffüllen und schauen ob das Kühlsystem dicht ist.
    --- Doppelte Beiträge zusammengefügt, 15.02.2018, Original Beitrags Datum: 15.02.2018 ---
    So hier nochmal Fotos beider ESP und die eingesetzte Instandgesetzte ESP.

    DSC_0062.JPG 1518633480933.jpg 1518633480499.jpg
     
    Joachim gefällt das.
  17. Joachim

    Joachim Joachim Fleißmeise Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    11.417
    Zustimmungen:
    3.239
    Punkte für Erfolge:
    80
    Ort:
    Wiedemar
    Name:
    Joachim
    Traktor/en:
    Zetor 5011, Zetor 2011 und Fendt Dieselross
    Und das ist gut so! ;) Einspritzpumpen werden normal in sehr sauberer Umgebung demontiert. Man hat viele Läpp-Passungen, da sind schon feinste Schmutzkrümel mitunter tödlich für die ESP.

    Und eins noch - Fotos dürfen hier gern größer sein. :) :like
     
Die Seite wird geladen...
Ähnliche Themen - Zetor 5211 geht Forum Datum
Hallo Hydraulik geht nicht mehr runter - Zetor 5211 Meine Traktor Vorstellung 9.03.2018
Hallo Meine Vorstellung - Bennys Zetor 5211 mit Quicke Frontlader Meine Traktor Vorstellung 4.10.2018
Frage Zetor 5211 Einspritzpumpe defekt ? Zetor 2011 - 7341 Major (UR1) 14.07.2018
Frage Zetor 5211 mit Frontlader ND5-018 defekt Zetor 2011 - 7341 Major (UR1) 10.07.2018
Hallo Zetor 5211 mit Frontlader ND5-018 Meine Traktor Vorstellung 10.07.2018
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden