Frage Licht beim Zetor 5211 ausgefallen, Sicherungen intakt

Binderslebener

Binderslebener

Mitglied
Dabei seit
8.10.2018
Beiträge
50
Ort
Bindersleben, Deutschland
Vorname
Christian
Traktor/en
Zetor 5211
IHC 353
Hanomag 217s
Kubota B1500
Ein gesundes neues Jahr an alle, die ich noch nicht gesprochen habe.

Auf der Suche nach meinem Problem bin ich auf diesen Threat gestoßen, bei genauerem lesen, ist das Problem vom Ingolf aber scheinbar doch ein anderes gewesen als bei mir.

Ich stellte heute fest, dass bei einschalten des Abblendlichtes die blaue Kontrolleuchte für das Fernlicht im Amaturenbrett leuchtet, also wolte ich abblenden mit Hilfe des Blink-Aufblend-Hebels.
Was soll ich sagen, die Kontrollampe brennt in beiden Stellungen.
Also stieg ich aus um mal nach den Scheinwerfern zu gucken, was sie denn machen, und sie machen nichts... weder in Aufblend noch Abblendstellung des Hebels.
Also Kontrolle Sicherungen, augenscheinlich alle i.O.
Danach den Systemstecker mal abgezogen, der zum Lapenträger in der Front geht, alles blank, keine Korrossion, mit Multimeter 12V gemessen....hmmm :unsure
Schalter zum betätigen der Kabinendachbeleuchtung betätigt, Dachlampen machen was sie sollen :like
Die Rücklichter leuchten auch ganz normal
Die restliche Elektrik funktioniert ebenso...
Also Durchgang zum Leuchtmittel vorne L und R gemessen, sollten intakt sein, Durchgang vorhanden, auch nach dem Ausbau sehen diese intakt aus (sind erst relativ neu)

Nun bin ich auch erst mal mit meinem Latein am Ende und bin mir sicher, dass es KFZ-Elektrikliebhaber gibt, die mir noch einen Tip geben könnten...

liebe Grüße aus Erfurt vom Christian
 
werne

werne

Mitglied
Dabei seit
15.07.2014
Beiträge
334
Ort
04435Schkeuditz
Vorname
Werner
Traktor/en
zetorsuper,zetor50super,zetor5211..D7506, D8506, R40, Rs 08/15, Gt124, Rs 14/36, Rt325, U 650, EO2621 Multicar22.........
Hallo
Wahrscheinlich ein Masseproblem. Such mal die Masseverbindung wo die angeschraubt ist, ich denke dort wirst Du fündig. Oder halte mal ein Stück Kabel von Massekontakt eines Scheinwerfers gegen Masse (Motor).
 
Binderslebener

Binderslebener

Mitglied
Dabei seit
8.10.2018
Beiträge
50
Ort
Bindersleben, Deutschland
Vorname
Christian
Traktor/en
Zetor 5211
IHC 353
Hanomag 217s
Kubota B1500
also ich habe den Massepunkt jetzt unter dem Lampenträger noch mal richtig blank gemacht auch alles noch mal danach schön eingeschmiert, dass es nicht korrodieren kann, aber es funktioniert trotzdem nicht
:unsure

20230104_133015_HDR.jpg


haha... jetzt ... habe ein Kabel direkt an den Scheinwerfer angeschlossen und dann an ein blankes Haubenteil gehalten... und siehe an, das Licht brennt also muss es doch irgendwie noch ein Masseproblem sein... aber ich habe den Masse-Kontakt doch gerade so schön blank gemacht :unsure

Jetzt habe ich das Kabel noch mal direkt an den Massekontakt gehalten (den ich so schön blank gemacht habe) wo die Massekabel für die Frontscheinwerfer angeschlossen sind und habe es an ein Motorteil gehalten und die Lampen funktionieren dennoch nicht...

da bliebe ja letztendlich nur noch ein Kabelbruch vom Massepunkt zum Scheinwerfer übrig....
.
:unsure
 
Zuletzt bearbeitet:
Hägar181

Hägar181

Mitglied
Dabei seit
14.11.2019
Beiträge
146
Ort
93346 Ihrlerstein, Deutschland
Vorname
Hagen
Traktor/en
Zetor 6945
Hi,
also wenn die Schweinwerfer an sich funktionieren, dann kann es kein Masseproblem sein.

Ich würde beim Umschalter zwischen Ablend- und Fernlicht anfangen.
Frage: in welchem Zustand sind die Scheinwerfer? Abblendlicht oder Fernlicht?
Du hast doch geschrieben, dass sich, wenn du den Hebel betätigst, sich nichts ändert. Verfolge doch die Habel von dem Schalter bis zu einer Klemmung und messe mit einem Multimeter, ob sich an den Leitungen etwas ändert.
Weitere Frage, wo wird denn generell zwischen Abblend- und Fernlicht umgeschaltet? Sollte der / die Lichthupe? in Ordnung sein, tippe ich an dem eigentlichen Umschalter.

Vllt. kannst du kurz jeweils ein Foto von dem Umschalter und der Lichthupe machen?

Hier ist der Link zu dem Schaltplan vom 5211 --> Schaltplan 5211

Die grüne Leitung (Fernlicht) geht vom direkt vom Betätigungshebel zu den Scheinwerfern und der Kontrollleuchte. Wenn also die Kontrolle dauerhaft leuchtet und der Hebel keine Wirkung zeigt, dann ist mit höchster Wahrscheinlichkeit dein Hebel defekt und er hängt in der Stellung Fernlicht an. Die grauer Leitung am mittleren Kontakt des Hebel ist die Leitung vom Zündschloss, wo du vermutlich das Licht generell aus und ein schaltest.
In der Grundstellung des Hebels sollte der Kontakt Grau Mitte mit Grau Oberen Kontakt verbunden sein. Bei Fernlicht an Grau Mitte mit Grün Oberen Kontakt.
Rotes Kabel am Geber ist Batteriespannung (KL30)

1672838898095.png

Quelle: Resourcen im Forum Schaltplan 5211
 
Zuletzt bearbeitet:
take_it_1999

take_it_1999

Mitglied
Dabei seit
21.10.2012
Beiträge
182
Traktor/en
5211 und einen Menge Probleme daran
Was macht denn deine Dachbeleuchtung wenn du aufblendest (Fernlicht an machst). Normal sollte da ja die Dachbeleuchtung ausgehen und das Fernlicht vorn angehen.
 
oldtimerfreund

oldtimerfreund

Admin
Mitarbeiter
Dabei seit
15.08.2012
Beiträge
644
Ort
04435 Schkeuditz, Deutschland
Vorname
Christian
Traktor/en
Zetor Pate von Joachim
Hat denn der Massepunkt eine vernünftige Verbindung zum Rest des Nfz?
 
Hägar181

Hägar181

Mitglied
Dabei seit
14.11.2019
Beiträge
146
Ort
93346 Ihrlerstein, Deutschland
Vorname
Hagen
Traktor/en
Zetor 6945
Binderslebener

Binderslebener

Mitglied
Dabei seit
8.10.2018
Beiträge
50
Ort
Bindersleben, Deutschland
Vorname
Christian
Traktor/en
Zetor 5211
IHC 353
Hanomag 217s
Kubota B1500



So wie es beschrieben wird, funktioniert die Umschaltung von Fernlicht und Abblendlicht nicht und er steht immer auf Fernlicht
dann müsste ja die ganze Zeit wenigstens das Fernlicht brennen,was es ja nicht tut, also kann der Umschalter nicht hängen.

die Scheinwerfer leuchten vorne beide nicht. nur als ich ein neues Massekabel gezogen habe
 
Joachim

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
17.800
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, 3045, 2011, 7745
Nee du - da stimmt was nicht... die Dachbeleuchtung ist nur Abblendlicht, aber die darf nicht ausgehen wenn du auf Fernlicht schaltest, sondern es muss schlicht beim Abblendlicht bleiben. Also nicht auf das Aufblenden reagieren - tut es das doch, haut da was nicht hin.

Das Dach-Abblendlicht ist für den Fall gedacht das deine Frontscheinwerfer verdeckt sind (Hublader, Frontmähwerk, Schneeschild).

Ergo - das stimmt was in der Schaltung schon nicht. Ich hab den Umschalter auch und der schaltet eben das Abblendlicht nur von unten nach oben und zurück - Fernlicht geht aber ausschließlich nur unten so wie es doch auch im Handbuch beschrieben steht, oder nicht?

Da vorn unten weder Fernlicht noch Abblendlich geht denke ich schon wwird Werner richtig liegen mit dem Masse-Problem.
Mal andersrum - kommt denn Spannung/Strom an den Stromführenden Kabeln der Scheinwerfer an und geht die Hupe - die ja am gleichen Massepunkt hängen müsste?
 
werne

werne

Mitglied
Dabei seit
15.07.2014
Beiträge
334
Ort
04435Schkeuditz
Vorname
Werner
Traktor/en
zetorsuper,zetor50super,zetor5211..D7506, D8506, R40, Rs 08/15, Gt124, Rs 14/36, Rt325, U 650, EO2621 Multicar22.........
Joachim, die Dachbeleuchtung ist richtig so wie er es hat. Und den Fehler hat er quasi schon gefunden als er sich die Masse woanders geholt hat. Der Tipp mit der Hupe ist gut. Also der Fehler liegt zwischen Massepunkt und den Leuten.

Sollte noch ein Problem sein, Christian, dann ruf an. Nummer müsste per PN bei Dir sein.
 
Binderslebener

Binderslebener

Mitglied
Dabei seit
8.10.2018
Beiträge
50
Ort
Bindersleben, Deutschland
Vorname
Christian
Traktor/en
Zetor 5211
IHC 353
Hanomag 217s
Kubota B1500
Nee du - da stimmt was nicht... die Dachbeleuchtung ist nur Abblendlicht, aber die darf nicht ausgehen wenn du auf Fernlicht schaltest, sondern es muss schlicht beim Abblendlicht bleiben. Also nicht auf das Aufblenden reagieren - tut es das doch, haut da was nicht hin.

Das Dach-Abblendlicht ist für den Fall gedacht das deine Frontscheinwerfer verdeckt sind (Hublader, Frontmähwerk, Schneeschild).

Ergo - das stimmt was in der Schaltung schon nicht. Ich hab den Umschalter auch und der schaltet eben das Abblendlicht nur von unten nach oben und zurück - Fernlicht geht aber ausschließlich nur unten so wie es doch auch im Handbuch beschrieben steht, oder nicht?

Da vorn unten weder Fernlicht noch Abblendlich geht denke ich schon wwird Werner richtig liegen mit dem Masse-Problem.
Mal andersrum - kommt denn Spannung/Strom an den Stromführenden Kabeln der Scheinwerfer an und geht die Hupe - die ja am gleichen Massepunkt hängen müsste?
nee Joachim das hat seine Richtigkeit mit der Dachbeleuchtung... das war auch schon immer so und ist auch in der BA so beschrieben. Unten kannst du Abblendlicht und Aufblendlicht wechseln und so wie man nach oben schaltet wird über das Dach das Abblendlicht abgegeben, schaltest du dann wieder auf Aufblendlicht oder machst Lichthupe, geht automatisch das Aufblendlicht unten an und die Dachbeleuchtung aus, auch wenn der Schalter auf Dachbeleuchtung steht. (sonst würde ja bei Lichthupe Dachbeleuchtung und Aufblendlicht unten gleichzeitig gehen was zu große Stromaufnahme wäre)

die Hupe hat bei mir eine eigene Masse da die Befestigung der Hupe gleichzeitig der Massepunkt ist.

ich werde einfach noch mal nach den zwei Massekabeln von den Frontscheinwerfern gucken müssen, schließlich haben diese Scheinwerfer ja geleuchtet, wenn ich eine weitere Masse an den Scheinwerfer angelegt habe, also muss es ja letztendlich an dem Kabel (Kabelbruch,) oder doch noch an dem Massepunkt liegen. (graue Abdeckung siehe weiter oben in den Bildern)
 
Florian_7745

Florian_7745

Mitglied
Dabei seit
13.12.2020
Beiträge
969
Ort
Würzburg
Vorname
Florian
Traktor/en
Zetor 7245, Zetor 7745t, Deutz 6206, Foton 504 und Unimog 406
Erstmal ein dickes Lob, der Zetor sieht ja Werksneu aus :love5 :love5 :love5 :love5

Denke der Fehler liegt bei der Masse und die zieht er sich durch das Fernlicht, deshalb leuchtet innen dann die blaue Leuchte.

Das mit dem Dach ist so korrekt, bei Fernlicht gehen die oben aus
 
Hägar181

Hägar181

Mitglied
Dabei seit
14.11.2019
Beiträge
146
Ort
93346 Ihrlerstein, Deutschland
Vorname
Hagen
Traktor/en
Zetor 6945
dann müsste ja die ganze Zeit wenigstens das Fernlicht brennen,was es ja nicht tut, also kann der Umschalter nicht hängen.

die Scheinwerfer leuchten vorne beide nicht. nur als ich ein neues Massekabel gezogen habe
Sorry, dann hab ichs überlesen. Dachte die Scheinwerfer sind an :lala:rolleyes:

Deine Masseverbindung erklärt aber noch nicht, warum die Kontrollleuchte dauerhaft an ist, denn die dürfte bei Fernlicht aus, nicht mit Spannung versorgt sein --> siehe grüne Leitung zu den Lampen und der Kontrolleuchte
 
Joachim

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
17.800
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, 3045, 2011, 7745
Joachim, die Dachbeleuchtung ist richtig so wie er es hat.
hmm... dann hab ich das wohl doch schon abweichend vom original Plan bei meinem gestaltet.
Aber hast Recht, laut original Plan kommen Abblendlicht und Fernlicht erstmal zum Kombischalter und gehen von da über die Sicherungen und erst von da an zum Umschalter (oben/unten) und von diesem geht dann eben das Abblendlicht nach vorn oder zum Dach vorn.

Bei meinem bleibts definitiv an, bzw. hatte es probiert aber nicht genau hingeschaut, ich hab oben ja nicht nur Abblendlicht sondern auch Fernlicht (abweichend von der Serie) - ein Hoch auf mich selbst, dass ich das damals gleich so umgebaut hatte ;) .
Mein Umschalter schaltet das Licht über 4 Relais, 2 für Abblendlicht und Fernlicht vorn und 2 für oben, dadurch konnte ich den originalen Umschalter weiter nutzen ohne ihn abrauchen zu lassen. Verzwickt... :D :)


Deine Masseverbindung erklärt aber noch nicht, warum die Kontrollleuchte dauerhaft an ist, denn die dürfte bei Fernlicht aus, nicht mit Spannung versorgt sein --> siehe grüne Leitung zu den Lampen und der Kontrolleuchte
Eventuell was am Schalter (Kombischalter) oder unterm Armaturenbrett am Mehrfachinstrument.
 
werne

werne

Mitglied
Dabei seit
15.07.2014
Beiträge
334
Ort
04435Schkeuditz
Vorname
Werner
Traktor/en
zetorsuper,zetor50super,zetor5211..D7506, D8506, R40, Rs 08/15, Gt124, Rs 14/36, Rt325, U 650, EO2621 Multicar22.........
Das mit der Kontrolllampe können wir ja mal zum Zetortreffen am28.klären,das ist schon richtig so. Strom geht nun manchmal seltsame Wege (wenn ein Mitarbeiter fehlt).
 
oldtimerfreund

oldtimerfreund

Admin
Mitarbeiter
Dabei seit
15.08.2012
Beiträge
644
Ort
04435 Schkeuditz, Deutschland
Vorname
Christian
Traktor/en
Zetor Pate von Joachim
Hägar181

Hägar181

Mitglied
Dabei seit
14.11.2019
Beiträge
146
Ort
93346 Ihrlerstein, Deutschland
Vorname
Hagen
Traktor/en
Zetor 6945
Ich möchte auch mal recht haben:ironie
Die Masse fließt wahrscheinlich mit über den Glühfaden des Fernlicht über die Kontrollampe ab.

Da hast du es doch, der Massepunkt hat keine ordentliche Verbindung zum "Rahmen".
:yippie aber wenn auf Grund der Stellung des Gebers keine Spannung an der Kontrollleuchte anliegen sollte/darf dann kann auch kein Strom fließen, und somit auch nichts leuchten. Da aber der Strom durch die Kontrollleuchte deutlich geringer ist wie bei den Scheinwerfern, kann ein Übergangswiderstand im Geber dazu führen, dass diese leuchtet ohne dass die Lampen an sind. So, nun Klugscheissermodus aus :cool:;)
 
Binderslebener

Binderslebener

Mitglied
Dabei seit
8.10.2018
Beiträge
50
Ort
Bindersleben, Deutschland
Vorname
Christian
Traktor/en
Zetor 5211
IHC 353
Hanomag 217s
Kubota B1500
vielleicht ist das ja sogar gewollt, dass der Fahrer feststellt, dass die Scheinwerfer nicht ordnungsgemäß funktionieren. Genau durch diesen Umstand dass die Lampe dauerhaft leuchtete ist mit der Fehler erst aufgefallen :D
 
Ruebe

Ruebe

Mitglied
Dabei seit
5.01.2021
Beiträge
653
Ort
Wolgast OT Pritzier
Vorname
Stefan
Traktor/en
Zetor 5211
Leg mal die Masseltg an einen richtigen Massepunkt und dann berichte nochmal. Manchmal kanns so einfach sein
 
Joachim

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
17.800
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, 3045, 2011, 7745
Kleine Geschichte zu dem Thema:
Mir ist mal just beim TÜV das Fahrlicht vorn ausgefallen - Sicherungen alle OK. Es lag an den Steckern (ich hab H4 Scheinwerfer im 5011) die für echtes H4 offensichtlich nicht geeignet sind. Worauf ich hinaus will - durch geschmort hat es mir nicht die + Seite, sondern den Masseanschluss. Auch ein zweiter Test mit neuem Stecker brachte das gleiche Ergebnis nach kurzer Zeit.
Seither fahr ich die Kombo H4 vorn mit IFA Lampensteckern (eigentlich die besten die es gab/gibt) und hab Ruhe, in dem Zug hab ich auch die Masse gleich mal robuster ausgelegt und von 1x 1,5 mm² mit Y-Aufteilung zu beiden Lampen auf 2x 2,5 mm² direkt geändert. Seither besseres Licht und keinen Ausfall mehr. Alternativ gibts auch Keramik-Stecker welche mit dem mehr an Abwärme besser klar kommen und zusätzlich mit mehr Federkraft besser halten.

Die Masseverbindung vom Batteriepol bis zum Verbraucher nie unterschätzen, die ist mindestens so wichtig wie die Stromführenden Kabel.
 

Ähnliche Themen

Users who are viewing this thread

Ähnliche Themen

RobertD
Antworten
5
Aufrufe
207
Ruebe
4712_Martin
Antworten
8
Aufrufe
387
Joachim
Z
Antworten
32
Aufrufe
2K
Joachim
perla85
Antworten
6
Aufrufe
510
Joachim
Top