Frage Hilfe bei Einspritzpumpe (Zetor 4712, Siggi)

Singfried1

Singfried1

Mitglied +
Dabei seit
20.11.2015
Beiträge
7
Ort
Neustadt
Traktor/en
Zetor 4712
Hallo, ich bin Siggi und besitze einen Zetor 4712. Das Baujahr ist 1977.
Aus dem dem kleinen Rörchen an der Einspritzpumpe läuft Dieselkraftstoff raus. Was kann ich dagegen tun?
 
Hallo und :welcome Siggi :)

Ich rate dir, die Pumpe nach Möglichkeit Zeitnah überholen zu lassen. Wenn dort Diesel kommt, ist kein Öl mehr im Pumpengehäuse, da dies vom Diesel schon mit "ausgespült" wurde.

Einspritzpumpen überholen kann z.B. Pumpen Toni oder Motorpal - deine Pumpe wird im zweiten Fall dann beim Hersteller geprüft und überholt. Die Kosten belaufen sich je nach Aufwand. Wenn die Pumpe sonst ok ist, dürfte es nicht all zu teuer werden (günstiger als ne neue ;) ).

Kontrolliere bitte auch mal den Ölstand (oder wechsle es besser gleich) im Reglergehäuse. Füllmengen stehen in der Bedienungsanweisung (hast du die?) und als Öl nimmst du Motoröl, (z.B. SAE 20W30 oder notfalls ein SAE 15W40)
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Bilder zeigen die ESP eines Zetor 5011 - aber bis auf Kleinigkeiten sollte deine auch so aussehen.

Vielleicht magst du Fotos von deinem Schlepper zeigen? :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Vielen Dank für deine Antwort ich habe das Öl im Regler gewechselt ich denke aber immer noch das Die Einsprizpumpe vom Motor aus geschmiert wird vielleicht ist das auch falsch Der Kompressor ist am Motor angeflanscht hat auch keine eigene Schmierung und dann die Einsprizpumpe. Ich denke das es vielleicht mit der Startautomatik zusammen hängt das vielleicht ein Ventil hängt weiß aber auch nicht so recht wie es da drinn aus sieht. Dann noch ein paar Bilder

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Zuletzt von einem Moderator bearbeitet:
Moin Siggi,

Vielen Dank für deine Antwort ich habe das Öl im Regler gewechselt
Sehr gut - wie sah die Brühe aus die du abgelassen hast? Hast ihn hoffentlich zuvor warm laufen gelassen? ;)

ich denke aber immer noch das Die Einsprizpumpe vom Motor aus geschmiert wird vielleicht ist das auch falsch
Definitiv falsch. Dieser "Luxus" mit allen Vor- und Nachteilen (das Motoröl wird mit der Zeit ja auch nicht sauberer) kam in der UR 1 Reihe erst ab 1984/85 mit Einführung des Zetor 5211- 7245. Bei diesem geht dann aber auch eine extra Schmierleitung vorn um den Motor herum.
Schau mal:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Bild 1 zeigt die zusätzliche Schmierleitung, das Öl fließt bei dieser Variante dann über den Anschlußflansch der ESP zurück in die Ölwanne.
Bild 2 zeigt diese neuere ESP Bauform mal im ausgebauten Zustand. Du siehst, das Pumpengehäuse schaut auch ganz anders aus.

Seitens des Anschlußflansch ist DEINE ESP zum Motor hin abgedichtet! Und damit im Erstfall das schlimmste vermieden wird, haben die ESPs der UR 1 bis zu 5011- 7045 diese Überlauf Leitung, die in deinem Fall verhindert das Diesel ins Motoröl gelangt (was den Motor über kurz oder lang ruinieren würde). Normal ist diese Leitung als Überlaufmarkierung gedacht, so das zu viel an Öl dort ablaufen kann.

Der Kompressor ist am Motor angeflanscht hat auch keine eigene Schmierung
Nein. Der Kompressor wird bei allen Zetor Modellen der UR 1 direkt über den Motor mit Schmieröl versorgt. Ohne würde der wohl innerhalb weniger Minuten fest gehen. ;)

Ich denke das es vielleicht mit der Startautomatik zusammen hängt das vielleicht ein Ventil hängt weiß aber auch nicht so recht wie es da drinn aus sieht.
Wenn die Startautomatik hängt, sollte man das sehen, denn dann bleibt der "Bibbus" (sächsisch für kleiner Knopf :D ;) ) drin stecken und man würde es auch am Motor merken. Weiterhin verursacht die Startautomatik keine undichten Pumpenelemente. Die werden durch mangelhafte Schmierung, Dreck und Laufzeit undicht. Wenn am Überlaufrohr einmal Diesel kommt, dann ist es auch kaum eine Dauerlösung, einen Ölwechsel zu machen (also Diesel raus, Öl rein) da das frische Öl mehr oder weniger Schnell vom Leck-Diesel wieder ausgewaschen wird. Und wie toll der heutige Diesel bez. Schmierwirkung noch ist muss ich dir sicher nicht erzählen. Aktueller Diesel ist praktisch Schwefelfrei - dafür waren unsere alten UR 1 Motoren und ESPs nicht konstruiert. Manche geben dem Diesel auch einen Mini-Schluck 2-Takt Öl bei um das etwas zu kompensieren...


Aber nun mal zu was schönem - dein Zetor 4712 schaut noch recht gut aus. Das Blechkleid ist ja sogar vorn noch komplett, das ist schon mal toll. :like Aber auch so schaut der noch gut aus für sein Alter. :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ah, fast vergessen - eine undichte Kraftstoffförderpumpe (nicht die Handpumpe) kann auch Ursache für Diesel im Pumpengehäuse sein. Die könntest du ja mal wechseln, kost ja nun nicht die Welt und dann frisch Öl drauf und beobachten. :like
 
Vielen Dank für deine Antwort habe den Traktor erst ein halbes Jahr dann werde ich anfangen ihn zu reparieren. Eine richtige Bedienungsanleitung habe ich nicht, nur so eine Allgemeine. Alles weitere bei Erfolg oder das andere .
 
Hallo wollte noch mal meine Ergebnisse kunt tun. Ich habe die Förderpume gewechselt, geringer Öl Verlust über den Überlauf der Einsprizpumpe minimal nochmals Vielen Dank für die guten Ratschläge
 

Ähnliche Themen

Thomas Rensing
Antworten
14
Aufrufe
1K
Ruebe
C
  • Artikel
Antworten
6
Aufrufe
573
Wolfgang83

Ähnliche Themen

Thomas Rensing
Antworten
14
Aufrufe
1K
Ruebe
Andre Vetter
Antworten
2
Aufrufe
178
Joachim
J
Antworten
1
Aufrufe
148
Joachim
Wolfgang83
Antworten
17
Aufrufe
743
Joachim
Zurück
Top