• 5. Zetor Traktor Treffen 2021

Frage Scheibenwischer vorne streikt ( Zetor UR1 )

jägermeister

Mitglied
Dabei seit
23.12.2014
Beiträge
3
Ort
Ratzeburg
Traktor/en
7745 Turbo
Hallo, ich habe mich gerade neu angemeldet, da ich bei einem Problem an meinem 7745 T nicht weiterkomme. Es streikt der vordere Scheibenwischer. Ich messe an allen drei Leitungen (rot, gelb, schwarz) am Scheibenwischermotor in ausgeschaltetem Zustand 12 Volt. Wenn ich einschalte fällt die Spannung auf dem schwarzen Kabel ab. Die Wischwasserpume funktioniert. Weiß jemand ob das so richtig ist? Falls ja, müsste dann ja der Wischermotor defekt sein, oder?
 

2009BOB

Mitglied
Dabei seit
27.07.2014
Beiträge
19
Ort
Graach
Traktor/en
Zetor4712
ist doch normal wie du das beschreibst . Schwarz ist Masse . Stell zu diesem Kabel mal ne richtige Masseverbindung her und dein Wischermotor läuft wieder .
 

jägermeister

Mitglied
Dabei seit
23.12.2014
Beiträge
3
Ort
Ratzeburg
Traktor/en
7745 Turbo
Hallo und danke für Deine schnelle Antwort.Die Masseverbindung hatte ich vorher bereits überprüft und habe es heut nochmal gemacht. Alles i.O. mit der Masse. Es wird ja auch alles richtig bis zum Wischermotor hin durchgeschaltet. Nur funktionieren tut er eben leider immer noch nicht. Weiß evtl. jemand, warum der Wischermotor überhaupt drei Kabel angeschlossen hat und nicht nur zwei? Ich glaube Intervall oder zweite Stufe besitzt der Wischer nicht. Also wenn noch jemand einen Rat weiß... es regnet seit Tagen, der Wischer muss laufen.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.751
Ort
Wiedemar, Queiser Str. 1, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich hatte ja mal so ein Verständnisproblem beim kompletten Neuanschluss des Wischermotors bei meinem Zetor 5011/5211. Wir sind dann auf diese Verdrahtung nach einigem überlegen und nach messen gekommen:
Wischerschalter_schaltung_ein-aus_Zetor5011-.jpg

Vielleicht hilft dir das ja schon weiter. Rot und Schwarz am Wischermotor sind im Grunde wenn er laufen soll mit +/- beaufschlagt, die extra Masse brauch der Wischermotor für nen Nachlauf zur Endabschaltung. Es wird wohl Masse statt Plus geschalten...

Aber hilfreich wären auch Fotos von deiner Maschine, da unterschiedliche Wischermotoren und Schalter verbaut wurden, die sich in der Verdrahtung unterscheiden können. ;)
 

jägermeister

Mitglied
Dabei seit
23.12.2014
Beiträge
3
Ort
Ratzeburg
Traktor/en
7745 Turbo
Hurraaaaa, er funzt wieder!!!
Ich habe diesen voll verregneten ersten Weihnachtstag dann mal wieder im Treckerschuppen verbracht. Was sollte man an einem solchen Tag auch sonst tun? Die Familie war begeistert:blauauge.
Nachdem ich mir sicher war, dass die Verkabelung i.O. war, hab ich letztendlich den Wischermotor rausgerissen und direkt angeschlossen... nichts!!
Also diesen zerlegt und schließlich festgestellt, dass die Schleiferkohlen nicht mehr von der Feder an den Rotor gedrückt wurden. Es hat sich, vermutlich auf Grund der seltenen Nutzung, ein klebriger Film in der Führung der Kohlen befunden, so dass diese sich nicht mehr bewegten. Also die Kohlen ausgebaut und die Führung und die Kohlen mit Reinigungsbenzin gereinigt. Alles gängig gemacht, wieder zusammengebaut und... läuft:like. Es war also dann doch eher so ein Klassiker unter den Elektrofehlern und zum Glück kann man an einem Zetor noch ohne Laptop weiterkommen.
Vielen Dank nochmals für eure Hilfe und Joachim für den Schaltplan.
Allen im Forum noch ein paar schöne freie Tage.
 
Top