• Neue Landtechnik Kalender 2022

Frage Schlechtes anspringen und rätselhaftes Laufverhalten TZ 4K 14C

devil59

Mitglied
Dabei seit
10.02.2017
Beiträge
57
Ort
Stapelburg, Deutschland
Vorname
Ingo
Traktor/en
TZ 4K 14C
Hallo Forum,
nachdem ich den Motor nach Motorschaden wieder repariert hatte ergeben sich nach und nach wieder neue Probleme. Zum einen springt er nach der Instandsetzung im kalten Zustand sehr schlecht an weshalb ich eine Glühkerze eingebaut habe. Das löst das Problem aber nur zum Teil, er springt an und läuft dann etwa 15 Sekunden und geht wieder aus, das alles etwa 3 mal unter großer Rauchentwicklung, danach läuft er normal. Und bei der letzten Ausfahrt wieder das Gleiche wie vor dem Motorschaden, er war kurz vor dem Durchgehen während der Fahrt (letztes mal ist es beim Anlassen passiert). Zum Glück hatte ich einen schweren Hänger hinter und die Bremsen sind neu. Nachdem ich ihn fast abgewürgt hatte lief er wieder normal. Er springt nun aber auch im warmen Zustand nicht gut an. Kurz glühen dann geht es. Hat jemand eine Idee was die Ursache ist? Einspritzpumpe?????
 

Daniel 1985

Mitglied
Dabei seit
2.05.2018
Beiträge
49
Ort
Dresden, Deutschland
Vorname
Dani
Traktor/en
TZ 4K 14C
An der Einspritzpumpe liegt es glaube ich nicht. Die ist so einfach aufgebaut das da nix kaputt gehen kann. Da ist nur ein kolben drin mit einer kleinen Kerbe der sich hoch und runter bewegt ohne schnick und schnack. Ich glaube das komische verhalten liegt an deinem Reglergestänge was die Pumpe ansteuert.
Wenn an dem Regler was klemmt könnte es auch das Startverhalten im warmen Zustand erklären. Wenn er die Pumpe nicht richtig ansteuert wird die zu wenig fördern und dann springt er nicht an, mit dem glühen reicht es dann wieder aus das Gemisch zu zünden und wenn er dadurch auf Drehzahl kommt verstellt er so wie es aussieht auch die Einstellpumpe wieder.

Du kannst auch mal die Einspritzpumpe raus nehmen und probieren ob der Versteller schön leicht geht und nicht hängt.
Nicht das dort irgendein Span rein geraten ist.

Das schlechte anspringen kann an der Kompression liegen, kann sein das da irgendwas nicht ganz dicht ist am Zylinder oder das das Spaltmaß nicht stimmt. Bei mir war es das Spaltmaß warum er schlecht starten wollte.
 

devil59

Mitglied
Dabei seit
10.02.2017
Beiträge
57
Ort
Stapelburg, Deutschland
Vorname
Ingo
Traktor/en
TZ 4K 14C
An der Einspritzpumpe liegt es glaube ich nicht. Die ist so einfach aufgebaut das da nix kaputt gehen kann. Da ist nur ein kolben drin mit einer kleinen Kerbe der sich hoch und runter bewegt ohne schnick und schnack. Ich glaube das komische verhalten liegt an deinem Reglergestänge was die Pumpe ansteuert.
Wenn an dem Regler was klemmt könnte es auch das Startverhalten im warmen Zustand erklären. Wenn er die Pumpe nicht richtig ansteuert wird die zu wenig fördern und dann springt er nicht an, mit dem glühen reicht es dann wieder aus das Gemisch zu zünden und wenn er dadurch auf Drehzahl kommt verstellt er so wie es aussieht auch die Einstellpumpe wieder.

Du kannst auch mal die Einspritzpumpe raus nehmen und probieren ob der Versteller schön leicht geht und nicht hängt.
Nicht das dort irgendein Span rein geraten ist.

Das schlechte anspringen kann an der Kompression liegen, kann sein das da irgendwas nicht ganz dicht ist am Zylinder oder das das Spaltmaß nicht stimmt. Bei mir war es das Spaltmaß warum er schlecht starten wollte.
Das vordere Motorgehäuse mit der ganzen Regelung war ja ausgebaut und alle verschlissenen Teile ausgetauscht. Da ich ja beim ersten Motorschaden auch vermutet habe dass die Regelstange geklemmt hat hatte ich darauf genau geachtet dass diese sehr leicht geht, ist auch jetzt so. Was mich ja stutzig macht an der Sache ist das der Motor während der Fahrt auf gerader Strecke ohne Betätigung des Gashebels plötzlich extrem hoch drehte, mit entsprechender Rauchentwicklung. Und nach fast abwürgen durch Vollbremsung wieder normal lief. Das mit der Kompression kann schon sein weil die Kopfdichtung etwas stärker ist als die letzte. Aber warum geht er nach erfolgreichem Kaltstart nach ein paar Sekunden wieder aus?
 

manne63

Mitglied
Dabei seit
21.07.2016
Beiträge
300
Ort
Belgern-Schildau
Vorname
Manfred
Traktor/en
Zetor5011
Iseki TX1410
Case JX90
Zuletzt bearbeitet:

devil59

Mitglied
Dabei seit
10.02.2017
Beiträge
57
Ort
Stapelburg, Deutschland
Vorname
Ingo
Traktor/en
TZ 4K 14C
Wie ist das eigentlich mit der Schmierung des Motors. Er hat doch Frischölschmierung? Wie kommt das Öl dorthin wo es soll?
Das Problem klingt irgendwie als ob er Öl fressen würde oder es sich irgendwo im Kubelgehäuse sammelt und beim Kaltstart /beim Betrieb mit verbrannt wird.
Die Schmierung übernimmt ein Schmiergerät, der Zylinder wird durch eine seitlich angebrachte Bohrung mit Öl versorgt welches teilweise mit verbrannt wird, das überschüssige Öl wird durch den Auspuff abgeleitet der hat extra eine Abflussöffnung, unter dem Kurbelgehäuse befindet sich ein Ölabscheider und in der Nähe der Ölfilter. Wenn er Öl fressen würde müsste das ja am Ölverbrauch zu sehen sein, er hat aber keinen erhöhten Ölverbrauch.
 

wachsmaskenmax

Mitglied
Dabei seit
5.04.2018
Beiträge
23
Ort
Wasbüttel
Vorname
Kai
Traktor/en
TZ4k14C
UTB 445-V
Hallo, die Indizien sprechen dafür, dass die Einstellung für die Startanreicherung nicht passen. Startest du den mit gedrückter Startanreicherung an der Einspritzpumpe bei Kaltstart? Die Anreicherung wird ja bei Drehzahl oder Rückstellen des Gas wieder zurückgenommen. Im Prinzip hat der Regelhebel oben ein Widerlager. Drückst du den Startanreicherungsknopf verdrehst du diesen Anschlag und der Regelhebel kann weiter nach vorn. Dann wird noch mehr eingespritzt. Wenn das knapp auf Kante eingestellt ist und im Fahrbetrieb mal abrutscht, würde dass das plötzliche Vollgas erklären.
 

devil59

Mitglied
Dabei seit
10.02.2017
Beiträge
57
Ort
Stapelburg, Deutschland
Vorname
Ingo
Traktor/en
TZ 4K 14C
Hallo, die Indizien sprechen dafür, dass die Einstellung für die Startanreicherung nicht passen. Startest du den mit gedrückter Startanreicherung an der Einspritzpumpe bei Kaltstart? Die Anreicherung wird ja bei Drehzahl oder Rückstellen des Gas wieder zurückgenommen. Im Prinzip hat der Regelhebel oben ein Widerlager. Drückst du den Startanreicherungsknopf verdrehst du diesen Anschlag und der Regelhebel kann weiter nach vorn. Dann wird noch mehr eingespritzt. Wenn das knapp auf Kante eingestellt ist und im Fahrbetrieb mal abrutscht, würde dass das plötzliche Vollgas erklären.
Ja das mache ich alles so wie im Handbuch beschrieben. Und wie schon geschrieben der vordere Motordeckel war ja abgebaut und da wurde dieses ganze Prozedere unzählige Male im Trockenversuch wiederholt um irgendwelche Störungen auszuschließen. Es ist ja nicht nur Vollgas sondern ein mehrfaches.
 

wachsmaskenmax

Mitglied
Dabei seit
5.04.2018
Beiträge
23
Ort
Wasbüttel
Vorname
Kai
Traktor/en
TZ4k14C
UTB 445-V
Eben. Wenn bei normaler fahrt der Regelhebel abrutscht, hast du mehr als Vollgas. Durch ziehen des Gashebels kannst du ihn aber wieder einfangen. Hinter dem Anlasser, der rechteckige Deckel, da kannst schauen ob das korrekt funktioniert und genügend Fleisch da ist. Bei mir ist der Krempel nur leicht verbogen gewesen, das hab ich dann so hingestellt das es geht. Eine Andere Ursache würde mir nicht einfallen. Wenn eine Feder oder Stange bricht hast das Problem ja dauerhaft, und nicht nur sporadisch...
 

Napi

Mitglied
Dabei seit
1.01.2016
Beiträge
1.748
Ort
16269 Wriezen
Vorname
Peter
Traktor/en
3x Zetor 5211
1x UTB 302 DTCE - IF
und wenn du da nicht fündig wirst kontrolliere mal den einspritzdruck der Einspritzdüse nicht das die klemmt (nur so ne Idee)!!!!
 

Paul

Mitglied
Dabei seit
3.05.2018
Beiträge
84
Ort
Dresden
Vorname
Paul
Traktor/en
TZ4K
Jetzt muss ich mich mal als totaler Anfänger Outen, was bitte ist die "Startanreicherung" beim Tz4K?
Ich stelle meinen nur auf Vollgas und starte den und meist springt er an (außer die Batterie ist mal wieder leer was aber an einer komplett fehlenden Verkabelung liegt)

Ich hab ja einen Tz4K Motor auf meinem T4K10 da müsste ich doch auch so etwas haben.
 

devil59

Mitglied
Dabei seit
10.02.2017
Beiträge
57
Ort
Stapelburg, Deutschland
Vorname
Ingo
Traktor/en
TZ 4K 14C
Links neben der Einspritzpumpe ist ein kleiner Knopf den du rein drücken musst und den Gashebel nach vorn schieben. Dadurch wird die Abstelleinrichtung (Name laut Handbuch) nach oben gedreht und der Weg der Regelstange der Pumpe über die Vollgasstellung hinweg frei gegeben. Dadurch gelangt beim anlassen mehr Diesel in den Zylinder. Die Abstelleinrichtung klappt nach überschreiten einer bestimmten Drehzahl und damit einhergehenden zurück stellen der Regelstange wieder nach unten und die Regelstange kann nur noch einen bestimmten Weg bewegt werden.
So die Theorie! :top:
 

Paul

Mitglied
Dabei seit
3.05.2018
Beiträge
84
Ort
Dresden
Vorname
Paul
Traktor/en
TZ4K
Cool danke für die Info, Ich hab den Knopf am Wochenende direkt getestet, ein besseres Anspringen habe ich nicht bemerkt aber es kommt mit Knopf deutlich mehr Qualm beim starten.
 
Top