Frage Probleme mit dem Getriebe am TZ 4K

Toni92

Toni92

Mitglied
Dabei seit
26.01.2023
Beiträge
4
Ort
Spreewald
Vorname
Toni
Traktor/en
TZ4k
Halli Hallo,

wollte meinen TZ4K in seinen neuen Unterschlupf fahren um ihn besser instandsetzen/restaurieren zu können. Dabei kam es wahrscheinlich zu einem Schaltfehler von mir.
Die Wahl zwischen rückwärts und vorwärts geht nicht mehr d.h. er bleibt in Vorwärtsgang obwohl der Hebel auf rückwärts steht. Des Weiteren kommt es mir so vor als ob er 2 Gänge zeitgleich drin sind, da er sich nur noch unter viel Gas und Kupplung bewegen lässt. (Schalten tut er aber 4 Gang harkt) Hinweis: Kupplung trennt noch.

Hat vllt jemand von euch eine Idee, wie ich dieses Problem lösen kann ohne das Getriebe auseinander zu nehmen ?
 
Hallo,
Ich kenne mich zwar mit dem Tz4k nicht aus hört sich aber fast so an wie wenn deine Schaltklaue übersprungen ist.
 
Bau doch einfach mal oben den Deckel mit Schaltkulisse ab. den mit dem Ledersack drauf wo man Gang 1-4 schaltet.
Dort kann man prima ins Getriebe kucken und schon mal sehen was verrutscht ist.
Auch kann man so die Betätigungshebel der Gänge einfach wieder in Neutralstellung bringen.
 
Habe diesen schon demontiert und in "Neutral" gestellt. Leider war immer noch ein 1 oder 2 Gänge drin.
Aber viel vom Getriebe habe ich nicht gesehen
 
Wie immer, Bilder....
Die Gaskugel ist grad kaputt
 
Da wirst du wohl nicht umhin kommen den das Getriebegehäuse mal zu öffnen.
Wirst dich wundern wie es da drin aussieht.
Meine Vermutung ist, das sich ne Schaltklaue auf der Schaltwelle gelockert hat und damit nicht mehr vernünftig schalten kannst.
 
Falsch gelesen. Wenn die beiden schaltgabeln im Leerlauf stehen und die Zapfwelle nicht auf Motor gestellt ist, wirst du wohl das Getriebe öffnen müssen.
Es ist grundsätzlich immer eine gute Idee, mit viel Gas und Kupplung und Gewalt, Fremdkörper oder Doppelte Gänge weg zu rasieren und dann zu hoffen, dass alles ohne das Getriebe zu zerlegen wieder gut wird. Wenn du Pech hast, hast du dir die Ritzel Rasiert und deinen Gehäuse vorne an der Zwischenwelle zerbröselt.
 
Zuletzt bearbeitet:
Habe diesen schon demontiert und in "Neutral" gestellt. Leider war immer noch ein 1 oder 2 Gänge drin.
Aber viel vom Getriebe habe ich nicht gesehen

Zwei Gänge gleichzeitig ist zwar möglich, aber dann würde dir beim anfahren mit hoher Motordrehzahl dir das Getriebe auseinander fliegen. Die Schaltklaue kann auch nicht überspringen es sei denn, ein Arm oder eine Führungsklaue ist abgebrochen/abgeschert. Prüfe mal die Kerbstifte vom Schalthebel zur Schaltwelle. Kann seien er ist abgeschert und hat sich in einer Endstellung verkeilt. Ein Tipp währe noch, beim Anfahren schalte die Gänge langsam bei abturnender Motordrehzahl und beim runterschalten mit Zwischenkuppel und Zwischengas.
Viel Erfolg
 
Zuletzt bearbeitet:
Hallo Toni,
Konntest du das Problem finden?
Grüsse Frank
 

Ähnliche Themen

O
Antworten
4
Aufrufe
354
Daniel Scheithauer
FranzH
Antworten
21
Aufrufe
3K
Maikz
TZ4K14C
Antworten
6
Aufrufe
763
Maikz
David. E
Antworten
3
Aufrufe
933
Maikz
Zurück
Top