Frage Zetor 5245 Allrad Achse instand setzen

Grüße,
bleib doch mal ganz cool 🙂
Auch wenn man in dem Berufsfeld eine Lehre erfolgreich abgeschlossen hat, man lernt nie aus.
Selbst nach 40 Jahren Berufsleben kommt immer wieder was neues.

Der Orange Pfeil : überprüfe mal nach Kanten, den Rost auch mal weg machen vorallem in der Nut.

Roter Pfeil : Überprüfe bitte mal nach Riefen, Roststellen, miss mal den Durchmesser und Vergleiche bitte!
Wenn eingelaufen: Speedi Sleeve oder neue Welle!
Die Welle vorm Einführen mit Fett bestrichen? (Wollte jetzt was versautes sagen, aber das lassen wir mal lieber) 😅
Den Wedi für 5-8 min. in den jeweiligen Öl eingelegt?

Blauer Pfeil :
Überprüfe bitte auf Spiel, vorallem beim kreuzgelenk.

Das wären die Faktoren wo ich als erstes hinschauen würde.

Bleibe dennoch bei meiner Meinung das es nicht vom Wedi kommt das sich das Öl so verfärbt.
Blöde Frage aber berechtigt: Das richtige Öl?
Richtiger Füllstand?
Also nach 100-200Bh würde ich das verstehen aber nicht bei deinen paar Stunden. 🤔

Gern kann ich dir mal meine Nummer per PN schicken und wir telefonieren morgen mal zsm.

Gruß John :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Zuletzt bearbeitet:
Welche Größe steht denn auf dem "alten" drauf?


Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Laut ETK soll es sein:
  • 140x170x15
  • Material: NBR
  • Bauform: GP (mit Staublippe)
Laut meinen Listen muss auch genau dieser geliefert worden sein. Ich kann morgen aber auch im Urlaub mal gern ins Lager latschen und noch mal nach messen/nach sehen ob ich auch geliefert bekommen hatte was auf dem Lieferschein stand und somit was an dich versandt wurde.
Bis dahin wäre es schon vom alten Wedi und ggf. neuen mal die Maße abzulesen und zu posten. Ebenso wäre es klasse mal zu messen, wo genau beim alten und neuen die Dichtlippe und die Staublippe jeweils von der gleichen Seite gemessen laufen.

Weil... wenn alter und aktueller wirklich eine unterschiedliche Breite hat, läuft dann die Staublippe und die Dichtlippe noch auf der gleichen "Spur" auf der Welle?
Ich könnte mir halt auch immer noch gut vorstellen das der alte Lack durchaus eine Dichtlippe frisst. Einfach so... auf blankem Metall und nach Vorgaben eingebaut kann/sollte das nicht passieren können das eine Dichtlippe binnen 4h Betriebsstunden bei einer langsam laufenden Welle einfach mal weg gefressen ist.

Diesen Bereich hätte ich allerdings mit einem passenden Schleifvlies vor Wiedermontage schon erstmal gereinigt:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Die Chance auch bei gleichen WeDI Größen EXAKt auf den 100tel mm die alte Spur zu treffen halte ich für relativ bescheiden. Daher mach ich solche Wellen immer so blank als möglich ohne Material abzutragen. Wo ich das schon oft gemacht hab ist z.B. die Kurbelwelle und die Bremswelle durchs Getriebe. Und bei dem Stumpf von deinem Bild würde ich definitiv auch bei gehen, den vor der erneuten Montage sauber zu machen.

Man könnte hier auch statt NBR wie ab Werk, Silikon verwenden (MVQ), das bringt aber bei abrasivem Schmutz/Farbe auch kaum was... denke ich. :ka:


Und bitte freundlich bleiben, wir sind es auch, ich denke keiner meint es bisher böse oder abwertend - nur haben wir eben nicht deine Welle auf unserer Werkbank, deine alten WeDi's nicht in der Hand oder am Messschieber und somit nur die Fotos und Texte über welche es, zumindest für mich, nur anhand deiner Beschreibungen zu erahnen, teils aber nicht wirklich gut zu sehen ist.
Ich bin aber auch alt und hab nicht mehr die besten Augen.. :greis:. ;)

@John95
John, ich dachte er meint eher diesen Wedi hier:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Kann mich da aber freilich auch gern täuschen... :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Zuletzt bearbeitet:
Hallo,
speziell der Bereich mittig der Klammer sieht sehr kritisch aus, als hätte der WDR schon eine Kerbe hinein gearbeitet.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ich habs mir eben noch mal groß gezogen...
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


  • Grüner Pfeil = Laufspur der Dichtlippe des alten WeDi, leider schon eingelaufen
  • Gelber Pfeil = Laufspur der Staublippe des alten WeDi, schaut schon recht rau aus vom Foto her :denk3
  • Roter Pfeil = möglicherweise neu Laufspur des neuen WeDi, und das womöglich neben der alten Laufspur und damit möglicherweise auf dem Streifen mit Rost und Farbe drauf der bisher zwischen Dicht- und Staublippe lag
Alles nur Vermutungen, aber ich könnte mir vorstellen das die neue Dichtlippe nicht exakt in der alten Einlaufspur gelaufen ist und eben doch auf Farbe/Rost/Verschmutzung herum radiert hat. Deshalb: bitte mit geeignetem Schleifvlies gründlich reinigen und versuchen etwas zu egalisieren. Dann bei Einbau des neuen Wellendichtrings ein geeignetes Fett zwischen Dichtlippe und Staublippe einbringen, das sorgt gerade zu Anfang für eine verbesserte Schmierwirkung.

Mit den Einlaufspuren ist der Stumpf angezählt, entweder bekommt man es mit Schleifvlies wieder brauchbar hin, oder man müsste sich über Speedy-Slave oder ähnliches bzw. gar Austausch Gedanken machen.

Bin daher mal auf die Maße im Vergleich gespannt - alter Wedi vs. neuer WeDi. Ich mein, man kann nur schlauer werden, also was solls... :) Sollte es jedoch tatsächlich ein reines Materialproblem sein (das sehe ich aktuell aber ehrlich gesagt noch nicht so) bekommst die WeDis freilich ersetzt/erstattet. Ich hätte dann nur gern den beschädigten hier gehabt um das dann auch beim Lieferanten zu monieren und der Ursache auf den Grund zu gehen. :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Gut. Ich habe die Farbe entfernt. Man merkt eine leichte Rille, aber das ist vielleicht gerade so 0,5mm, sollte der WD gut dichten.

Der Durchmesser an der Stelle ist 140mm. Der originale WD hat die Bezeichnung 140x170x12 und die neuen 140x170x15, sind also 3mm dicker, aber sonst gleich.

Jetzt beim Schreiben wird es mir klar. Der ist stärker, also sitzt er nicht so tief. Das heißt er läuft zu 100% an einer anderen Stelle, was nicht unbedingt schlecht ist, was aber vielleicht mit der Farbe Probleme verursacht

Ich baue heute Mal einen anderen rein, denn ich kann nichts tun außer auszuprobieren. Farbe ist wie gesagt ab.

Das WD in Öl gebadet werden ist mir neu. Fett hatte ich schon ran gemacht, denn wenn es flutscht geht auch die Montage besser. Ich Versuche es heut nochmal mit besten Wissen und Gewissen. Bin selbst gespannt wie eine Wäscheleine.
 
War da schonmal wer bei? Weil sowohl im 1988er ETK wie auch im letzten, dem von 1995 ist der WeDi dort mit 14x170x15 angegeben.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Quelle: 1988er ETK Zetor 5211- 7745
Und eben noch im 1985er geschaut, auch da schon steht er mit 15mm Breite drin. :ka:

Aber OK, vielleicht hat Zetor auch zwischendurch mal probiert etwas zu sparen und nen 12mm schmalen Wedi eingebaut, in der Serie sind Cent ja auch Euros. ;)

Man lernt eben nie aus. ;) Der Wellendichtring wird dadurch etwas geschmeidiger und man geht sicher ihn nicht trocken zu montieren. Auch kommt etwas Fett (Mineralölbasis) zwischen Staublippe und Dichtlippe um vordergründig die Staublippe zu schmieren.

Was ich mir noch, neben der Rauheit der Dichtfläche, vorstellen könnte, ist das sich die Dichtlippe durch die Einlaufrille womöglich umkrempeln könnte bei der Montage. Hab das selber auch schon erlebt bei Wellendichtringen an der Kurbelwelle vorn. Da hab ich dann eine Art Zahnarzt Haken, der aber abgrundet endet und mit dem kann ich sachte die Dichtlippe und ggf. die Staublippe richten. Wenn die sich auch nur teilweise umkrempelt, hat ein neuer WeDi keine Chance auf langes Leben. Aber ja, bei dem WeDi bei dir konkret kommt man auch beschissen ran um da noch einzugreifen...

Bitte nicht nur die Farbe runter kratzen, nimm dir Schleifvlies und geh mehrfach rund herum damit um die Oberfläche im Lauf- und Dichtbereich wieder etwas zu glätten/egalisieren.

Eventuell, wenn der 12er dir 3mm Spiel lässt, diesen um 2mm versetzt montieren um sicher zu gehen das die Dichtlippe nicht in oder zu knapp neben der Einlaufspur läuft. Hier dann halt drauf achten ihn nicht schief einzusetzen... wenn du ihn nicht bis auf Anschlag montieren solltest.
Gutes Gelingen... (Zur Not hab ich noch ne neu Welle am Lager... ;) ;) )
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Was wurde nun aus dem 2. Versuch, wenn ich fragen darf? :)
 
So da bin ich wieder!
Hier ein kleiner Bildlauf:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Habe versucht die Lauffläche des WDR frei von Rückständen zu machen. Trotz der leichten färbung ist die Fläche schön glatt.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier der neue WDR von Arbeit. Er sitzt korrekt. Habe ihn mit einem alten Lager eingeschlagen, das hat genau die Größe.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Auch innen liegt er perfekt an. Hatte vorher die flächen etwas mit fett behandelt, damit es flutscht.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier die beiden die Nabe und die Achse. Beides mit fett behandelt. Zuvor nicht vergessen das Ritzel links in die Ausbuchtung zu schieben, im Nachhinein passt das da nicht mehr rein.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Sitzt gut und lässt sich besser drehen wie beim Versuch zuvor.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Lager 1 drauf.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Dann den ganzen Schrabonnek auf die Achse schieben und gleichzeitig die Antriebswelle im Ritzel anfädeln.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Dann die Innenverzahnung aufschieben. Habe dabei auch die O Ringe etwas eingefettet und versucht dass die Löcher gleich passen.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Lager 2 und das Sicherungsblech montieren. Dabei die Beilagescheiben so anpassen, dass das Lager leicht angepasst wird (es arretiert nur den innenring auf der Achse)

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Dann den Deckel drauf, Schrauben alle anziehen und frisches öl rein.


Probefahrt war erfolgreich. Seitdem habe ich 10 Amhänger Mist gefahren, 0,5 ha gemäht und nun auch schon 2 Mal aufgewendet. Bis jetzt hält es dicht und ich denke das wird es in Zukunft auch.

Wenn der 1. Schnitt durch ist mache ich die Andere Seite mit dem anderen ring von Joachim. Wenn es geht, habe ich was falsch gemacht, wenn nicht sind die Ringe Untauglich. Dazu werde ich mich auf jeden Fall noch einmal melden.

Gruß Max
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Kleiner Tipp noch am Rande, wenn du ihn mal richtig warm gefahren hast, dann öffne nochmal die Kontrollschrauben damit der Druck entweichen kann. Der führt auch gern zu Undichtigkeiten.
 
Also ich bin mir zu 99,99% sicher, das der erste Wedi an den Verunreinigungen auf dem Stummel gestorben ist. Zumal ich von genau diesen WeDis im Jahr an die 20 Stück verkaufe und noch nie sowas passiert ist.
Ich drück also dir, dem Wedi von mir und mir die Daumen. :D :ok:
 
Hallo,

ich sitze auch gerade an der Überholung meiner Vorderachse.
Man kann den Bundring, auf welchen der Wellendichtring läuft, ausschlagen und wechseln, falls dieser doch zu stark eingelaufen, und nicht nur verdreckt ist (wie vermutlich bei mir).
Dazu dienen die zwei Löcher an der Rückseite des Radbolzens. Hier kann man mit Durchtreiber oder passender Schraube den Ring nach vorn abschlagen.

das erste foto zeigt den Radbolzen ohne Bundring
auf dem zweiten foto sieht man die beiden äußeren Löcher um den Bundring von innen nach außen abzuschlagen
drittes foto zeigt den bundring mit sitz und einlaufspuren des alten wdr
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ich glaub ich hab so nen neuen Bundring auch noch am Lager...

Da hat dann Zetor mal gut mitgedacht beim Bau der Achse. :like
 
Moin,
heute mal neues Öl auf Endgele und Vorderschse gemacht !
Wusste garnicht das die mit pürierten Spinat läuft ;)

Bis später ✌🏻
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Ähnliche Themen

frieda
Antworten
15
Aufrufe
4K
Joachim
Henri
Antworten
2
Aufrufe
125
Joachim
Matzi5245
Antworten
6
Aufrufe
339
Matzi5245
Marvin
Antworten
32
Aufrufe
1K
Marvin
Zurück
Top