Frage Zetor 5245 Allrad Achse instand setzen

Maax

Maax

Mitglied +
Dabei seit
5.06.2019
Beiträge
185
Ort
St. Egidien
Vorname
Max
Traktor/en
Zetor 5245
Zetor 5211 mit Hublader

T157
GT124
Weidemann Bj 1981
Grüße,
da nun das Wetter wieder schöner wird bin ich nun auch aus dem Winterschlaf erwacht. Ich hab mal meine Maschinen inspiziert und festgestellt, dass die VA des Allraders ganz schön Spiel hat, besonders das linke, aber nicht die Achsschenkel, sondern die Radlager.
Ich kann anhand der Zeichnungen im ET Katalog nicht entnehmen wie das aufgebaut ist. Ist das ein Planetensatz mit angetriebenem Sonnenrad und fixiertem Planetenradträger? Zumindest kenne ich das so vom Case Farmall.
Sind die Lagerungen normale Kugellager oder Kegelrollenlager die man evt. nachziehen kann?

Er sollte die Carraro Achse haben.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

(Bild von 2017, als wir die Achsschenkellager neu gemacht hatten)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ist das ein Planetensatz mit angetriebenem Sonnenrad und fixiertem Planetenradträger?
Ja, natürlich. Ohne Planetensatz gabs beim Zetor nur beim 3045 und 3545.
Dann hat die Achse ein Typenschild, rechts rückseitig der Achse.
Sieht für mich auf den ersten Blick aber eher nach der Zetor-Achse aus:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Sind die Lagerungen normale Kugellager oder Kegelrollenlager die man evt. nachziehen kann?
Kugellager Kegelrollenlager, nicht direkt nachstellbar, einzig das Grundspiel kann man einstellbar mit Beilegscheiben minimieren., sprich wenn die Lager auf deren Axialachse Luft haben.

Das ist im ETK aber eigentlich gut erkennbar:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Sollte es doch die Carraro Achse sein, ist die freilich anders aufgebaut. Aber ich denke du hast die "leichte" Zetorachse in deinem Zetor 5245.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Zuletzt bearbeitet:
Dort sind immer Kegelrollenlager verbaut
 
OK, dann hatte ich n falsches Foto zum richtigen Lager auf die schnelle gefunden. Mein Fehler.

Dann sollte das mit den Beilegplatten ja einstellbar sein.
:like
 
Zuletzt bearbeitet:
... oder doch Kugellager?

Verbaut sind je 1x 6024 (120x180x28) und 1x 6022 (110x170x28) laut ETK und mal kurz im Lager geschaut, sind das auch Kugellager:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Die Norm (CSN 02 046 gilt (galt) freilich für Wälzlager und Rillenkugellager...

Wenn Rillenkugellager, dann eben doch verschlissen wenn Spiel... :ka:
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ich meine bei der Carraro sind es auch Kegelrollenlager... wer weiß... ist ja auch "nur" die leichte Achse... irgendwo musste Zetor da den Rotstift ansetzen. ;)
 
Hallo , es sollte der selbe Achstyp wie bei mir sein oder? Hier mal das Typenschild welches mittig über der Ablassschraube sitzt wie gut zu erkennen ist. Also ist die leichte Vorderachse bei den 5245 und 6245 nicht von Carraro sondern eine Eigenentwicklung und erst beim 3340 wurden diese eingebaut? Weil ja manchmal leichte Vorderachse mit Carraro gleichgesetzt wird.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ah alles klar, ne dann ists die Zetor Achse.
@Joachim kannst du mir bitte ein Angebot für die Lager, Beiagescheiben und Dichtungen der Achsschänkel machen? Zusätzlich benötige ich noch den Spurstangenkopf 5319 6745 3504. Das ist der von der Schubstange hinten unter der Kabine.

Gruß Max
 
Ich schreib mal was zusammen... :like
 
Grüße,
da ich wegen der Buchmesse in Leipzig war, hatte ich gleich bei Joachim die Ersatzteile abgeholt. Das hatte gleich gut gepasst.

Nun hatte ich alles auf dem Waschtisch gereinigt, die Lager und Dichtringe eingebaut und frisches öl aufgefüllt. Nach einer kurzen Probefahrt sag alles ganz gut aus.
Letzte Woche habe ich ca. 0,5ha gemäht und habe am folgenden Tag festgestellt, dass:
1. Der Achsschenkel nicht dicht ist und
2. Das Öl jetzt schon schwarz ist.

Gestern hatte ich Mist gefahren und nun kommt noch mehr öl raus. Heute hab ich alles noch einmal demontiert und habe euch paar Bilder gemacht:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier die demontierte Achse. Muss eh alles noch einmal sauber machen, da kann's auch im Dreck liegen.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Schwarzer Abrieb vom Wellendichtring.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Eingebauter neuer WDR

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Neuer WDR von der rechten Seite die ich noch nicht gemacht habe. Vergleicht die beiden Mal genau, da sieht man dass der andere abgeschliffen ist.

Jetzt weiß ich nicht was ich machen soll. Der Ring drückt zu sehr auf die Welle. Ob ich jetzt den neuen einbaue und die Metallfeder entferne, dass nicht mehr so viel druck ist? Das schwarze öl ist alles der Gummiabrieb.

Hat jemand Erfahrungen oder Anregungen?

Gruß Max
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Mit den paar Bildern kann man nichts vernünftiges sagen
 
Wie sieht deine Antriebswelle aus?
Sind da Riefen drinnen?
Hat das Gelenk Spiel?
 
Moin,
Auf den Bildern kann man leider wirklich nicht all zu viel erkennen.

Gedanken:
- prinzipiell waren da NBR-Wellendichtringe drin, die neuen sind auch aus NBR und ich meine die waren/sind auch von Gufero (Erstausrüster)
- hab ich so noch nie gesehen/beobachtet, außer... wenn der Wellendichtring schief montiert wurde (also axial gesehen schräg und so die Lippe deutlich mehr belastet würde
- bitte mal noch Fotos der Gegenseite (also der sauberen Stahlwelle), welche gegen den Wellendichtring abdichtet. Ist die zweifelsfrei noch i.O.?
- Läuft die Welle Spielfrei (eiert also nicht?)

Kann mir da jetzt noch keinen rechten Reim drauf machen, hab die Wellendichtringe so auch schon verbaut und noch keine solch schlechten Erfahrungen damit gemacht. Aber OK, es gibt immer ein erstes mal und man soll nie, nie sagen... ;)
 
Sind die eigentlich richtig herum drinn? Nicht dass die deshalb etwas versetzt auf der Welle laufen.
 
Kann mir nicht vorstellen das, dass schwarze Öl vom Wedi kommt.
Da wir gerade in der Werkstatt auch so einen Fall haben.
😉
 
Och Leute,

1. Ich bin nicht blöd. Ich weiß ob ein WD Ring schief oder falsch drin ist. Dafür habe ich eine Lehre gemacht um das beurteilen zu können!
2. Ich habe neue Lager verbaut. Da ist kein Spiel, das ist bei normalen Rillenkugellagern nicht möglich! (Die Beilagescheiben arretieren lediglich nur das eine Lager, das hat nichts mit Spiel zutun)
3. Ich habe ALLE Teile auf dem Waschtisch und mit Bremsenreiniger sauber gemacht und neues Öl aufgefüllt. Ich habe ALLE Lager und Dichtungen gewechselt.

So und jetzt noch einmal paar Bilder:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier sehen wir die "Welle" auf dem der WD läuft.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier habe wir die Lauffläche. Kein Rost und auch nicht eingelaufen. Lediglich etwas Farbe, die ich aber jetzt nicht als Ursache sehe, denn wenn da der neue WD drauf gelaufen wäre, würde man irgendwelche spuren an der Farbe sehen. Es waren ca. 4 Betriebsstunden die ich gefahren bin, auch viel Straße.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Links der neue WD, rechts der alte. Beide haben die Staublippe nach rechts und links die Dichtlippe. Der Rechte ist glatt, der linke hat eine Kannte oben drauf.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier nochmal alle 3. Oben der Defekte, in der Mitte der neue und unten der Alte.
Wem es bis hier hin nicht aufgefallen ist, der alte ist Schmäler als die neuen.

Und jetzt um es noch einmal zum mitlutschen: der schwarze Abrieb ist Gummi. Wenn sich ein Lager mitdrehen würde oder kaputt wäre, wäre der Abrieb Magnetisch, glänzend und eventuell scharfkantig. Das öl ist auch nicht verbrannt, das würde man riechen und es wären irgendwo Anlassfarben im Endvorgelege. Ich habe heute erneut alle Teile auf dem Waschtisch gereinigt, da ist nichts kaputt außer der WD.

Ich hab jetzt einen neuen per Nachtversand bestellt. Morgen werde ich sehen ob der anders ist.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Ähnliche Themen

Ähnliche Themen

frieda
Antworten
15
Aufrufe
4K
Joachim
Henri
Antworten
2
Aufrufe
154
Joachim
Matzi5245
Antworten
6
Aufrufe
359
Matzi5245
Marvin
Antworten
32
Aufrufe
2K
Marvin
Zurück
Top