Frage Drehzahlmesser Zetor Proxima 65

D

danielw

Mitglied
Dabei seit
22.03.2014
Beiträge
2
Traktor/en
Proxima 65
Hallo,
bei unserem Proxima 65 (Baujahr 2009) setzt die Drehzahlanzeige öfters aus.
Meistens zeigt sie nach dem Starten 0 an und schlägt dann nach einiger Zeit aus.
Dann bleibt sie in der Regel auch an.

Woran könnte das liegen?
Die Kabel an der Lichtmaschine habe ich schon kontrolliert.

Vielen Dank!
 
Klingt nach Wackelkontakt oder einem gebrochenem/gequetschtem Kabel. Falls du ran kommst, eventuell mal den Leitungswiederstand messen, denn sollte das Kabel schuld sein und schon arg beschädigt, dann sollte man das so rausfinden können. Hoffentlich sind nicht noch X Stecker dazwischen.

Gegebenen Falls mal mit einem extra Kabel direkt vom Anschluss der Drehzahlanzeige zur Lichtmaschine gehen und so das original Kabel als Fehlerquelle identifizieren oder ausschließen.

Die Lima ist sonst aber ok (gemessen)? ... und gibts Fotos?

Ach ja - willkommen im Zetor Forum. :like :)
 
Man kann die Ladeleistung der Lichtmaschine messen - das hat nur generell etwas mit dem Zustand deiner Lichtmaschine zu tun und war nur eine Randanmerkung. ;)

Ohne Schaltplan wirds schwierig aus der Ferne - und ich würde sagen lass dann lieber mal von einer Werkstatt kurz prüfen, ist ja kein ernster Aufwand wenn die einen Kabelplan haben. Wenn das Drehzahlsignal von der Lichtmaschine her ok ist und das Kabel auch, dann kanns nur noch der Drehzahlmesser selber sein.

Ich bin aber auch kein gelernter Zetor Landmaschinenmechaniker/-elektriker - ich bin nur Landwirt, wie du warscheinlich auch und hab den Zetor ( 5011) auch nur zum Hobby.

Eventuell fragst du mal den David - Benutzername "Zetor 6441". Der ist vom Fach, weil gelernt... :like
 
Hallo,
wenn am MF diese Syntome auftretten, sind die Lima-Kohlen am Ende, obwohl die Ladekontrolle noch erlischt
MfG Bernd
 
Hallo Daniel,
was war bei dir damals der Fehler? Hast du dir eine neue Lichtmaschine gekauft?
Stehe jetzt vor dem selben Problem beim Proxima 110, Bj. 2011.
VG, Dirk
 
Meistens zeigt sie nach dem Starten 0 an und schlägt dann nach einiger Zeit aus.
Mal noch als Hinweis - solches Verhalten kenne ich von älteren Tachos auch. Da ist es aber so, dass das Öl/ Fett innen etwas verharzt/zäh geworden ist und die Tachonadel exakt diese Spielchen macht. Bei den älteren Zetor Traktormetern ist das ja ähnlich, ein Elektromotor erledigt die Arbeit der Tachowelle. Denke mal das ist bei den Tachos hier gleich.

Richtige elektronische Tachos kenne ich nur von Traktoren ab den 2000ern... ca. (Mf, Fendt, Case z.B.)
 
Guten Morgen,
das war bei meinem 6441 auch so. Das machte der aber nur wenn der Druck in der Druckluftanlage unter 4,5 Bar lag. Wenn er lief U. Der Luftdruckerhöhte sich hatte er dann vollen Ausschlag u. Dann zeigte er wieder normal an. Achte bitte einmal darauf
Gruss
Uli
 

Ähnliche Themen

Hechter
Antworten
20
Aufrufe
975
macmuh
Holzwurm13
Antworten
2
Aufrufe
2K
Holzwurm13
Zurück
Top