• 5. Zetor Traktor Treffen 2021

Frage Kein Hydraulikdruck - Zetor 5245

Dabei seit
13.12.2020
Beiträge
24
Ort
Seeboden, Österreich
Vorname
Armin
Traktor/en
Zetor 5245
Ich habe ein Problem mit meinem 5245!!
Und zwar ich habe das Hydrauliköl mit Filter getauscht danach ging mein Heckkraftheber nur mehr mit sehr viel gas langsam nach oben!! Dann hab ich das öl wieder abgelassen und hab mir die Hydraulikpumpe angeschaut weil mir beim Ölwechsel aufgefallen ist das doch viel späne am Magneten waren!!
Und ja die Pumpe war leicht verschließen!!
Hab dann die Pumpe erneuert aber leider der heckkraftheber geht immer nur mit viel gas langsam nach oben!!
Ich habe bis jetzt getauschte, Hydraulikpumpe, Filter und das Überdruckventil an der Pumpe!!
Kann mir da wer weiter helfen was das sein kann!!
Öl habe ich 10w30 drinnen!!
Vorher ging die Hydraulik normal!!
Danke
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.607
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Lexikon >>> https://www.zetor-forum.de/ressourcen/fluessigkeiten-uebersicht-oele-kuehlw-bremsfl-fett.27/

Die Späne sind relativ normal, zumal wenn nur nach Jahren mal nach dem Filter/Magneten mal geschaut wird. Das ist meist aber "nur" Abrieb von den Zahnrädern deines Schaltgetriebes - ist ja auch ein Ölhaushalt.
Ölsorte und Menge stehen sehr weit hinten in der Bedienungsanleitung zu deinem Traktor - sollte da beim Getriebe noch keine SAE 80W90 API GL4 stehen, steht da sicher noch die Ölbezeichnung wie in Tschechien früher üblich (Paramol PP ...) und die kannst du im Lexikon siehe mein Link hier, umschlüsseln und noch einiges lesen zu "Welches Öl und warum?".

Ich würde wenn ich deinen Wohnort so sehe, dir sogar eher zu einem SAE 75W90 API GL4 raten, da dieses im Winter etwas dünnflüssiger als das ab Werk vorgesehene SAE 80W90 API GL4 ist und bitte kein API GL5 rein kippen, das verhindert das deine Synchronkupplungen gescheit arbeiten können, GL 4 ist hier richtig.

Darf ich fragen wie du erkannt hast, das die Pumpe hinüber sei? Normal ist ne Pumpe nicht von jetzt auf gleich (also nach einem Ölwechsel) plötzlich verschlissen. Wenn man das gescheit prüfen will, dann beim LaMa des vertrauens testen lassen - der testet dann die Literleistung bei definiertem Öldruck - das gibt dann Anhaltspunkte.


Was mir noch so in den Sinn kommt, dass du beim Filter säubern unbemerkt Schnutz ins System gebracht hast, der könnte z.B. jetzt im Steuerschieber sitzen und z.B. das Halteventil oder eines der DBVs undicht sein lassen oder schlimmsten falls einen der O-Ringe zerstört haben.

Was mir aber fast noch wahrscheinlicher ist - so blöd wie es klingt: du hast nicht zufällig am Reaktionsgeschwindigkeitshebel herum gestellt? Weil wennn der auf sehr langsam steht, dann geht das Hubwerk auch kaum noch hoch, bzw. nur sehr langsam. Bitte schau danach als erstes! ;)

Die O-Ringe an der Übergangshülse des Pumpendeckels, hast du doch sicher erneuert, als du die Pumpe getauscht hast und damit der unterer Deckel demontiert war?

Last but not least - zuvor, speziell im Sommer, hat er da das Hubwerk oben behalten, also ohne nachregeln und vor allem auch wenn der Motor aus ist?
 
Dabei seit
13.12.2020
Beiträge
24
Ort
Seeboden, Österreich
Vorname
Armin
Traktor/en
Zetor 5245
.... der kraftheber läst schon leicht nach!! Im Betrieb pumpt er schon immer wieder mal nach!! Aber vor den Ölwechsel ging der kraftheber noch mit standgas nach oben!! Ich hatte beim Ölwechsel viel Späne am Magneten (Getriebeölwechsel über 10jahre her) daher dachte ich mir das kann nur von der Pumpe kommen, dann hab ich die ausgebaut und gesehen das die leichte riffen hat!! Somit hab ich die getauscht!!
 
Kann das falsche öl schuld dran sein das der so langsam hochhebt
 
Zuletzt bearbeitet:

Ruebe

Mitglied
Dabei seit
5.01.2021
Beiträge
86
Ort
Wolgast OT Pritzier
Vorname
Stefan
Traktor/en
Zetor 5211
Das mit dem 10w30 hatte ich auch. Hab danach auch ganz aufgeregt bei @Joachim angerufen.

Das ist schon das richtige, heißt jetzt nur anders.
Ich habs direkt von ner Zetor Werkstatt bekommen. Nennt sich ST3 10w30 GL4. Ist Spezial Traktor Getriebe Öl für kombinierte Getriebe mit Hydraulik.
Irgendwann wurden diese Spezifikation mal geändert und nun hat das Öl auch die bezeichnungen wie Motoröl.
 

Ruebe

Mitglied
Dabei seit
5.01.2021
Beiträge
86
Ort
Wolgast OT Pritzier
Vorname
Stefan
Traktor/en
Zetor 5211
Den Hersteller weiß ja keiner, aber die Ursache wäre grundsätzlich interessant.
Du sollst ja keine Namen nennen
 
Dabei seit
13.12.2020
Beiträge
24
Ort
Seeboden, Österreich
Vorname
Armin
Traktor/en
Zetor 5245
74BE3859-A88D-4ED1-9DC2-E94C1F96A07C.jpeg 806B378A-5D24-4798-B450-034AD96FA076.jpeg
 
6BA0A7FA-26AF-47B1-85A9-33DE9D695509.jpeg
 
Foto2 ist Pumpe neu
Foto3 ist Pumpe alt
Foto 1 und 2 bei pumpe neu kann man sehen das das überdruckventil am Gehäuse ansteht und wenn man dann die schraube von der Druckleitung anzieht wird die auch fest aber der kupferdichtring wird nicht genug zum Gehäuse gepresst!! Wenn man dann den Motor startet und hydraulik druck aufbaut quirlt der dichtring heraus und verliert darüber den druck!!
Am Foto 3 kann man sehen das das Gehäuse Original abgeschrägt ist!!
Abhilfe , Gehäuse mit der Flex abschrägen so das das Überdruckventil frei nach oben steht !!
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.607
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Ich sags mal so - von mir wars wohl nicht. Bin mir da zumindest keiner Schuld bewusst.

Was für ne Nummer (Ersatzteilnummer) hatten denn die Pumpen, also alt und neu?
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
15.607
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Wäre mal interessant - gibt ja 3 Pumpengrößen und noch dazu von ner Hand voll Herstellern.
 
Top