Bericht Anton´s Zetor 5011 Erst-Instandsetzung, tägl. Arbeiten und anf. Reparaturen

@Peter,
wenn die Kolbendichtungen wie bei Joachim seinen nur noch als Fragment vorhanden waren, dann sind die schon für das absinken verantwortlich :oops:
 
Das mag schon sein, aber es geht ja hier um jungfräulich verbaute Dichtungen, wenn dir das entgangen sein sollte... ;)
 
@Peter,
chill mal ab.
Wenn du schreibst "in aller Regel" dann ist das schon allgemein bezogen...
 
Wir chillen alle mal ne Runde ... ;) :friends:

Hier mal die Fotos von den meinen (nicht Anton seinen!):


Und so haben wir sie dann erneuert (und so sah Antons Kolben auch aus) :


Bei Anton war eines der Innengewinde am Zylinder herausgerissen, der Zylinder hat bei Belastung dann gekippelt, wodurch die Hohlschraube im/am Steuerblock dann gebrochen ist. Denke das war die ursprüngliche undichte Stelle.
Wir haben dann - weil er eben nunmal offen war - den Zylinder ersetzt (Dank David :like), neue Dichtungen verbaut (PUR) weil die fast nichts kosten und das DBV ersetzt (leider ungeprüft) weil auch das fast nichts kostet und wir sicher gehen wollten.
Im Endeffekt hätte es wohl der neue Zylinder und eine neue Hohlschraube getan. Aber wer weis das schon vorher. ;)

Dabei ist die Hohlschraube ein großes Problem, weil Sondermaß - wir haben bei keinem Hydraulikservice eine bekommen können, auch bei Zetor Teilehändlern nicht. Die Wurde aus einer 10.9er Schraube gedreht und gebohrt... Was soll man machen. :D

@Peter
PU ist natürlich richtig (wieso komm ich immer wieder auf PTFE? :denk3 ) Meine Fehler - Sorry. :oops:

Ich meine auch, das es ausschließlich das neue !!! DBV war. Wenn ich zu dem sehe, wie weit die das heraus drehen mussten um auf 160bar einzustellen, dann frag ich mich auf was die original eingestellt sind? Da kommt dann wohl eher das Haupt DBV an der Pumpe als "oben" das am Zylinder. :shock:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
So, der 5011er vom Anton hat heute eine neue Einspritzpumpe (regeneriert, a...t) bekommen und ein erster Probelauf zeigt immer noch bläulichen Qualm am Auspuff... :(

Was kann das denn noch sein?

Düsen wurden neu abgedrückt, waren aber auch ok zuvor.
Luftfilter neu bestückt und Öl gewechselt.
Motoröl gewechselt (15W 40)
Neue Kopfdichtungen (1,5er - weil nichts zum Messen greifbar)
Neue Ventile (eingeschliffen, Ventilschäfte aber belassen, Ventile eingestellt (0,25 Einlass und 0,3 Auslass)
Dieselfilter komplett neu, also auch der Vorfilter, alles Dicht.
Neue ESP incl. neuer Förderpumpe und Handpumpe.

Springt sehr gut an, nimmt leicht Gas an, klingt normal...

So richtig arbeiten musste er noch nicht, aber auch "lauwarm" dürfte der doch nicht so räuchern?


Positiv: Heckkraftheber hält nun wie er soll, Bremsen gehen wieder top, Differenzialsperre auch wieder ok.
 
Manchmal geht es weg wenn er richtig belastet wird, nicht nur warm fahren :)
 
Also können wir noch hoffen. :)

Ist beim Heckkraftheber auch so gewesen - am Anfang nach der Reparatur sank er immer noch etwas ab - mitlerweile nach einigen mal hoch und runter steht er wie ne eins. Gleiches Spiel mit der neuen Kupplung. Anfangs ratzen beim schalten aus dem Stand - nun gehts wie es sollte.

Ich hab ihm auch gesagt das wir ihn mal richtig auslasten müssten und erst mal beobachten. Viele mögliche Fehlerquellen gibts ja nicht mehr. ;)
 
Also der Zetor 5011 muss schon arbeiten - wie man sehen kann: :)
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Der sieht aber noch zu sauber aus dafür das der nen Pflug dran hat:D
 
Naja, ist im Moment halt recht trocken oben drauf bei uns. Wenn er mal wieder draußen ist mach ich mal ein Video. :like
 
Aber jetze... hab ihn live und in action gesehen:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Zetor 5011 mit Beetpflug B 123 und Eigenbaunachläufer beim Saatfurche ziehen für Wintergerste nach Raps. :like
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Warum fest gefahren? Der lief sehr gut. Kein wühlen, nix und ohne Sperre versteht sich.
Nur vorn bräuchte er mehr Gewicht für ne bessere Lenkbarkeit.

Auch der Famulus musste mit seinen 36-46 PS nen 2-Schar ziehen... da schaft das der Zetor doch locker. Die Reifen sind freilich auch noch 90% vom Profil her... :D ;)
 
Mal was neues - wir haben heute die ESP gewechselt am Zetor 5011:

Kein Kunstwerk, aber besser wie nix: ;)
Gehe zu: https://www.youtube.com/watch?v=HME3ctyJWjQ&feature=youtu.be

Zur Erklärung - die bereits im Frühjahr/Winter gewechselte kam wieder raus, da diese ein undichtes Pumpenelement hatte. Wurde aber nach kurzer Diskussion von a...t umgetauscht. Nun hat er seine alte original ESP wieder und diesmal ist sie, zumindest bisher, auch dicht so wie es sein sollte. :like
 
Es ging am WE etwas weiter... dank Rückenproblemen konnt ich hauptsächlich Kluge Ratschläge geben und Fotos machen:

zunächst mal wieder den Fußboden der Kabine raus, wobei speziell die untere Verkleidung der Lenksäule der totale Mist ist beim raus nehmen und einbauen. Diese haben wie daher mittig senkrecht geteilt, ein Blechstreifen mit 2 Muttern aufgepunktet, so das man dieses Teil künftig geteilt heraus ziehen kann ohne sich 1. abzuquälen und 2. den Traktor zu beschinden. ;)

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Der Getriebedeckel lies sich betteln - hätte ich nicht gedacht. Dank Dirko Rot Dichtmasse hätte der auch ohne Schrauben gehalten. Aber mit etwas Nachdruck an der richtigen Stelle...
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Zetor 5011, Blick auf das Getriebe

Wir haben und dann gleich dem Getriebedeckel gewidmet und dort vorauseilend dem Frontladerkauf... einen Drucklosen Rücklauf nachgerüstet. Nach viel hin und her rätseln wie man den wo am besten machen sollte, haben wir uns für folgende Lösung entschieden:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Dort wird dann eine Winkel-Schwenkverschraubung eingebracht und fertig. Der Deckel des Zetor 5011 ist an dieser Stelle etwa 8mm Dick - genug für das neue M22x1,5 Gewinde. Danke an dieser Stelle an David für den Hinweis, das die geplanten M16 oder M18 Gewinde zu klein geworden wären für einen Drucklosen Rücklauf. :like

Weiter am Getriebe - neben des Wechsels der beiden Wellendichtringe an der Welle der Getriebebremse, stand die Nachrüstung der Schaltsperre an um ein gleichzeitiges einlegen von 2 Gängen und damit Getriebeblockieren künftig zu verhindern. Vorweg, die Schaltstifte sind alle ok - an denen liegts nicht. ;)

Bilder:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier sieht man wo man die Stahlteilchen (15mm x 5mm x 6mm) aufzubringen hat - bei ausgebauten Schaltstangen, versteht sich.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Wichtiges Detail, an dem wir mangels Daten schon verzweifeln wollten - wenn dieses Maß nicht stimmt, man die Stahlteilchen für die Schaltsperre also dichter als die angegebenen 23mm-24mm auf schweißt, dann geht der 2-3. Gang schlecht oder gar nicht mehr vollständig rein und der 4-5 ebenso. Beim 1-R scheint das weniger Auswirkungen zu haben. Wir mussten zunächst forschen woran es klemmte und dann den Mangel beheben:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Die neue Schaltkulisse musste wieder auf guet 4mm an den Schiebeflächen verjüngt werden, da uns die 20-30 Euro für den eigentlich nötigen dickeren Rahmen zuviel waren. Mit etwas Feilfleiß schafft man das aber auch so - wichtig, die 1,5-2mm (von 6mm) von oben abtragen. Unten ist uns der Platz begrenzter.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Ein Bild sagt mehr als viele Worte...

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Auch hier musste nachgebessert werden, wir haben die "Laschen" am Knick erwärmt und mit besten Grüßen vom Schlosserhammer um 2mm abgesenkt, so dass diese nun 22mm Abstand von der Grundplatte der Schaltkulisse haben und nicht 24mm. Bei 24mm schleift/hakelt die Kulisse an der Schaltstangen bzw. verklemmt sich ganz.

Dann haben wir die vorgeschriebenen Nachbesserungen am Gehäuse des Schalthebeldoms gemacht - da musste nur in den Ecken etwas ausgeschliffen werden (Dremel) damit die neue dickere Kulisse vollen Freigang hat:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Rechts oben und unten an den blanken Stellen zu sehen.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

So wird das alles dann mal funktionieren - es wird quasi verhindert, das eine Schaltstange nicht sauber in Neutral steht wärden man ne andere schon anschieben wollte - was zu einem blockiertem Getriebe führen würde...


Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Am Ende wieder alles zusammen und fertig... :like
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
So, um die Kupplungsprobleme am Zetor 5011 endlich in den Griff zu bekommen, haben wir (also Anton :D ) die Tage nun Hand angelegt:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Ich glaub ich bau irgendwann doch mal noch so nen richtigen "Motortrennwagen" für Zetor. So gings zwar auch, aber es nervt. ;)

Die Abdichtung der Getriebeeingangswelle der Zwapfwelle musste erneuert werden (hier schon geputzt!)
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Kabine vorn ankippen, Kabinentragrohr ausbauen, Kupplungswelle ausbauen... Da kommt Freude auf.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Neuen Wellendichtring rein. Kennt jemand den Hersteller "JAGO" von dem Wedi ?
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Dichtflächen sauber gemacht ...
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Und wieder zusammen was zusammen gehört
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Hier mal Bilder, wie man mit dem original Zetor Einstellwerkzeug (hier ein Nachbau von mir) die Kupplung in Grundeinstellung einstellt:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Und hier ist der Endstand von heut Abend - Kupplung wieder vorbereitet. Was etwas genervt hat - der als komplett Teil gekaufte und somit vormontierte Kupplungsautomat wurde mit sehr schlecht zentrierter Zapfwellenkupplungsscheibe ausgeliefert. Konnte man so nicht einbauen. Die haben wir dann noch mal neu mit dem Zentrierdorn ausrichten müssen.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

... und gleich noch paar Notizen für später mal hinterlassen. :D ;)

Am 1.1. 2017 gehts wohl weiter. :like
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
So, es ging weiter ...

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Kurios - der Vorbesitzer versuchte der schwer gehenden Kupplung mit geänderten Hebelverhältnissen entgegen zu wirken. Deshalb sind im oberen Umlenker des Kupplungsgestänges auch zwei Löcher statt original eines. Wir haben den Bolzen hier aber im oberen Loch gelassen, weils nicht all zu viel Weg kostet aber die Hebelverhätnisse noch mal etwas verbessert.

Jetzt wussten wir auch, weshalb der Vorbesitzer auch unten am Kupplungshebel die Hebelverhältnisse zu seinen Gunsten verändert hatte:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Aber das haben wir wieder entfernt und auf original zurück gerüstet - weil jetzt absolut unnötig. :like

Dann wurde vermählt...
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Ging dieses mal erfreulich leicht, nach dem wir die Zapfwellenkupplungsscheibe des komplett gekauften Automaten noch mal neu zentriert hatten (war 6mm aus der Flucht). Per Hand mit dem Hubwagen ran schieben und die letzten 4-5cm mit ein wenig wackeln am Motorblock und schieben. Sehr schön. :)

Und die Gute Nachricht - die Kupplung geht nun wieder schön leicht wie bei meinem Zetor 5011 auch. Ich vermute mal ganz stark, das es an der Tellerfeder gelegen haben muss. Was anderes kanns nicht gewesen sein, nur warum die die so straff ging... :ka:


Tags drauf, also heute ging es dann mit dem 2. großen Problem weiter - das sägende Hubwerk in den Griff bekommen. Nach dem weder das neu abdichten des Steuerblocks noch ein neu abgedichteter Hubzylinder in der Vergangenheit Erfolg brachten, wollten wir uns jetzt dem Ganzen annehmen und ne Lösung finden.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Die O-Ring Reste kamen von der Übergangshülse... Soviel zu dem Tipp, dort stärkere Dichtringe zu verbauen - das hat es dann auch nicht gebracht, ab jetzt wieder originale. :like

Erstes riesen Problem: Teile beschaffen. Der Doppelringösenverbinder war nur schwer zu beschaffen, ich hatte dann in der Slowakei Erfolg. Ju-hu! :D
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Wieder einmal sehr hilfreich war hier auch meine Abdrückvorrichtung. :D :like
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Dann mal noch ein kleiner Bildbericht zu einer Sache die uns heut dann doch n bisl ans verzweifeln gebracht hatte. Der Hubzylinder (80mm) am Zetor 5011 sollte gleich mit gewechselt werden. Wir wollten schlicht auf Nummer sicher gehen und dann lange Ruhe haben. Also auch einen neue Hubzylinder bestellt, eingebaut und dann gestutzt... Er war nicht verwendbar, weil einfach nicht maßhaltig gefertigt.

Bilder:

Originaler Zetor Zylinder (hatte uns David @zetor 6441 mal gespendet :like )
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

105,50 mm zwischen Befestigungsbohrungen (Hydraulikdeckelseitig) und Ölanschlußstutzen

Aktuelles Ersatzteil (meiner Meinung nach weder original Zetor noch aus CZ Produktion eines Zulieferers, ich denke noch nicht mal aus Polen stammend)
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

108,85 mm

Da bedeutet, das 3,35 mm Höhenunterschied bestehen, die von der sehr kurz gebauten Doppelringöse so auf keinen Fall überbrückbar wären.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Man könnte den Zylinder jetzt zu einem Fachbetrieb bringen und auf Maß fräsen/schleifen lassen - nur zu welchen Kosten und in welchem Zeitrahmen?

Wir entschieden uns nach Rücksprache mit dem Anbieter den Zylinder zurück zu geben, was uns trotz das der Zylinder nun schon einmal eingebaut war, freundlicher weise zugesprochen wurde. :like Dann haben wir den Kolben wieder aus dem fehlerhaften Zylinder ausgedrückt (Pressluft) und den Zylinder vom David noch mal überarbeitet und wieder eingebaut. Abschließend noch mals abgedrückt und befunden jetzt damit eine Montage am Schlepper zu wagen...

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

... ja, hier fehlt noch n Teil der Dichtmasse - Anton holte eben neue, so das ich mal das Foto machen konnte. :lala :D ;)

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

... und immer hübsch nach Vorgabe die Schrauben anziehen! :lala

Ergebnis, nach weiteren 3h Ablüftzeit für die Dichtmasse: Es scheint alles dicht zu sein das Hubwerk sägt endlich nicht mehr und bleibt auch bei abgestelltem Motor unter Last oben. :sensation


Das der Zylinder nicht maßhaltig gefertigt wurde ist ärgerlich, aber es geht sogar noch schlimmer: :ironie
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Das "Fundstück" ist ein Erbstück vom Vorbesitzer von Antons Zetor 5011 ... übrigens auch kein Zetor original Teil meiner Meinung nach. Denn auch bei diesem ist die Fase an der Zylinderbohrung sehr kurz und flach ausgelegt, so das mal seine liebe Not hat den Kolben mit seinen Dichtungen da hinein zu bekommen. Beim originalen ist die Fase fast 3x so groß und steiler gestaltet, weshalb man den Kolben mit Dichtungen viel leichter montiert bekommt.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Übers letzte WE waren bei Antons 5011 neue Kolben/Laufbuchsen fällig geworden. Kompression mies, Druckverlustmessung mies, Anspringverhalten mies und gequalmt wie ... Sau hat er auch.

Anton hatte vorgearbeitet und schon mal den Motor frei gelegt
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Das gequalme hat offenbar für heftige Rußablagerungen gesorgt
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Im Erdgeschoss des Motors erwartete uns ein lockeres vorderes Massenausgleichgewicht - wer hätte es gedacht. Also ausbauen, richten und neu einbauen mit zusätzlich flüssiger Schraubensicherung.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Zwischen drin hatte ich keinen Nerv Fotos zu machen, daher hier ein Zeitsprung. Bis zum folgenden Foto kamen neue Laufbuchsen rein, neue Kolben, Kolbenbolzen und auch neue Pleuel, da bei einem alten bereits das Kolbenbolzenlager heraus gefallen war . Ebenso neue Pleuellagerschalen und Pleuelschrauben/-muttern.
Die Köpfe wurden auf Dichtheit geprüft und gesäubert wieder eingebaut, die Ventile sahen noch gut aus.
Nach messen des Laufbuchsenüberstandes (i.O.) und des Kolbenüberstandes (0,5-0,6 mm) im OT wurde sich für 1,5mm Kopfdichtungen entschieden.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Endstand Sonntag Abend 20:00 Uhr...
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Montag sollte es dann nach zerlegen und einbauen der ersten Portal-Achse von @Ralf 7711's Zetor 7711 zum Abend (wieder kurz vor 20:00 Uhr, bei Anton noch an einen ersten Probelauf gehen.. dazu später mehr. :)
Ach ja - eine Stößelstange war krumm und musste ersetzt werden (Zylinder 3, hinten) die anderen waren i.O. Ventile wurden auf 0,25 Einlass und 0,30 Auslass eingestellt.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Ähnliche Themen

RostPilot
Antworten
46
Aufrufe
2K
Joachim
Benjamin_85
Antworten
107
Aufrufe
5K
Joachim
Joachim
Antworten
0
Aufrufe
703
Joachim
Lwb Richter
Antworten
1
Aufrufe
175
Joachim
Z
Antworten
3
Aufrufe
191
Zurück
Top