Frage Einspritzpumpe am Zetor 4718 undicht - Druckventilauszieher?

  • Ersteller des Themas Christoph 4718
  • Beginn
Wenn die Ventile problemlos, ohne Werkzeug gezogen werden können, war nicht fest genug geschraubt.
Ziel der Dichtung ist ja, die Gewindegänge innen am Ventil und außen am Gehäuse durch Verpressen abzudichten.

Ich war jetzt mal am 50super messen. Dort der Stutzen in Außendurchmesser 22mm, also metrisches Feingewinde in Stahl- Alu Paarung.
Laut technischen Handbuch ist für Hydraulik- Rohrverschraubungen mit Einschraubstutzen, ein Mindestanzugmoment von 160 Nm vorgegeben.
Das wäre mir hier allerdings auch zu viel. ;)
Am jüngeren Zetor mit kleineren Abmessungen am Stutzen, bei M 18 x 1,5 sind 90 Nm vermerkt, ließt sich schon besser.
Also würde ich nochmals mit Drehmoment bei etwa 60 Nm starten und mich bis max. 90 Nm vorkämpfen. Ist die Sache dann mit neuen Dichtungen immer noch nicht dicht, bliebe der Gang zum Profi. :denk
 
hättest du eine Adresse eines guten Instandsetzers, Joachim?
Loctide oder Teflonband sind mir zu heiss. Lass da mal Krümelkram von in die Pumpe kommen...dann kann wahrscheinlich direkt nen neuen Tracktor kaufen. Habe noch keine Ersatzpumpe gefunden. (Hatte vorsorglich schon gesucht :D )

ich werde wahrscheinlich in ein paar Tagen dann, unter Tränen, von abgerissenen Stutzen berichten :D eine Überwurfmutter der Dieselleitung hat vorhin schon übergegnubbt. Seltsam ist doch aber, dass die Übergänge an den Leitungen, bei handwarmem Anzug, dicht sind. Und bei den Stutzen läuft es wie aus einem Wasserhahn, obwohl ich wirklich Kraft aufgewandt hab (bin ein kräftiges Kerlchen)
Noch eine Anmerkung: der Zustand verschlimmert sich. Anfangs war gar nichts, dann kamen kleine Tropfen. Und jetzt ist es wie eben schon erwähnt, ein Wasserhahn. 30 Sekunden auf der Strasse gestanden -> Diesel-Fleck von 30 cm Durchmesser.
 
Zuletzt bearbeitet:
Ist die Passfläche der Mutter korrodiert? Überprüfen Sie es mit einer Lupe.
 
Ersatz (neu) ist noch zu haben (die vom 4911 geht auch im 4712) und Adressen für Pumpeninstandsetzer findest du hier, ganz unten:

eine Überwurfmutter der Dieselleitung hat vorhin schon übergegnubbt.
Dann ist der Stutzen ggf. eh schon schrott, die Dieselleitung ebenso. War der vorgeschädigt?

Noch eine Anmerkung: der Zustand verschlimmert sich. Anfangs war gar nichts, dann kamen kleine Tropfen. Und jetzt ist es wie eben schon erwähnt, ein Wasserhahn. 30 Sekunden auf der Strasse gestanden -> Diesel-Fleck von 30 cm Durchmesser.
Und immer noch zweifelsfrei oben an den Stutzen??
Das klingt dann aber wirklich als ob das Gehäuse oder einer der Stutzen was weg bekommen hat.

Zu den Stutzen, also ich hatte auch schon welche draußen (wegen vermurkster Gewinde (Transportschäden)) und einfach ersetzt und hab mir da nie Gedanken um Anzugsmoment o.ä. gemacht, selbst die alten Dichtungen drin gelassen und hab die nur normal mit Gefühl angezogen und da war bisher keine undicht.
Daher denke ich das bei dir an der ESP am Gewinde oder an den Stutzen was faul sein muss.
 
Ersatz (neu) ist noch zu haben (die vom 4911 geht auch im 4712) und Adressen für Pumpeninstandsetzer findest du hier, ganz unten:

Adressen check ich mal. Kannst du mir sagen, was eine neue Pumpe inkl. Stutzen und Leitungen kosten würde?

Dann ist der Stutzen ggf. eh schon schrott, die Dieselleitung ebenso. War der vorgeschädigt?

Stutzen und Leitungen waren, soweit ich das überhaupt einschätzen kann, nicht defekt. Ich hab nach dem Kauf auch nichts daran gemacht. Das Gehäuse war aber schonmal irgendwann gerissen, da es an der linken Seite mit "Flüssigmetall" schon mal bearbeitet wurde. Vielleicht erinnerst du dich an Markus aus Dänemark (Er hat mich zu dir verwiesen wegen Ersatzteilversorgung)? Der hatte zu seiner Zeit auch mal Teile bei dir gekauft. Von ihm habe ich den Traktor gekauft.

Und immer noch zweifelsfrei oben an den Stutzen??
Zweifelsfrei. Ich mache alles trocken: es tritt nichts aus, Mein Weibchen startet den Traktor während ich die Augen auf der Pumpe habe -> Diesel kommt wie aus dem Wasserhahn, zwischen Stutzen und Gehäuse rausgelaufen
Das klingt dann aber wirklich als ob das Gehäuse oder einer der Stutzen was weg bekommen hat.
würde dann eher auf das Gehäuse tippen. Hab zwar keine Lupe, aber die Stutzen sahen gestern nicht defekt aus.
Zu den Stutzen, also ich hatte auch schon welche draußen (wegen vermurkster Gewinde (Transportschäden)) und einfach ersetzt und hab mir da nie Gedanken um Anzugsmoment o.ä. gemacht, selbst die alten Dichtungen drin gelassen und hab die nur normal mit Gefühl angezogen und da war bisher keine undicht.
Daher denke ich das bei dir an der ESP am Gewinde oder an den Stutzen was faul sein muss.
Je mehr ich drüber nachdenke, und je mehr wir das hier besprechen, desto mehr vermute ich fast, dass das Gehäuse einen weg hat. Wie gesagt: wurde schon mal irgendwann geklebt.
 
Hab dir eine PN gesendet...
 

Ähnliche Themen

C
  • Artikel
Antworten
6
Aufrufe
516
Wolfgang83
Thomas Rensing
Antworten
14
Aufrufe
1K
Ruebe
David5011
Antworten
3
Aufrufe
221
Joachim

Ähnliche Themen

M
Antworten
25
Aufrufe
4K
Majestic
Thomas Rensing
Antworten
14
Aufrufe
1K
Ruebe
Benjamin_85
Antworten
107
Aufrufe
5K
Joachim
C
Antworten
2
Aufrufe
8K
Joachim
Zurück
Top