Frage Zapfwelle + Hydraulikpume ohne Funktion

  • Ersteller des Themas take_it_1999
  • Beginn
@ Joachim: Der Tipp mit dem hinterem Bodenblech war "Goldwert" kurz gelöst, angehoben und schon konnte ich den Deckel seitlich rausziehen.

Das Dirko war problemlos, sowohl am Deckel als auch am Dom für den Schalthebel. Nach dem Mittag erstmal die alten Dichtungen wegsaugen, nicht das noch was reinfällt.

Deshalb erstmal nur nen schnellen Blick gemacht.

Schaltgetriebe i.O. lässt sich auch alles schalten.
Zapfwellen Vorwahl 540 / 1000 ohne Probleme.

Zapfwellen-Hydraulik-Wählhebel bin ich unsicher. Ich muss mal nach dem Youtube-Video suchen, das war englischsprachig und da hatte einer die Zapfwelle + Hyd-Pumpe am offenen Getriebe erklärt. (Ich hoffe ich finde dies wieder).

Aber erstmal weiter reinigen, nicht das noch was reinfällt. Der Industriestaubsauger steht griffbereit.

Aber das Thema Drehmomentenwandler ist auch noch nicht durch. Das Ding benutz ich ja nicht wirklich. Aber jetzt erstmal "Futtern" und drübernachdenken.

Danke erstmal

Was mich halt so stutzig macht: Warum dreht die Wegezapfwelle im Stand mit 540 u/min?

Komm ich eigentlich an den hinteren Getriebedeckel ran ohne die Kabine abzunehmen? Oder kann ich von unten dort einen Blick ins Getriebe werfen, damit man mal gucken kann wie die Hyd-Pumpe ein und ausgerückt wird?
 
Zapfwellen-Hydraulik-Wählhebel bin ich unsicher. Ich muss mal nach dem Youtube-Video suchen, das war englischsprachig und da hatte einer die Zapfwelle + Hyd-Pumpe am offenen Getriebe erklärt. (Ich hoffe ich finde dies wieder).
Die Schaltstange wird nur vor und zurück geschoben:
- ganz hinten = Nur Hydraulikpumpe
- etwas weiter vor = ZW+Hy
- noch weiter vor = Neutral
- ganz vor = gangabhängige ZW

Was mich halt so stutzig macht: Warum dreht die Wegezapfwelle im Stand mit 540 u/min?
technisch unmöglich wenn nicht was krum oder defekt ist. Ich würde sagen, Öl ablassen wenn nicht schon gemacht und auch noch den Deckel der Hydraulikpumpe abbauen um zu sehen was die Schaltgabel da hinten macht und was da los ist.
Die 4 Schaltzustände sollten sich im Stand per hand leicht schalten lassen und auch leicht nachvollziehen lassen.
Komm ich eigentlich an den hinteren Getriebedeckel ran ohne die Kabine abzunehmen?
An den hinteren oberen Hydraulikdeckel kommst nur ran, wenn das hintere Bodenblech mit Sitz nach vorn geklappt wird oder beides ganz ausgebaut wurde und dazu auch das hintere untere Fenster komplett raus ist. Dann mit Werkstattkran, das Ding ist sehr, sehr schwer... Hubstreben abbauen versteht sich...
 
Hier das Video:

Gehe zu: https://www.youtube.com/watch?v=oUH6hlNYn0Y


Deckel Hydraulikpumpe: Heißt das Kabine ab oder kann ich das Bodenblech für den Sitz irgendwie rausnehmen.

So bissel den Verdacht nach den lockeren Schrauben hatte ich, dass evtl. am Hebel was übersprungen ist, aber logisch wären die Schaltzustände dann nicht.
 
Die Pumpe ist von unten geschraubt....
 
Geht n bisl durcheinander gerade aber ich denke nu ist klar wie man wo ran kommt? :)
 
So das Problem ist gelöst und es war ein komischer Fehler:

Nach dem Mittag habe ich die Schaltstange für die Zapfwelle und Hydraulik durchbewegt. Alles klar, 4 saubere Schaltstellungen. Also zum Deckel gegangen und geguckt, das der kleine Hebel unten macht, wenn oben der lange Hebel bewegt wird. Und siehe da, da gab es eine gewissen lose (vielleicht 20°). Das darf natürlich nicht sein, also oben die Absteckung ab Hebel angeschaut und gesehen, dass dieser halb rausgerutscht ist. Ich in meinem Übermut hole den Hammer und will den Dorn wieder eintreiben, aber der flutscht einfach so zurück.

Als der Dorn drin war, waren Hebel unten und oben wieder Synchron. Aber das ging mir zu leicht, also habe ich den Splinttreiber genommen und den Dorn einfach mit der Hand durchgeschoben. Danach die Bohrung vermessen und eine passende Spannhülse eingesetzt (siehe Foto). Jetzt sind die Hebel wieder richtig verbunden.

Es scheint so als geht erstmal alles wieder. Morgen wird weiter zusammengebaut. Das schlimmst war die Schaltstange für die Zapfwelle in die richtige Position bringen und ich bin noch nicht sicher, dass dies richtig geht, das Ding ist mir zuspekt (also der Übergang Drehrad auf Schubstange).

Ich hänge mal ein Bild von der Spannhülse an, falls jemand mal das Problem auch hat. Es war im Nachgang schon klar, dass der Hebel unten und der Hebel oben nicht zusammen passten, dummerweise sieht man ja nicht wie der Hebel im Getriebe stehen müsste.

Na guddi, an allen die geholfen haben vielen vielen Dank .
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Guten Morgen,

ich stell dann doch nochmal ne Nachtragsfrage: Die Zapfwellenumschaltung wo ist die 540 und wo die 1.000er Position. Dabei meine ich nicht am Drehhebel sonder wo muss die Getriebeschubstange stehene. Diese hat ja 2 Positionen vorn und hinten, aber wo ist 1000 und woe 540.

Danke und Gruß
 
Ich hatte so nen Verdacht... :D
Aber dachte, das kannste keinen fragen, das muss man doch merken wenn der Hebel locker ist... hatten andere auch schon und scheinbar merkt man es eben doch nicht. Also mal doch auf die Liste: nachzuschauen, ganz noch oben setzen. Manchmal kannst so banal nicht denken... ;) :like

wo ist die 540 und wo die 1.000er Position. Dabei meine ich nicht am Drehhebel sonder wo muss die Getriebeschubstange stehene. Diese hat ja 2 Positionen vorn und hinten, aber wo ist 1000 und woe 540.
Gute Frage, aber wenn man die 540er drin hatte, passt der Deckel eh nur so wieder drauf das man da nichts falsch machen kann UND je nach Ausstattung des Getriebes kann man ohne umstecken/umschrauben des Stummels eh nicht von 540 auf 1.000 umschalten. Ohne umstecken ging das nur beim Komfortgetriebe mit Knubbel am Umschalthebel wie es der 7745 Turbo hat oder auch die späteren Modelle. ist der Umschalter ne Plastekappe mit Griff, dann muss man umschrauben oder den Stummel umarbeiten um nicht mehr umschrauben zu müssen.

Ausm Bauch raus würde ich meinen 540upm sollte nach hinten sein und 1.000 nach vorn - kann mich hier aber auch irren.
 
An dem Hebel kannst du doch nur zwischen Motorzapfwelle (540/1000) und Getriebe- /Wegezapfwelle umstellen.
Hebel ganz vorne, Schaltstange ganz hinten = Motorzapfwelle (540/1000)
Hebel ganz hinten, Schaltstange ganz vorn = Wegezapfwelle

An dem Hebel kannst du doch nur zwischen Motorzapfwelle (540/1000) und Getriebe- /Wegezapfwelle umstellen.
Hebel ganz vorne, Schaltstange ganz hinten = Motorzapfwelle (540/1000)
Hebel ganz hinten, Schaltstange ganz vorn = Wegezapfwelle
Joachim war schneller
 
Ja... Fotos... würden es leichter machen... ;) :)
 
Offtopic: Fotos ist gerade schwierig, das Handy ist abgekackt (zumindest für Fotos), der einschaltknopf ist defekt und ich müsste einen Neustart durchführen, da sich Android verhaspelt hat und die Kamera nicht mehr erkennt. Aber man kann nicht wirklich einen Neustart per Software durchführen.

@Joachim: Das mit dem Hebel ist tatsächlich so, das bekommst du nicht wirklich mit.

Bezüglich 540 und 1000er Zapfwelle habe direkt vor dem Sitz den Umschalter. Der Umschalter hat unten ein große exzentrische Scheibe dran, welche in eine große Nut an der Schaltstange muss und dort kann sehr viel schiefgehen beim Zusammenbau. Weil man nicht sieht und fühlt ob das Ding richtig drin sitzt. Wenn es nicht richtig sitz dann klemmt es und wenn man verkehrt dreht dann kann der Exzenter sogar rausdrehen.

Ich nehme heute nochmal den Schaltdom ab und sehe dann direkt auf die Schaltstange für die 1000er / 540 Umschaltung. Aber ein Tipp hat keiner von euch, wie man dort sich den Zusammenbau vereinfacht.
 
Aber man kann nicht wirklich einen Neustart per Software durchführen.
Gibt diverse Apps für das Problem... Suchwort: Restart App :)

Entweder:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Von oben drauf geschaut = Komfortgetriebe, umschalten ohne umbauen/umstecken

Oder:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Standardgetriebe mit umschalten nur nach umstecken oder ohne umstecken nach Umbau.


und dort kann sehr viel schiefgehen beim Zusammenbau. Weil man nicht sieht und fühlt ob das Ding richtig drin sitzt.
Schraub doch einfach, nach markieren welche wo sitzt, alle 5 oder 6 Schaltsicherungen raus.
Dann merkt man das sehr leicht ob der korrekt sitzt. Ich schalte beim Deckel aufbauen immer die 540er ZW ein bzw. schau das diese Schaltstellung ausgewählt ist und dann ist die Position des Exzenters ebenso vorgegeben wie die der Schaltstange. Und dank der ausgebauten Schaltsicherungen hat man nicht den Feder-Gegendruck von denen und merkt was man da tut ehe etwas bricht oder verbiegt.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
So alle Hebel funktionieren wieder perfekt.

Ich habe das Komfort-Getriebe und die Zapfwelle macht auch wieder was Sie soll. Habe gestern den Exzenter in die vorderste Stellung gebracht. Heute dann vorsichtig mit der Kombizange entgegen dem Uhrzeigersinn gedreht und schwupps ist der reingerutscht. Danach den 1000er Stumpe wieder eingesetz und montiert. Der 1000er Stummel hat eine Drehwinkelbegrenzung, damit kann der Exenter dann auch nicht aus seiner Führung rausgedreht werden.

Zum Thema kann man das Spüren, dass der Hebel für die Hydro-Pumpe und Zapfwelle Spiel hat. Ja ich denke schon. Ganz wichtig ist, das Getriebe führt den Hebel. D.h. ich habe jetzt bei mir an der Hebelspitze ein Spiel von unter 5 mm. Alles was mehr ist, kann dazu führen, dass die Rastung unten nicht mit der Stellung oben übereinstimmt.

@Joachim: Gibts eigentlich noch die Deckel für den Kabinenboden, welche über den Hydraulik-Peilstab hinkommen?

Guddi erstmal
 
und...
Danach den 1000er Stumpe wieder eingesetz und montiert.
... passt nicht zusammen, du hast das Standard Getriebe. ;) Das Komfortgetriebe hat keinen extra 1000er Stummel. Das Komfortgetriebe hat hinten einen festen grobverzahnten Stummel den man nicht ohne weiteres wechseln kann. ;)

Der 1000er Stummel hat eine Drehwinkelbegrenzung, damit kann der Exenter dann auch nicht aus seiner Führung rausgedreht werden.
Jaein... diese Begrenzung dient dazu, das mit montiertem (hinten im Heck) grobverzahnten Stummel, die 1.000er ZW nicht eingeschaltet werden kann, sondern nur zwischen Neutral und 540 upm.
Erst wenn der grobverzahnte Stummel im Heck gegen den feinverzahnte 1000er Stummel aus der Kabine ausgetauscht wurde, erst danach kann man von Neutral auf 1000er umschalten. Dann aber erstmal nicht wieder zurück auf die 540er - dazu müsste man erneut die Stummel tauschen.
Man kann aber den 1000er Stummel so umarbeiten, dass der in der Kabine trotzdem beide Drehzahlen schalten kann... :)
Müsste bei dir so aussehen:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Standardgetriebe

Beim Komfortgetriebe hingegen, hast du hinten im Heck einen grobverzahnten, nicht ohne weiteres demontierbaren Stummel und kannst jederzeit in der Kabine umschalten 540 Upm - Neutral - 1.000 Upm - beim Komfortgetriebe hat der Drehzahlumschalter eine Plastekugel am Schalthebelchen.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Komfortgetriebe

Standard und Komfortgetriebe gabs wahlweise auch jeweils mit und ohne Wandler .

Fehlt der Umschalthebel ganz, spricht man vom Basisgetriebe - quasi der einfachsten Ausführung, meist dann auch OHNE Wandler . Es hat nur 540er ZW. Dafür gab hier optional die Option auf Wendegetriebe - 5 Gänge Vorwärts und 5 Rückwärts mit extra Hebel zum Fahrtrichtung wechseln...

Gibts eigentlich noch die Deckel für den Kabinenboden, welche über den Hydraulik-Peilstab hinkommen?
Ja, hab ich am Lager ist ein Gummi der dort rein kommt.

Heute dann vorsichtig mit der Kombizange entgegen dem Uhrzeigersinn gedreht und schwupps ist der reingerutscht.
Das hast hoffentlich nicht erst gemacht, wenn der Deckel schon aufgeschraubt war... das wäre nicht so dolle. Denke mal du meinst aber dass du das gemacht hast wo der Deckel noch locker aufgelegen hatte.

Zum Thema kann man das Spüren, dass der Hebel für die Hydro-Pumpe und Zapfwelle Spiel hat. Ja ich denke schon. Ganz wichtig ist, das Getriebe führt den Hebel. D.h. ich habe jetzt bei mir an der Hebelspitze ein Spiel von unter 5 mm. Alles was mehr ist, kann dazu führen, dass die Rastung unten nicht mit der Stellung oben übereinstimmt.
Der Hebel schlackert schon mal aus... durch benutzen und Vibrationen. Die Passstifte ab Werk waren nicht der Weisheit letzter Schluss, manche machen auch Schrauben rein, weil auch Passfedern gern mal wieder raus rutschen. Am besten ist immer noch eine 3mm Schraube durch und den Hebel unten schlitzen, so dass man eine Klemmung erhält. dann sitzt der gut fest eigentlich. :)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
So ich hole das Thema wieder hoch und muss mal ein bissel Frustabbau schreiben.

Heute früh nochmal alles geprüft soweit i.O. und alles wieder zusammmengebaut, also Tunnel drauf, rote Verkleidung wieder dran, .... Dann noch neue Gummimanschetten am Schalthebel und Vorgelegt + Zapfwelle montiert. Los gefahren, mmh und ich bleibe stehen. Geguckt, ach große Gruppe rausgefallen. Also wieder rein die große Gruppe und wieder raus. Hab dann mit bekommen, dass der neue Faltenbalg so straff ist, dass der den Hebel zurückziehen kann.

Das selbe Spiel natürlich bei der HydPumpe + Zapfwelle. Hatte gehofft, das gibt sich nach ein zwei Tagen. Allerdings hat Faltenbalg am Hydraulikhbele gezogen (während dem lauf) und scheinbar ist jetzt was hinten am Zapfwellengetriebe ausgehangen.

Also alles zurückgebaut, Getriebedeckel auf und festgestellt, dass die Schaltstange fürs Zapfwellengetriebe hinten blockiert wird, scheinbar ausgehangen ist.

Was muss ich denn jetzt tun?
- Getriebeöl runter
- Hitchhaken ab?
- komm ich dann ins Differential, Zapfwellengetriebe?
 
So ich hole das Thema wieder hoch und muss mal ein bissel Frustabbau schreiben.

Heute früh nochmal alles geprüft soweit i.O. und alles wieder zusammmengebaut, also Tunnel drauf, rote Verkleidung wieder dran, .... Dann noch neue Gummimanschetten am Schalthebel und Vorgelegt + Zapfwelle montiert. Los gefahren, mmh und ich bleibe stehen. Geguckt, ach große Gruppe rausgefallen. Also wieder rein die große Gruppe und wieder raus. Hab dann mit bekommen, dass der neue Faltenbalg so straff ist, dass der den Hebel zurückziehen kann.

Das selbe Spiel natürlich bei der HydPumpe + Zapfwelle. Hatte gehofft, das gibt sich nach ein zwei Tagen. Allerdings hat Faltenbalg am Hydraulikhbele gezogen (während dem lauf) und scheinbar ist jetzt was hinten am Zapfwellengetriebe ausgehangen.

Also alles zurückgebaut, Getriebedeckel auf und festgestellt, dass die Schaltstange fürs Zapfwellengetriebe hinten blockiert wird, scheinbar ausgehangen ist.

Was muss ich denn jetzt tun?
- Getriebeöl runter
- Hitchhaken ab?
- komm ich dann ins Differential, Zapfwellengetriebe?
Das mit dem Gummibalg hatte ich auch durch, habe es anders gelöst als gedacht 😉
 
Nachdem ich vorhin etwas gefrustet (*sorry*) meinen Beitrag hier abgesetzt habe, was gegessen und getrunken habe ging ich raus an den Traktor. Und siehe da, der linke Hebel (oder die Schubstange im Getriebe läuft wie Butter. Ich habe gedacht da verarscht mich jemand. Also gesucht getan, .... der Fehler lies sich nicht mehr reproduzieren.

Vorsichtig wieder zusammengebaut und immer getestet, bei stillstehende Motor, bei laufenden, .... Dann war der Traktor fahrbereit, alles funktioniert nach der Probefahrt. Also ran an den Frontlader und diesen aufgenommen. Kurz bevor er richtig aufgenommen und verriegelt ist. Das selbe der linke Hebel hängt fest. Traktor aus gemacht, angemacht, gekuppelt, ..... hängt fest.

Also Frontlader aus den Frontlader wieder rausgefahren und schwupps. Der Hebel geht wieder. Alles in bester Funktion.

Mein Zwischenfazit: Irgend etwas verspannt hier? Bevor ich hinten ins Getriebe gucke, würde mal gucken was die Zapfwellenkupplung sagt. Vielleicht löst die nach nicht vollständig und verspannt den Nebenabtrieb.

Im Moment ist alles irgendwie komisch.
 
Es gab ne Zeit lang (bzw. scheinbar immer mal wieder?) eine Serie der Gummi-Bälge, die vom Material etwas "fester" waren. Wenn dann eine zu leicht gängige Schaltsicherung dazu kommt... fliegt der Gang von alleine wieder raus, weil der Gummibalg stärker ist wie die Schaltsicherung.
Lösung - neueren Faltenbalg oder einfach die Schaltsicherung etwas straffer auslegen.
 
Die Faltenbälge ziehen schon ganz schön am Hebel. Bei mir wird der Versuch Heißluftpistole kommen. Also max. aufdehnen und kurz erwärmen. Dann sollte die Spannung raus sein.
 

Ähnliche Themen

Zetorralph
Antworten
3
Aufrufe
459
Joachim
H
Antworten
5
Aufrufe
411
Waity
T
Antworten
3
Aufrufe
434
Florian_7745
C
Antworten
7
Aufrufe
1K
Christian_
Zurück
Top