Frage Zapfwellen und Hydraulik Schalthebelstellungen 5211 - Zapfwelle macht Geräusche?

Bad Kirchhofen

Mitglied
Dabei seit
20.07.2016
Beiträge
54
Ort
Spreenhagen
Vorname
stefan
Traktor/en
Zetor 5211, IHC 353
Hallo werte Forumsfreunde (oder muß ich jetzt hier auch durchgendern und Freundinnen erwähnen?),

ich habe letztens mein Schaltgestänge nach nem Aushakler auf "modern" umgestellt. (Danke an Joachim für Teile und Ratschläge)
Die Schaltung funzt also wieder und schaltet "wie Butter".
Nebenbei hab ich auch wieder das ausgehängte Bremsband auf die Trommel bekommen (1 Tag aasige Arbeit; dafür hab ich jetzt nen eigenen Motorheber und kann anderen mal aushelfen)

Nach kompletter Montage von Schaltdeckel, Radportal etc. fährt der Z 5211 auch wieder, drückt mit der Hydraulik usw.. ABER:

Bei eingeschalteter Hydraulikpumpe (linkes Hebelchen ganz nach vorn) macht die Zapfwelle hinten Geräusche die ich vorher noch nicht kannte. Man kann die ZW auch noch mit der Hand stoppen (also wie vorher), aber dieses (drehzahlabhängige) Pfeifen, Schleifen (ich kanns nicht besser beschreiben; klingt wie ne Bohrmaschine mit Drehzahlregelung) macht mich stutzig.
Welche Erklärung gibt es dafür und vor allem: welche Abhilfe?
Bei Bedarf kann ich auch mal ein Video reinstellen; doch vielleicht gibt es ja hier jemanden der sagt "Ach ja....kenn ich - helf ich"

Die anderen Zapfwellenhebelstellungen funktionieren augenscheinlich fehlerfrei...

Beste Grüße aus dem Ostbrandenburgischen
Stefan
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.272
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Video wäre wohl nicht die schlechteste Idee (zu Youtube hoch laden und dann hier verlinken).

Hast du die 1000er Zapfwelle aktiv oder die 540er? Bei letzterer sollte die Pumpe keine Geräusche machen (denke mal das dein Geräusch vielleicht doch von da kommt)
 

Bad Kirchhofen

Mitglied
Dabei seit
20.07.2016
Beiträge
54
Ort
Spreenhagen
Vorname
stefan
Traktor/en
Zetor 5211, IHC 353
Hallo Joachim,

wo ist der Unterschied zwischen der 540 und 1.000? Am Umschalthebel (schwarzer Drehknauf?) drehen? Kann ich ja mal versuchen und zur Not komme ich mit nem Video über whatsapp.
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.272
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Bei vorgewählter 1.000er ZW läuft die Hydraulikpumpe mit fast doppelter Drehzahl - hörbar. :)
 

Bad Kirchhofen

Mitglied
Dabei seit
20.07.2016
Beiträge
54
Ort
Spreenhagen
Vorname
stefan
Traktor/en
Zetor 5211, IHC 353
Hallo oder besser Mahlzeit,

ich hab mich heute Vormittag mal wieder an die Fehlersuche gewagt.
1. Versuch im Stand: egal wie ich den Zapfwellenhebel lege (links oder rechts) - es hat sich nichts an der Geräuschkulisse verändert. Immer noch die gleichen Geräusche..
Dann bin ich mal losgefahren (Zapfwellendreher auf links) und nach ca. 300 m war das Geräusch weg. Ideal denkt man.
2. Hänger angekoppelt um Gartenabfall wegzufahren…ich steh und will kippen…kein Bewegung im System. Erst wenn ich den Zapfwellenhebel auf „rechts“ stelle kann ich kippen…damit könnte ich auch noch leben…aber das Geräusch ist dann ja wieder da…und immer umstellen- musste ich vor der Reparatur des Schaltgestänges nicht.
3. Gut. Anderer Versuch..Hublader (ND 5 - 18 mit elek. Ansteuerung) wieder anbauen. (Funktionierte vorher; stand jetzt 5 Wochen im Freien. Alle Leitungen und Kupplungen angebaut; Hydraulikhebel nach hinten und die Steuerknöpfe bedient…aber es bewegt sich nichts. Auch nicht wenn ich den Zapfwellenhebel nach links oder rechts drehe. Sollte ich vielleicht mal mit Kontaktspray die E-Kontakte anjucken?
Nebenbei: ich hatte die Hydraulikleitungen zum Hublader bei der Aktion „Kabinenboden raus“ gleich mit erneuert. Da dürfte doch keine Luft im System sein die die Hydraulik des Hubladers behindert?

Hab ich bei der Montage des Getriebedeckels irgendwas falsch wieder aufgesetzt? Kann man den Zapfwellenhebel überhaupt falsch mit dem Getriebedeckel falsch montieren?

Danke schon mal für eure Geduld
 

Florian_7745

Mitglied
Dabei seit
13.12.2020
Beiträge
153
Ort
Würzburg
Vorname
Florian
Traktor/en
Zetor 7245, Zetor 7745, Deutz 6206, Foton 504 und Unimog 406
Auf was steht den der linke kleine Hebel ?(Hebel zwischen Sitz und Schalthebel)
 

Bad Kirchhofen

Mitglied
Dabei seit
20.07.2016
Beiträge
54
Ort
Spreenhagen
Vorname
stefan
Traktor/en
Zetor 5211, IHC 353
Hallo Florian,

der linke kleine Hebel stand bei den Versuchen mal auf „ganz nach vorn“ (also Pumpe müsste laufen), dann auf „Pumpe + Zapfwellenantrieb“. Hat in beiden Situationen keinen Unterschied gemacht.

Ich versuche mal morgen nach der Arbeit die elektrischen Pole in Stecker und Kupplung zu reinigen. Vielleicht hat ja da was nach 5 Wochen leichte Korrosion angesetzt. Da wollte ich auch „demnächst„ sowieso mal beigehen. Noch ist ein alter russischer Steck/Schraubverbinder dran. Wollte ich mal auf neumodisch umfriemeln. Mittlerweile überleg ich aber sogar komplett von elektrischer Ansteuerung auf hydraulische umzustellen. Aber irgendwas (Zeit und Geldfaktor) ist ja immer. Mich nervt immer bei etwas schwereren Lasten beim Absenken die Nichtsteuerbarkeit bei der elektronischen an. Ist aber dann wohl was fürs Thema „Hubarm“.
Jetzt erstmal klären ob und wenn ja wo ich bei der Reparatur meiner Roten Elise Mist gebaut habe. Seelisch 7nd moralisch bin ich mittlerweile so weit die Bodenbleche wieder rauszuschrauben und den Getriebedeckel nochmal hochzunehmen...
 

Florian_7745

Mitglied
Dabei seit
13.12.2020
Beiträge
153
Ort
Würzburg
Vorname
Florian
Traktor/en
Zetor 7245, Zetor 7745, Deutz 6206, Foton 504 und Unimog 406
Hallo,
Dreht den die Zapfwelle?
Was passiert wenn du die Zapfwelle bei abgestellten Motor mit eingelegter Geschwindigkeit hinten am Stummel drehen möchtest?
 

Bad Kirchhofen

Mitglied
Dabei seit
20.07.2016
Beiträge
54
Ort
Spreenhagen
Vorname
stefan
Traktor/en
Zetor 5211, IHC 353
Es gibt für (fast) alles eine logische Erklärung....
In meinem Fall: persönliche Dummheit.
Ich hatte am Abgang von der Hydraulik zum Druckschlauch für den Hubarm das Sperrventil "geschlossen" gestellt. Natürlich juhlt dann die Pumpe wie irre weil sie das Öl nicht ins System schieben kann (scheint zumindest das Sperrventil zu funktionieren).
Ich mach mich heute mal auf um meine Hydraulikanschlüsse von "Ost - West" auf "West" umzurüsten. Dabei werde ich auf Anraten von Joachim auch gleich mal das T-Stück zum Schieber und vielleicht auch den Schieber (weil geringe Querschnitte) ersetzen.
 
Top