Bericht Zetor 7045 Elektrische Leiche

jandabua

jandabua

Mitglied
Dabei seit
1.08.2012
Beiträge
164
Ort
84367 Zeilarn, Deutschland
Vorname
Alex
Traktor/en
Zetor 7045 mit Frontlader
Hallo nach langer Zeit meldet sich der jandabua auch wieder

Da an dem 7045 immer mehr elektrische Bauteile ausgefallen sind und ich heute nicht mehr starten konnte, musste ich heute mal an die Baustelle ran.. Das ich nen echten Pflegefall habe wusste ich bis heute nicht

die Elektrik wurde vom Vorbesitzer total verbautest, ,100, Relais und 20km Kabel wurden nach Lust und Laune verlegt und ohne Sinn und Absicherung verlegt

Aber Bilder sagen vermutlich mehr als 1000 Worte Morgen gehts weiter den Holm von den Kabel befreien

Jetzt würde ich ein paar Sachen benötigen

1. Belegung der Beiden sicherungskästen Unter dem Armaturenbrett
2. Belegung des 4 Poligen Stecker auf dem Dach der vom Kabienenholm kommt (4x Klemme 15)
3. Wo wurden die Kabel der hinteren Arbeitsscheinwerfer auf den Kotflügeln ab Werk verlegt? Ich habe Spannung am Relais (Klemme 87) unterm Armaturenbrett jedoch ist irgendwo ein Zu hoher übergangswiederstand da die Scheinwerfer nicht leuchten, ich jedoch ohne Leuchtmittel mit dem Multimeter 12V messen kann

Mit freundlichen Grüßen der Jandabua (Alex)

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Hallo .

Hab' das gleiche an meinem 5011 ( und immer noch nicht fertig ) .
Auch einige Km Kabel , das von der Hupe , zb ,um die Stange der Kupplung gewickelt " tüt , tüt " beim auskupplen .
Kabine geschlossen , Leuchtfeuer OK , Tür geöffnet geht nix , die Masse geht durch die Kabine !!!
 
Kann mich da nicht beschweren... bei meinem... 5011+
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Und das war nur die Spitze des Eisberges - ein Wunder das der nicht schon abgebrannt war.

Aber ja, original bzw. original Vorbesitzer-Murks gab es auch bei mir so viel, dass ich den Kabelbaum zu 90% komplett neu gemacht habe.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Servus,

na dann viel Spaß :(

Was ich dir sagen kann ist, dass wenn du ohne Last 12V mißt, aber mit Last keine Lampe angeht, hast zu 99% irgendwo sehr hohe Übergangswiderstände.
In den meisten Fällen auf der masse Seite.

War bei meinem auch so. Ging nur ein Scheinwerfer und die Rücklichter machten alles nur nicht das richte zum gewünschtem Zeitpunkt.
Habe alles demontiert, schön sauber gemacht, mit Polfett gegen Korossion geschützt. Nun funkitoniert wieder alles so wie gewünscht.
 
Ja, den Spaß hatte ich genau so (hohe Übergangswiderstände) zuletzt bei nem 5211 mit korrodierten Kontakten.
 
Da bin ich ja Gottseidank nicht der einzige

Das defekte Kabel von den hinteren Scheinwerfer war heute auch schnell gefunden...

Nur den restlichen Tag hieß es wieder... die nicht originale Kabel ausbauen...

Aber seht selbst und ihr werdet Staunen

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Wenn man schon Lüsterklemmen sieht ... da beginnen schon die ersten Nackenhaare sich aufzustellen. :D ;)
 
Da hast du ja gut zu tun.... Viel wichtiger wäre der 20V Turbo im Hintergrund :verdacht
 
Wer bitte verbastelt denn so furchtbar die gesamte Elektrik?
Das grenzt an ein Wunder, das dieses Nfz nicht abgebrannt ist:bibber
Viel Erfolg beim beheben, arbeite sauber und ordentlich, denn es soll ja wieder alles funktionieren.
 
Da bin ich wieder :D

Nach einigen tagen Kabel ausbauen und die original verkabelung wieder herstellen (So gut es ging) Hab ich damit begonnen die zusätzlichen Kabel für ncht originale Scheinwerfer zu verlegen.. Da die Schalter dafür bereits vom Vorbesitzer im Kabienendach verbaut wurden, habe ich eine 10mm2 Leitung (Klemme 30) vom Anlasser natürlich mit zwischen Sicherung vorerst mit 50A in das Kabienendach gezogen. Und dort einen verteiler gesetzt (Die weiße Kabeldose für Hauselektrik) wurde noch ersetzt durch eine für den KFZ bereich. Ebenso wurde im Radio schacht eine 4 Fach Sicherungskasten für die Zusatzverbraucher gesetzt, ich weiß es ist nicht original aber es erfüllt den Zweck und wer die Umstände des Traktors und mir kennt weiß das ich nicht zu viel Arbeit und Geld investieren will da ich ja eig. nichts davon habe...

Nun habe ich noch 4 Relais für die zusätzlichen Arbeitsscheinwerfer und die Heckscheibenheizung gesetzt und mit den Schaltern und dem Sicherungskasten verbunden. Die Heckscheibenheizung hat noch eine extra Kontrolllampe bekommen (orange)

Somit ist das Thema Elektrik am 7045 vorerst abgeschlossen, und man kann wieder ohne Angst das es abbrennt damit Arbeiten.. Auch die Sicht nach drausen wurde etwas aufgebessert :D

Am Silverster Tag geht es dann an die reperatur der rechten Bremse :D

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Jetzt noch Nummernschild richten, Frontmaske und die Zierleisten wieder montieren. Dann steht er auch optisch wieder schicker da. :) ;)
 
Gibts aber zumindest noch neu im Nachbau. Zwar merklich dünner, aber wenn se mal dran sind absolut ok - siehe:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


(hier noch mit der Frontmaske vom 5211, da damals 5011 nicht verfügbar) :D ;)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Na die vom 5211 (ich meine das Blech) hat oben sichtbar 2 kurze Langlöcher für die beim 5211 verbaute Plastikblende. Und oben fehlt der des 5211 die Deckleiste zur Aufnahme der Alu-Zierleiste:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Hier im Rohzustand sieht man die Löcher und die (hier rostige und rote) Deckleiste besser:

Ansonsten ist die gleich und passt auch. Wenn mans weiß, kann man sie leicht anpassen.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ach du meintest das komplette Blechkleid... Naja das wird maximal wieder etwas ausgerichtet unten wo es verbogen ist...

Und die zierleisten denke ich mal nicht das der eigentliche besitzer an dieser stelle investieren will
 
Solche Reparaturen für andere sind meist ziemlich undankbar, oft ist es viel mehr Arbeit als gedacht.
Sowas habe ich auch schon hinter mir, bei jeden Teil was demontiert wird, kommt noch mehr Schrott zum Vorschein.
 
War das jemals bei nem Oldtimer anders? :D ;)
 

Ähnliche Themen

jandabua
Antworten
4
Aufrufe
1K
Bendix
T
Antworten
3
Aufrufe
299
Florian_7745
Bert Zegers
Antworten
9
Aufrufe
771
Florian_7745
P
Antworten
4
Aufrufe
1K
pycoed
Kryss
Antworten
9
Aufrufe
3K
Joachim
Zurück
Top