1. 5. Zetor Traktor Treffen 2021

Frage Plötzliches ausgehen des Motors Zetor 5245

Dieses Thema im Forum "Zetor allgemein" wurde erstellt von Maax, 26.07.2020.

  1. Maax

    Maax Mitglied

    Reg. seit:
    5.06.2019
    Beiträge:
    94
    Zustimmungen:
    99
    Punkte für Erfolge:
    146
    Ort:
    Deutschland
    Vorname:
    Max
    Traktor/en:
    Zetor 5245
    Zetor 5211 mit Hublader
    Zetor 5211
    (Ja, ich hab 3)

    T157
    GT124
    Weidemann Bj 1981
    Guten Abend,
    habe seit Anfang des Jahres starke Probleme mit meinem 5245. Kurze Zusammenfassung an Daten:

    - November 2019 überhohlen der ESP da der Rücklauf zum Tank unter der Kabine abgeklemmt war und Diesel an den Pumpeneinheiten raus kam, Düsen abgedrückt
    - Februar 2020 Kolben/Buchsen wechsel, da die Dichtringe für das Kühlwasser auf den Buchsen tot waren
    - März 2020 DK Filter gewechselt

    Erklärung des Problems:
    Wenn ich mit warmen Motor unter Last und Vollgas fahre geht er einfach aus als würde er keinen Diesel bekommen. Die Vorpumpe pumpt nicht richtig. Ich warte paar Minuten, dann lässt er sich Pumpen und springt schwer wieder an, läuft aber irgendwann. Nach wenigen Minuten passiert das wieder.

    Bei genauem Betrachten sieht man im Schauglas kleine Bläschen im Diesel und immer eine große Luftblase im Glas (ist bei meinen anderen beiden 5211 nicht so).

    Gestern habe ich die Dichtung des Filterglases gewechselt und die DK Saugleitung vom Tank gewechselt - Problem noch immer da. (sozusagen alle Teile auf der Saugseite, Druckseite ist dicht. Hab auch überall neue Kupferringe verbaut)

    IMG_20200725_114441[1].jpg

    Kann es sein, dass das Ventil in der Vorpumpe defekt ist bzw. bei wärme nicht mehr richtig arbeitet?
    Hat da irgendjemand schon mal Erfahrungen damit gemacht?

    Kann nur als Test aus einem 5211er die Pumpe rein bauen ob es besser ist.

    Ich danke schon mal jeder Idee und jedem Denkanstoß!

    Gruß Max
     
  2. Joachim

    Joachim Zetor Teilehändler Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    14.805
    Zustimmungen:
    5.338
    Punkte für Erfolge:
    311
    Ort:
    04509 Wiedemar, Deutschland
    Vorname:
    Fleißmeise
    Traktor/en:
    Zetor 5011, Zetor 3045, Zetor 2011 und Fendt Dieselross
    Für nächstes mal - besser Alu-Dichtringe nutzen, die sind noch weicher und dichten noch leichter ab.

    Das Saugventil, sitzt doch hinter der Förderpumpe. Wenn nun aber vor der Förderpumpe im Grobfilter ein Unterdruck aufgebaut wird und sich mehr und mehr Luft im Grobfilter sammelt, dann kommt eben noch irgendwo Saugseitig Luft ins System und/oder die Zuleitung vom Tank her ist nicht frei, speziell das Saugrohr mal prüfen.
    Zum Test könnte man den Motor mal ne Zeit aus nem Kanister ziehen lassen und so die Saugleitung und das Saugrohr raus nehmen aus der Rechnung.
     
    leimarlene und werne gefällt das.
  3. teufelräuber

    teufelräuber Mitglied

    Reg. seit:
    23.03.2013
    Beiträge:
    354
    Zustimmungen:
    166
    Punkte für Erfolge:
    291
    Ort:
    deutschland 96528
    Traktor/en:
    5011 mit frontlader, eicher Tiger vom Schwiegervater
    Mach mal die leitung die vom tank kommt ab. Machst nen „weinschlauch“ ran und hängst ihn oben zum tankdeckel rein. Wenn dann alles gut ist, ist irgendwo Dreck im tank. Hatte ich mal, wurde angesaugt und war vor der leitung. Zeitlang gewartet bis Vakuum wieder weg lief er wieder bis der dreckklumpen wieder vor der leitung saß. Hift dann nur tank ausbauen und spülen.
    Mfg
     
    Joachim gefällt das.
  4. Joachim

    Joachim Zetor Teilehändler Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    14.805
    Zustimmungen:
    5.338
    Punkte für Erfolge:
    311
    Ort:
    04509 Wiedemar, Deutschland
    Vorname:
    Fleißmeise
    Traktor/en:
    Zetor 5011, Zetor 3045, Zetor 2011 und Fendt Dieselross
    Quasi wie ein Ventil-Popel - den mag auch keiner. :D ;)
     
  5. Bodo

    Bodo Mitglied

    Reg. seit:
    17.09.2015
    Beiträge:
    686
    Zustimmungen:
    604
    Punkte für Erfolge:
    1.291
    Ort:
    68128 Village-Neuf Frankreich
    Traktor/en:
    Zetor 3511, Renault D30, Gärtner T28 ,Gehl Lader 4610
    ich hatte mal den Fall das sich der Schlauch innen Seitig gelöst hat und sich in flussrichtung aufgerollt hat dadurch hat sich der durchfluss so stark verringert der der Motor aus ging und der Schlauch war nach aussen hin Dicht
     
    Joachim gefällt das.
  6. christian_vogtland

    christian_vogtland Mitglied

    Reg. seit:
    19.09.2019
    Beiträge:
    206
    Zustimmungen:
    122
    Punkte für Erfolge:
    291
    Ort:
    Schönbrunn, 08485 Lengenfeld, Deutschland
    Vorname:
    Christian
    Traktor/en:
    Zetor 4340
    Ich hatte dieses Problem auch mal, dann hatte ich mal in den Schlauch vom Tank zum Grobfilter Richtung Tank reingepusstet, schwupps, lief es wieder.
    Aber das war noch bei meinem 6911, da saß der Tank ja höher und hatte eine fallende Leitung.

    Warum man das nicht wie beim S50 o.ä. gelöst hat mit kleiner Steigleitung im Tank damit immer ca. 4cm von unten angesaugt wird, da hätte man solche Probleme umgangen.
     
  7. Joachim

    Joachim Zetor Teilehändler Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    14.805
    Zustimmungen:
    5.338
    Punkte für Erfolge:
    311
    Ort:
    04509 Wiedemar, Deutschland
    Vorname:
    Fleißmeise
    Traktor/en:
    Zetor 5011, Zetor 3045, Zetor 2011 und Fendt Dieselross
    Aber er saugt ja nicht vom Boden, Die Saugrohre hören schon n Stück überm Boden auf.
     
  8. Maax

    Maax Mitglied

    Reg. seit:
    5.06.2019
    Beiträge:
    94
    Zustimmungen:
    99
    Punkte für Erfolge:
    146
    Ort:
    Deutschland
    Vorname:
    Max
    Traktor/en:
    Zetor 5245
    Zetor 5211 mit Hublader
    Zetor 5211
    (Ja, ich hab 3)

    T157
    GT124
    Weidemann Bj 1981
    Grüße,
    habe heute mal eine Freileitung von einem Gebinde mit Diesel zur Vorpumpe gezogen, gleiches Bild ... hab mal ein Video zu gemacht:


    Gehe zu: https://www.youtube.com/watch?v=SZCHoucgqAA


    Es muss etwas mit der Vorpumpe auf sich haben, aber was?

    Gruß Max
     
  9. Bodo

    Bodo Mitglied

    Reg. seit:
    17.09.2015
    Beiträge:
    686
    Zustimmungen:
    604
    Punkte für Erfolge:
    1.291
    Ort:
    68128 Village-Neuf Frankreich
    Traktor/en:
    Zetor 3511, Renault D30, Gärtner T28 ,Gehl Lader 4610
    Na da würde ich die Förderpumpe wechseln wurde die beim ESP überholen neu gemacht oder ist das noch die alte
     
  10. zetor3340

    zetor3340 Mitglied

    Reg. seit:
    2.04.2013
    Beiträge:
    365
    Zustimmungen:
    304
    Punkte für Erfolge:
    1.291
    Ort:
    Deutschland 64757
    Vorname:
    Lars
    Traktor/en:
    Zetor 3340
    Ich hatte so ein ähnliches Phänomen auch mal gehabt, bei mir war es der dieselfilter. Hast du den schon getauscht?
     
  11. Maax

    Maax Mitglied

    Reg. seit:
    5.06.2019
    Beiträge:
    94
    Zustimmungen:
    99
    Punkte für Erfolge:
    146
    Ort:
    Deutschland
    Vorname:
    Max
    Traktor/en:
    Zetor 5245
    Zetor 5211 mit Hublader
    Zetor 5211
    (Ja, ich hab 3)

    T157
    GT124
    Weidemann Bj 1981
    Nein, hatte davor keine Probleme mit ihr. Es kann fast nur diese sein ...

    Ja im März, aber auch nur wegen diesem Problem hier. Der alte war außerdem schon 6 Jahre alt, den wechseln war kein Fehler.
     
  12. Joachim

    Joachim Zetor Teilehändler Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    14.805
    Zustimmungen:
    5.338
    Punkte für Erfolge:
    311
    Ort:
    04509 Wiedemar, Deutschland
    Vorname:
    Fleißmeise
    Traktor/en:
    Zetor 5011, Zetor 3045, Zetor 2011 und Fendt Dieselross
    :denk2:

    Der Vorfilter, sitzt VOR allem anderen in der Kraftstoffanlage, direkt nach dem Tank. Der Vorfilter wird nur durch den Sog der A Handpumpe (beim vorpumpen) oder B Förderpumpe (beim Motorlauf) erzeugt.

    Was mir jetzt rein prinzipiell noch nicht so recht einleuchten will, wie bei einem Sog (Unterdruck) Luft Richtung Unterdruck gelangen soll, was den Unterdruck ja reduzieren oder gar aufheben würde und bei tiefer sitzendem Tank für ein Ende des Dieselflusses sorgen sollte. Korrigiert mich, wenn ich da falsch denke.

    Was ich schon gesehen habe, war Schmutz direkt im Zuleitungsrohr vor dem Vorfilter (Strohhalm) oder auch schon ein Metallspan, von der Produktion direkt da wo die Zuleitung an den Vorfilter geschraubt wird wo es in beiden Fällen zu solchen Problemen (zu viel Luft im Vorfilter) kam. Ansonsten war es eigentlich immer eine banale Undichtigkeit, die sich auf der Sog/Saugseite nicht mal optisch bemerkbar machen muss wenn der Tank tiefer sitzt. Übeltäter kann alles sein: Saugrohr im Tank oberhalb Dieselspiegel gerissen, Saugleitung gerissen oder versprödet, Dichtungen (ich empfehl hier ausdrücklich Alu-Dichtringe) aber auch schon ein defektes Innengewinde am Vorfiltereingang - auch das war ohne das man es hätte sehen können erst bemerkt worden, als ich prophylaktisch die Holschraube auf ihren Sitz prüfte und dann erst bemerkt hab, das diese sich gar nicht anziehen lies. Auch hier war das Fehlerbild gleich, sogar noch schlimmer - hier konnten wir nicht mal mit der Handpumpe Diesel aus dem Tank ziehen.

    Ich mein, wenn die Förderpumpe hin ist, sollte sich beim 5211 Diesel mit ins Öl mischen, das sollte man wenn man mal Öl vom Messstab (nach der Nacht, nachdem er stand) mit den Fingern abwischt und das Öl zwischen den Fingern reibt und dran riecht. Riecht es auch nur ein wenig nach Diesel, geh ich mit, das die Förderpumpe hin ist. Wenn nicht, glaub ich daran ehrlich gesagt nicht, denn der Kolben der Förderpumpe ist ohne Dichtungen dichtend auf Maß geschliffen. Ist der Undicht, drückt der zum Pumpengehäuse hin durch und dort wird das Umlauföl den Diesel mit dem Motoröl mischen...

    Was gerne mal für Kraftstoffmangel sorgt, ist aber das das kleine Ventil, hinter der Madenschraube (riesen Schlitz) im Förderpumpengehäuse, wenn das nicht richtig dichtet, dann saugt weder Föderpumpe NOCH Handförderpumpe gescheit Diesel an - das scheint ja aber zu funktionieren, oder Max ? Bekommst du das Vorfiltergehäuse mit der Handförderpumpe voll gesogen? Ohne Luft?

    Die eigentlichen Dieselfilter... die kommen ja erst nach der Förderpumpe (Tank > Vorfilter > Föderpumpe > Dieselfilter Ph1 > Dieselfilter Pj1 > ESP > Düsenstöcke am Motor), da seh ich aktuell auch noch nicht in wiefern das da rein spielen kann. :ka:

    Ich tät...
    1. Tank reinigen - sonst ist alles andere nur ne Spaßübung für den kurzfristigen Erfolg.
    2. den Vorfilter mal ausschließen - schließ die Saugleitung zum Kanister hin mal ohne den Vorfilter an (hast ja noch die Dieselfilter) und pumpe vor und starte dann. Sobald er halbwegs warm ist, gib ihm Vollgas und warte etwas ab ob er Vollgas hält oder nach ein paar Minuten in der Drehzahl einbricht.
      Läuft er normal, würde ich zuerst den Vorfilter komplett ersetzen und in dem Zuge auch alle Dichtringe am Vorfilter.
      Läuft er nicht normal, dann wäre die Förderpumpe tatsächlich mein nächster Kandidat der in Verdacht gekommen ist.
    3. Versuch, mit Vorfilter drin diesmal.
      Läuft er normal, kanns nur noch an der Zuleitung bis hin zum Saugrohr liegen. Also die Zuleitung gegen eine neue Tauschen, den neuen Schlauch immer so weit wie möglich auf die Stutzen schieben und für sicheren Sitz der Schlauchschellen sorgen.
      Läuft er nicht normal, muss am Vorfilter was undicht oder verstopft sein - alle Anschlüsse noch mal genauestens prüfen!
    4. Versuch, mit Vorfilter, neuer Leitung zum Tank hin.
      Läuft er normal - Glückwunsch, wir raten weiter woran es lag. ;)
      Läuft er nicht normal, bricht er also in den Drehzahlen bei Vollgaslauf auf Zeit ein, dann mal das Saugrohr mit Seifenwasser einsprühen und dann mit Druckluft (1-2 bar) testen auf Risse...

    So würde ich es machen, wohlwissend das einen die Kraftstoffanlage bei den UR1ern mit Tank unterhalb der Förderpumpe gern mal verarschen möchte. Bei den älteren, mit Tank oberhalb der Förderpumpe, sind Fehler in der Zuleitung oder der Förderpumpe weit offensichtlicher. :)
     
    Maax gefällt das.
  13. swen

    swen Mitglied

    Reg. seit:
    3.05.2015
    Beiträge:
    32
    Zustimmungen:
    35
    Punkte für Erfolge:
    41
    Ort:
    Herborn, Deutschland
    Traktor/en:
    Zetor 5011, MC Cormick C-Max80
    Hallo,
    Ich hatte im Frühjahr das gleiche Problem gehabt. Nur hatte ich eine neue ESP mit Plastik schauglas verbaut.
    Hab auch alles möglich probiert um das Problem zu lösen, Schlußendlich habe ich das alte Schauglas aus Glas wieder montiert und das Problem war verschwunden.
    Vielleicht ist bei dir die Gummidichtung von dem Schauglas porös und der saugt da Luft an.
     
    Joachim gefällt das.
  14. Joachim

    Joachim Zetor Teilehändler Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    14.805
    Zustimmungen:
    5.338
    Punkte für Erfolge:
    311
    Ort:
    04509 Wiedemar, Deutschland
    Vorname:
    Fleißmeise
    Traktor/en:
    Zetor 5011, Zetor 3045, Zetor 2011 und Fendt Dieselross
    Die hat er schon neu. Und wenn das Schauglas (Papierlappentest) trocken bleibt sollte es auch Luftdicht sein. Denke mal das hat er probiert.
    Die Schaugläser reagieren auch mit Undichtigkeit, wenn man die Rändelschraube unten drunter nicht absolut mittig anzieht. Hatte da auch schon mal so nen Kandidaten wo ich bald wahnsinnig geworden bin... ;)
     
  15. swen

    swen Mitglied

    Reg. seit:
    3.05.2015
    Beiträge:
    32
    Zustimmungen:
    35
    Punkte für Erfolge:
    41
    Ort:
    Herborn, Deutschland
    Traktor/en:
    Zetor 5011, MC Cormick C-Max80
    Gut, das wusste ich nicht.
    Kann dann nur noch sagen das ich die Leitungen bei den Einspritzdüsen entlüftet habe und hatte dann entgültig Ruhe.
     
  16. Maax

    Maax Mitglied

    Reg. seit:
    5.06.2019
    Beiträge:
    94
    Zustimmungen:
    99
    Punkte für Erfolge:
    146
    Ort:
    Deutschland
    Vorname:
    Max
    Traktor/en:
    Zetor 5245
    Zetor 5211 mit Hublader
    Zetor 5211
    (Ja, ich hab 3)

    T157
    GT124
    Weidemann Bj 1981
    Die Förderpumpe und Handpumpe geht nicht wenn der Motor warm ist und vor kurzer Zeit von allein ausgegangen ist. Nur nach paar Minuten geht es wieder zu Pumpen. Zu erwähne ist noch, dass er auch nach längerer Standzeit schlecht anspringt.

    Tank und Saugschlauch kann ich komplett ausschließen, habe einen Werksneuen Schlauch und einen Kanister genommen und hatte immer noch Bläschen im Schauglas.
    Am Vorfilter habe ich alle Dichtringe ersetzt (und bitte hört auf Aluringe zu erwähnen. Wenn man Kupferringe beherzt und mit Verstand anzieht halten die auch dicht, dennoch danke für die Erwähnungen)

    Klingt interessant. Habe an Düse 1 eine minimale Feuchtstelle, nicht dass das das Problem ist. Erklär mal, wie hast du das gemacht?

    Gruß Max
     
  17. Joachim

    Joachim Zetor Teilehändler Mitarbeiter

    Reg. seit:
    6.07.2012
    Beiträge:
    14.805
    Zustimmungen:
    5.338
    Punkte für Erfolge:
    311
    Ort:
    04509 Wiedemar, Deutschland
    Vorname:
    Fleißmeise
    Traktor/en:
    Zetor 5011, Zetor 3045, Zetor 2011 und Fendt Dieselross
    Klingt nach nem Riss irgendwo, der bei Hitze (Ausdehnung) zum Problem wird.

    Das klingt nach dem Ventilchen in der Förderpumpe... ooooder Luft die zwischen Förderpumpe und Tank rein kommt und dadurch der Diesel zurück läuft.
    Schlechter Start kann aber auch an nem undichten DBV auf der ESP Rückseite liegen, das sorgt dafür das die Förderpumpe (oder die Handpumpe) im Pumpengehäuse an den Pumpenelementen immer einen leichten Überdruck aufbauen kann, damit die Pumpenelemente bei Gasstößen schnellstmöglich genug Diesel für eben diese hat. Ist das dicht und auch das Ventilchen und alle Bauteile dazwischen, dann bleibt der Druck erhalten, auch über Monate. Kann man ganz einfach testen: Handpumpe betätigen und horchen... surrt das DBV schon nach dem ersten 1-2 Pumpenhieben ist da alles i.O. Muss man aber mehrfach Pumpen an der Handpumpe bis das DBV surrt (und damit überschüssigen Druck und Diesel zurück zum Tank lässt) dann ist vom Ventilchen bis zum DBV ne undichte Stelle.
    Theoretisch könnte hier auch Luft rein, aber die Könnte nicht bis zum Schauglas des Vorfilters.

    Ich denk dabei eher an die Leute, die Dichtringe mehr wie einmal nehmen und nicht wissen wie man Kupferringe richtig anlässt. Alu ist und bleibt bei den Dichtungen weicher, und ist folglich problemloser. Deshalb und weil die nicht mehr kosten wie Kupferringe, führ ich die oft und gerne an. :D Make things simple! ;)


    Technische Frage:
    Wie kann die Druckseite (also nach den Pumpenelementen im Pumpengehäuse) bez. der Dieseldruckleitungen einen Einfluss auf die Saugseite ausüben?


    Bitte:
    Lass den mal ne Nacht stehen und dann filme mal bitte schon ab kurz vor dem Start. Vorm start müsste das Schauglas ja noch voll sein, wie verhält es sich ab dem Zeitpunkt, beim Start, nach dem Start, bei Vollgas.


    Ich denke immer noch, da kommt auf der Saugseite irgendwo Luft rein. Sorry.
     
    zetor Jürgen gefällt das.
  18. oldtimerfreund

    oldtimerfreund Admin Mitarbeiter

    Reg. seit:
    15.08.2012
    Beiträge:
    507
    Zustimmungen:
    266
    Punkte für Erfolge:
    301
    Ort:
    04435 Schkeuditz, Deutschland
    Vorname:
    Christian
    Traktor/en:
    Zetor Pate von Joachim
    Warum sollten wir aufhören mit den Aluringen?
    Es ist einfach eine Tatsache, das diese besser dichten als Kupferringe.
    Ich arbeite in der Kälteanlagenbranche, da wird z.B. je nach Kundenwunsch manchmal ein Zubehörteil montiert an einen Verdichter, das vom Lieferanten mit einen Kupferdichtring ausgestattet ist.
    Wenn das Teil mit den Kupferring montiert wird, besteht eine 50 prozentige Chance, das es dicht ist bei der Helium -Testgas Lecksuche.
    Wird hingegen ein baugleicher Aluring verwendet, ist dieser immer sofort dicht.
    Bei den Kupferdichtringen, würde ich soweit mitgehen, das dich Chancen auf richtige Dichtheit größer ist, wenn man diese weich glüht.
     
    Maax und Joachim gefällt das.
  19. Maax

    Maax Mitglied

    Reg. seit:
    5.06.2019
    Beiträge:
    94
    Zustimmungen:
    99
    Punkte für Erfolge:
    146
    Ort:
    Deutschland
    Vorname:
    Max
    Traktor/en:
    Zetor 5245
    Zetor 5211 mit Hublader
    Zetor 5211
    (Ja, ich hab 3)

    T157
    GT124
    Weidemann Bj 1981
    Grüße,
    Hier mal ein Video wenn ich Vorpumpe (bitte zuende sehen):
    Gehe zu: https://youtu.be/rDcankjn0Os


    Habe mal die Handpumpe selbst ersetzt - kein Erfolg. Jetzt habe ich mal die ganze Vorpumpe ausgebaut und in seine Einzelteile zerlegt, da ist mir was aufgefallen:

    IMG_20200802_105848[1].jpg IMG_20200802_105916[1].jpg

    Der Kolben hat starke Gebrauchsspuren.
    Kann das auch ein Faktor sein?

    Gruß Max
     
  20. oldtimerfreund

    oldtimerfreund Admin Mitarbeiter

    Reg. seit:
    15.08.2012
    Beiträge:
    507
    Zustimmungen:
    266
    Punkte für Erfolge:
    301
    Ort:
    04435 Schkeuditz, Deutschland
    Vorname:
    Christian
    Traktor/en:
    Zetor Pate von Joachim
    Auf jeden Fall sollte der Kolben und das Gehäuse ersetzt werden.
     
    Maax gefällt das.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden