Frage Wahlhebel der Gruppe und Hydraulik fällt alleine raus?

John95

John95

Mitglied +
Dabei seit
8.09.2021
Beiträge
348
Ort
Eilenburg
Vorname
John
Traktor/en
Zetor 5011
Grüße,

ich möchte mal eure Meinung gern hören, ob ihr vill. dasselbe Problem habt.
Es geht um den Wahlhebel für die Hydraulikpumpe und Zapfwelle (siehe Bild).

Seitdem ich den neuen Gummibalg montiert habe, bekomme ich den Hebel nur zu der einen Stelle gedrückt ( Zapfwelle und Hydraulikpumpe), sobald ich aber ihn weiter vorrücken will zur Position (Hydraulikpumpe) geht er nicht rein da der Balg sich zusammen drückt und dämpft.
Ohne den Gummibalg kann ich jede beliebige Stellung schalten nur schaut es doof aus ohne Balg.

Wie habt ihr das Problem gelöst?

Wie ich erfahren habe hat @Florian_7745 das gleiche Problem.
Wäre nämlich doof wenn die Funktion nicht gegeben ist.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ich hab den auch aufm 5011 und keine Probleme damit. Die Schaltsicherung sollte aber auch noch ihre Arbeit machen... eventuell die mal prüfen?
Auch meine ich, ich hab die Gummis nicht wie die Hose bis zur Brust hoch gezogen montiert... ;)

Video folgt...
 
Da muss ich mal schauen wie weit ich den Balg herunter drücken kann...
Wie gesagt alle Funktionen sind gegeben, nur bis ganz vorn lässt sich der Hebel nicht ein rücken da da der Balg sich knitscht (roter Kreis) dadurch dämpft es und hält den Hebel davon ab die entposition zu erreichen... :heul

Wie gesagt, ist der Balg entfernt gehen alle Positionen prima.


Wie weit hast du ihn denn herunter gedrückt?
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Kann es sein, dass der Balg exentrisch gefertigt ist?
Montier ihn mal ander herum.
 
Eventuell sind das aber auch verschiedene Chargen der Gummimanschetten. Meine haben damals neu wie "typisch China" gerochen um nicht zu sagen gestunken. Ich kann da jetzt nur noch vorschlagen, ich versuch noch mal welche aus ner anderen Bezugsquelle um zu sehen ob es nicht doch verschiedene gibt.
 
Eventuell sind das aber auch verschiedene Chargen der Gummimanschetten. Meine haben damals neu wie "typisch China" gerochen um nicht zu sagen gestunken. Ich kann da jetzt nur noch vorschlagen, ich versuch noch mal welche aus ner anderen Bezugsquelle um zu sehen ob es nicht doch verschiedene gibt.
Das wäre super, kann es dir ja demnächst mal vor Ort zeigen :)
 
Da mit neuem Gummibalg die vorderste Stellung Hydraulikpumpe nicht eingerastet bleibt (den Balg knitscht es so sehr zusammen das die Stellung nicht rein geht)
@Joachim meinte das er es neuerdings auch gesehen hat.
Wieso sind manche Hebel gerade und bei zwei Schlepper so gebogen?

Könnt ihr uns das verraten?

Fazit: Ich muss den Hebel wieder auf den gebogenen umbauen damit alle Stellungen ordentlich einrasten.

Das macht mich wirklich gaga im Kopf
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Die Krümmung sollte wenn dann aber andersrum sein. ;)
Der den ich mal mit was ähnlichem sah, hatte die Biegung deutlich näher an der Welle unten... also doch alles Eigenbau?

Ich versteh das auch nicht, bei meinem hab ich ja auch die Faltenbalgmanschetten drauf, wie bei vielen Kundenfahrzeugen - no Problem, bei Johns 5011 sitzen die aber zu straff und ziehen den Hebel zurück in die benachbarte Hebelstellung. Merkwürdig...
 
Bei mir ist das Problem die schaltstange
 

Ähnliche Themen

R
Antworten
2
Aufrufe
2K
Florian_7745
Wolfgang83
Antworten
6
Aufrufe
521
Wolfgang83
Joachim
Antworten
13
Aufrufe
537
Joachim
T
Antworten
16
Aufrufe
656
Joachim
Benjamin_85
Antworten
4
Aufrufe
394
Benjamin_85
Zurück
Top