Frage Zetor 5211 Heizung heizt nicht

  • Ersteller des Themas Markus5211
  • Beginn
Markus5211

Markus5211

Mitglied
Dabei seit
21.01.2018
Beiträge
92
Ort
39517, Bellingen, Deutschland
Vorname
Markus
Traktor/en
Zetor 5211
IHC 353
RS 09
GT 124 (in Restauration)
Hallo zusammen,

nun ist es schon etwas kühl geworden und mein 5211 heizt nicht. Folgendes habe ich kontrolliert:

- Thermostat - funktioniert wie es soll,
- Zu und Ableitung zu den Heizkörpern - sind frei, habe Wasser per Schlauch unterhalb der Kabine in den Schlauch reingedrückt und am Rücklauf unten wieder abgenommen - funktioniert,
- Wasserleiste ist frei,

Oben kommt auch bei laufendem Motor kein warmes Wasser an. Habt Ihr noch eine gute Idee was ich machen kann?

Beste Grüße
Markus
 
Die Heizung beim 5211 ist selbstentlüftend. Aber um das Luftpolster oben raus zu drücken (nach unten!) brauch es über eine gewisse Zeit fast Vollgas. Vorausgesetzt die Wasserpumpe ist noch nicht verschlissen (Schaufelrad verschlissen). Bitte auch mal die Leitung an der Wasserpumpe abschrauben und von da an durch spülen.
 
Das Entlüften von Wassergekühlten VW T3 Heckmotoren (Kühler vorn mit langen Schläuchen verbunden),
war auch immer ein Krampf.
Zum Glück hatten wir neben der Werkstatt eine Schräge wo wir diese Kfz's parkten.
Das lief dann so ab, einer hinten der den Wasserbehälter beobachtete und Gas gab und einer vorn der den Kühler vorsichtig entlüftete:no:
 
Ne Entlüftung gab es bei Zetor nur bis Zetor 5011- 7045. Ab 5211 ist die entfallen und sollte auch ohne gehen. Brauch aber halt ne Weile. Motor warm laufen lassen oder fahren, dann Heizungshahn voll auf und ne Zeitlang mit Vollgas bei offenem Kühlerdeckel (deshalb am besten im Stand warm laufen lassen und den Kühlerdeckel schon im kalten Zustand auf machen. VORSICHT bei heißem Motor!!) laufen lassen. Sobald Kühlwasser weniger wird, etwas nachgeben. Normalstand ist ca. ein Daumen breit über dem Kühlernetz..
 
Ich hänge mich hier mal an das Thema ran.
Bei meinem 5211 tropft ein Kühlwasserschlauch, der hoch zum Heizungswärmetauscher geht (als in der nähe des Tankes). Jetzt dachte ich ich nehme einfach nen Kühlwasserschlauch, den ich als Ersatzteil hier liegen haben, habe aber vorher die Rohrdurchmesser (noch mit Schlauch drauf) gemessen und grübel jetzt.

Ja das Messen geht doof, da ich den orginalen Frontlader dran habe, aber warum messe ich einmal 18 (Richtung Motor) und einmal 16 mm (Richtung Kabinendach). Gab es da einen Formschlauch?

Danke Gruß Ulf
 
Ja, gab und gibts es (Formschlauch) - sollte alles i=16 sein.
 
Zurück
Top