Frage Traktormeter / Verkabelung

X

Xtensio

Mitglied
Dabei seit
18.11.2022
Beiträge
16
Ort
Ontario
Vorname
John
Traktor/en
Zetor 5340
Hallo,

ich bin Stück für Stück dabei meinen Zetor 5340 neu zu verkabeln - der Vorbesitzer hat hier einfach mal ganz flexibel einiges abgeklemmt…. Tacho, Licht, Arbeitsscheinwerfer und Hupe sind doch eine feine Sache :)

Leider funktioniert der Drehzahlmesser nicht, der Betriebsstundenzähler funktioniert jedoch problemlos und ansatzweise zuverlässig.
Am Geber ist mit nun aufgefallen, das dort nur zwei Anschlüsse sind. Einer davon scheint negativ „-„ zu sein und das andere Kabel ist grün und führt in eine rote Ummantelung.
Das negativ Kabel geht jedenfalls direkt an einer der Schrauben mit denen der Geber befestigt ist - spricht verbindet sich dort mit dem Strom der durch den Rahmen fließt.

1. Frage: Muss das so??? Bild anbei, das Kabel war natürlich vorher angeschlossen und baumelte nicht lose ;)

Am Traktormeter selber sind dann 4 Anschlüsse.
1x ein einzelner kleiner „oben“ am Traktormeter und 1 breiterer weißer Stecker mit insgesamt drei Kontakten. Einer der Kabel ist das besagte Grüne. Ein Kabelbruch bei diesem Kabel liegt nicht vor.

2. Frage: Ebenfalls normal ich der wurde hier ein drei-Kontakte-Tacho mit einem zwei Kontakte Geber verbunden?

Danke für eure Hilfe :))
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Das ist schon der neuere Geber, 2-Polig. Der gibt ein anderes Signal aus die älteren 3-poligen Geber. Die Geber und Drehzahlmesser sind nicht über Kreuz tauschbar!
Wenn der Drehzahlzeiger geht, der Stundenzähler nicht, dann ist in der Regel der Geber i.O. aber das Traktormeter defekt da ein und das selbe Signal genutzt wird für beide Funktionen.

Kennst du das schon?
;)

Da steht auch schon einiges zu der Anzahl und Art der Kontakte am Drehzahlmesser. :)
 
Super, vielen Dank Joachim!
Die Anleitung kannte ich noch nicht.
Also tatsächlich ein Kabel an Masse und eins zum Tacho.

Weißt du/jemand zufällig woran ich erkenne welcher Stecker am Geber die Masse ist und welcher der Stecker für den Traktormeter?
Würde nur ungern den brandneuen Traktormeter als Erstes kurzschließen :bibber
 
Klemme 31 ist Masse, wenn dir das was hilft
 
Ich meine da steht nichts am Geber dran, folglich sollte testen kein Problem sein.
Jedenfalls kann ich mich nicht entsinnen am 2-poligen Geber mal Klemmbezeichnungen gesehen zu haben.

Edit:
Eben noch mal drüber nachgedacht...
Der 2 Polige Geber ist im Grunde nur noch ein Wechselspannungsgenerator, somit sollte es egal sein wie man ihn anschließt, vermutlich auch deshalb keine Kennungen an den Anschlüssen.

Die Ungarn um KMGY haben da ne ganz schön verwirrende Scheiße produziert, sorry dass ich das so drastisch sage - aber man hätte das mit kodierten Steckern verwechslungsfrei lösen können, wenn man gewollt hätte.

Im Lexikon wirds dazu demnächst noch mal n Update mit mehr Infos geben, allein schon, damit ich weiß wo ich gucken kann wenn ich mal wieder an sowas dran bin, kann sich ja keiner merken... :D ;)
 
Zuletzt bearbeitet:
Stimmt - logisch, Mensch da hätte ich selber drauf kommen können :wand
Am Ende ja letztlich quasi nur noch ein Dynamo…

Vielen Dank für eure Hilfe
 
Die neuen 2 poligen, ja, die alten ein Dynamo mit Impulsgeber. Deshalb zählen die alten Motorstunden (Drehzahlabhängig) und die neueren Stunden (Zeitstunden) laut KMGY.
 
Nö - aber das sagen die drüben im tschechischen Forum - will einer von KMGY mal gesagt bekommen haben/gelesen haben. :ka:
Ich mein, Fendt und co machens ja schon ewig nicht anders. So kann man schneller mit 10.000 h ohne Reparaturen prahlen... muss nur laufen und in der Ecke stehen. ;) ;)
 
Soooo… gestern Abend neuen Traktormeter eingebaut. Stecker angeschlossen und… nicht…
Der neue digitale KMGY Traktormeter funktioniert nicht. Keine Anzeige von Drehzahl, keine Anzeige der Stunden, selbst das doofe Display zeigt nichts an.
Sowohl Geber als auch Traktormeter sind neu. Geber hat zwei Kontakte und das Traktormeter den Stecker mit 3 + den Kontakt oben (glaube Licht?)

Wenn ich zwischen M und Kontakt 30 oder 31 mit einem Multimeter messe, bekomm ich je nach Drehzahl was zwischen 16V und 22V. Also ein „Signal“ kommt an.
Hat da jemand noch eine Idee?
Grad bei einem Neuteil lasse ich mich sonst ehr immer etwas ungern zu der Aussage verleiten das es kaputt ist.

Mit Begeisterung hab ich gestern auch festgestellt das jetzt sowohl die Temperaturanzeige als auch die Tankanzeige genau gar nicht mehr gehen. Im Grunde sind jetzt also alle Armaturen ausgefallen. Vor einer Woche haben zumindest die beiden Instrumente definitiv noch funktioniert, kann das mit dem Traktormeter zusammenhängen oder nur ein doofer Zufall? Ggf Massefehler?
 
Schau Mal nach deiner Masse
 
Ich hab den Schaltplan von Zetor - leider steig ich da aber noch nicht so richtig durch :wand
 
Ich schau Mal eben nach
 
So ich hab jetzt mal Masse durchgemessen.
Ich bekomme an allen hell blauen Kabeln solide 12.5V und am Ramen auch.

Hat der Gute (Zetor 5340 ohne Kabine) irgendwo Sicherungen versteckt? Einen normalen Sicherungskasten wie beim Auto hab ich nämlich leider nicht gesehen…
 
Also das blaue ist die Versorgung also +
Du musst schauen ob du auch - Anliegen hast

Sicherungskasten ist unterm Armaturenbrett
 
Also das blaue ist die Versorgung also +
Du musst schauen ob du auch - Anliegen hast

Sicherungskasten ist unterm Armaturenbrett
You’re the man! Tausend Dank!!
Masse „-„ hatte ich, an der Versorgung „+“ hat’s aber aufgrund eines Kabelbruchs gescheitert.
Warnleuchte, Tankanzeige und Temperaturanzeige gehen jetzt wieder.

Der Drehzahlmesser auch, jedoch scheinen die ist-Drehzahlen so gar nicht zu den Angaben des Drehzahlmessers zu passen.
1300-1400rpm sind praktisch das Minimum wo der Motor noch so einigermaßen läuft aber kurz vorm Absaufen ist. Wenn der Drezahlmesser auf Maximum ist, ist der Gaspedal zu nur ca 70% durchgetreten.

Jetzt dachte ich erst das ich den 35kmh Tacho und nicht den 30kmh Tacho brauch - macht aber keinen Sinn weil der Drehzahlbereich ja der selber ist… zumindest laut der Bilder im Shop von KMGY Ltd :denk2:
Bleibt somit eigentlich nur das es der falsche Geber ist…oder???
 
Warum? ... ein Blick ins Technik-Lexikon zum Thema Traktormeter hätte gereicht:

Wie man da gut sehen kann, gabs verschiedenste Ausführungen und die 3 Steckkontakte am Traktormeter sagen Null aus darüber, welcher Geber zu benutzen ist.

Ich versuch sowas in der Bestellung am Telefon mit dem Kunden im Vorfeld abzuklären, da viele weder um die Thematik wissen oder wenn, dann häufiger nicht was nun an ihrem Zetor dran muss zumal man nicht na Baujahr gehen kann da oftmals schon mal umgebaut wurde. ;)

Jetzt dachte ich erst das ich den 35kmh Tacho und nicht den 30kmh Tacho brauch - macht aber keinen Sinn weil der Drehzahlbereich ja der selber ist… zumindest laut der
Mach doch mal ein Foto vom alten Traktormeter - das muss ja mal funktioniert haben. Und ist dein Zetor eine 25, 30 oder 40 kmh Variante?

Hat der Gute (Zetor 5340 ohne Kabine) irgendwo Sicherungen versteckt? Einen normalen Sicherungskasten wie beim Auto hab ich nämlich leider nicht gesehen…
Zetor Bedieneungsanleitungen, in allen verfügbaren Sprachen, kostenlos als Downloads. :)

Ich hab den Schaltplan von Zetor - leider steig ich da aber noch nicht so richtig durch
Vermutlich scheiterst du an den Mehrfachsteckern?
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Immer A2 zu A2 usw... hier in dem Fall darf man nicht dreidimmensional denken, dann gehts schief. Stur nach Klemmbezeichnungen und wenn vorhanden Kabelfarben gehen.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Und dann den Kabelwegen folgen... vom Traktormeter zum Geber bzw. umgekehrt. Siehe auch Pläne im Lexikon-Link speziell für die Traktormeter!
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Wie man da gut sehen kann, gabs verschiedenste Ausführungen und die 3 Steckkontakte am Traktormeter sagen Null aus darüber, welcher Geber zu benutzen ist.
Der Geber ist ein zweipoliger, der Tacho dreipolig für zweipolige Geber. Das hatte ich vorher geprüft und sicherheitshalber gleich einen neuen Geber mitbestellt (Versand alleine ist hier fast teurer als der Geber). Beim neuem und altem Geber gleiches Problem: Drezahl „Ist“ und „Soll“ weicht extremst ab. Ich denke mal so ca 1200 Umdrehungen nach oben. Werd ich heute aber genauer mit einem Laser Drehzahlmesser prüfen.
Und ist dein Zetor eine 25, 30 oder 40 kmh Variante?
Wie kann ich das rausfinden? Vorher war ein 25kmh Tacho verbaut. Da war auch das Problem das der Stundenzähler am rasen war (ca 1h in echt waren so 1.8-2h lt Zähler). Drehzahlmesser funktionierte ja leider nie
dann den Kabelwegen folgen... vom Traktormeter zum Geber bzw. umgekehrt. Siehe auch Pläne im Lexikon-Link speziell für die Traktormeter
Habe gestern nochmal das Signal (M) mit einem neuen provisorischen Kabel „überbrückt“. Leider selber Fehler. Meine Hoffnung war das ein Kabelbruch vorlag und daher die Voltzahl höher war (Volt = Ohm x A).
Auf der Suche nach dem Fehler hab ich dann auch gleich versehentlich das Rücklicht, die Blinker, Arbeitsscheinwerfer und Warnleuchten repariert - lol, nur das Traktormeter wollte dennoch nicht die richtige Drehzahl anzeigen :mad:

Mich beschleicht mehr und mehr das Gefühl, dass das neue Traktormeter kaputt oder das falsche ist. Wenn ich die Zündung einschaltet „zittert“ die Nadel auch kurz während das Stundenzähler Display angeht. Vermutlich nicht normal, oder?
 

Ähnliche Themen

Hägar181
Antworten
4
Aufrufe
743
Joachim
Hägar181
  • Artikel
Antworten
8
Aufrufe
6K
Joachim
Maax
Antworten
4
Aufrufe
2K
Joachim
Andy76
Antworten
7
Aufrufe
6K
Andy76

Ähnliche Themen

Zurück
Top