Kraftstoffleitung läuft leer beim 5245

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Guten Morgen,

ich krieg da noch die Krise. Über Nacht läuft immer die Kraftstoffleitung leer. Ich muß dann immer mit der Handpumpe den Kraftstoff wieder ansaugen damit der Motor leicht starten kann und nicht ewig ansaugen muß. Allerdings ist das nur wenn der Tank halb leer ist noch weniger drin ist.
Ich habe die Kupferdichtungen am Filter und an der Handpumpe schon einige Male ausgetauscht. Aber ohne Erfolg. Hat da noch jemand einen Tipp für mich.


Gruß

Jürgen
 

zetorhelmut

Mitglied
Dabei seit
18.06.2013
Beiträge
64
Traktor/en
6711 Bauj 1977
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen#
Da gibt es mehre Möglichkeiten .
1, Saugrohr im Tank überprüfen , weil wenn er halb Lehr ist dies auftritt .
2, Die Schläuche von den Leitungen .
3,Dann gibt es die Möglichkeit Rückschlagventile einzubauen .

Helmut
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen,

hast du den Grobfilter (der mit dem Schauglas) noch verbaut? Haben manche ja schon komplett entfernt, weil der eben wohl gern etwas undicht wird. Also wenn ja dann:
4. Gummidichtung am Grobfilter prüfen und gegebenenfalls erneuern, ist ein Cent Artikel und bei jedem Zetor Teilehändler zu bekommen. ;)
 

7245 Horal

Mitglied
Dabei seit
7.07.2013
Beiträge
41
Traktor/en
Zetor 7245 Horal System
Re: Kräftstoffleitung läuft leer beim 5245

War bei meinen auch. Bei mir waren die kraftstoffleitung, dichtung vom schau glas und die kupferringe von den Kraftstoff Leitung(dieselfilter) Defekt. Da habe ich die Filter mit Dichtung auch gleich neu gemacht. Vergiss den kupferringe von der Kraftstoff Entlüftung nicht.
Mfg
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen,

wie sieht es denn um deinen Zetor nun aus? Bin die Tage in der Nähe von Gnarrenburg unterwegs ... ;) und hab hier oben noch keinen einzigen Zetor gesehen. :/ ;)
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Re: Kräftstoffleitung läuft leer beim 5245

Moin zusammen,

also am Kraftstoffgrobfilter kann es nicht liegen, der ist erst ca. 1 Jahr alt. Ich hab die Kufperdichtungen nochmal erneuert und das Metallstück das auf den Grobfilter angeschraubt wird schon mit Sandpapier glatt geschliffen und ... trotzdem läuft der Diesel wech. Hab mir die Leitung zum Tank angesehen, die scheint i.O. zu scheint und die Verschraubung zum Tank auch. Aber ich muß die Leitung wohl doch noch ganz abbauen und erneuern. Ich brech zusammen.

Viele Grüße

Jürgen

PS und dir Joachim hab ich ne PN geschickt wegen der "Kaffeefahrt"
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen,

wir sind dann doch recht schnell wieder aus Bremen :"": geflüchtet, der Hitze wegen. ;) Und nun wieder hier angekommen.
Lieben Dank fürs sehr kurzfristige Kaffeetrinken :D und für die kleine Führung, Grüße auch an deine Frau und die haarige Bande. ;) :)
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Joachim,

Grüße habe ich ausgerichtet. Ich kann mir vorstellen das es in der Stadt angenehm warm war. Aber ich glaube auch das es überall warm war gestern. Und heute erst recht warm wird.
Wichtig ist das ihr wieder heil angekommen seid. Bis irgendwannn einmal.

Gruß


Jürgen
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen,

sind wieder richitg daheim angekommen, im Backofen bei 38°C im Schatten ... ;) Wenn ihr mal in der Nähe seid - ruft mal durch, vielleicht klappt es dann mal mit nem spontanen Gegenbesuch. :D :like
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Moin auch,

ich hab jetzt noch einmal alle Kupferdichtungen getauscht und ein Rückschlagventil eingebaut. Aber es klappt immer noch nicht. Ich hab dann noch die Verschraubungen nachgezogen und da ist es dann passiert. Am Kraftstoffgrobfilter kommt dann nach Schraube fest, Gewinden im Filter kaputt und dann ist der Kraftstoffgrobfilter Schrott. So nun meine Frage. Eigentlich kann ich doch einfach den Kraftstoffgrobfilter entfernen und die Zuleitung direkt anschrauben. Denn es folgen ja noch 2 Filtereinsätze bevor es zur Einspritzpumpe geht. Ist das einfach so machbar ohne das es Probleme gibt. Hab beim IHC gesehen, das es dort auch nur 2 Filtereinsätze gibt und keinen Vorfilter wie beim Zetor.

Gruß

Jürgen
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen,

ja, das geht und hat macheiner auch schon so gemacht - es gab ja auch noch später den Einstufigen Dieselfilter, da wars ja noch simpler gelöst.
Allerdings ist der Grobfilter nicht auch ein Stück weit ein Wasserabscheider? :denk3 Muss ich glatt noch mal nachschauen ...
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Tach auch,

so nun hab ich das Problem für das Leck gefunden. Es war der Stutzen an der Kraftstoffförderpumpe. Allerdings ist darin das Gewinden defekt und der Stutzen hat daher keinen Halt mehr. Haben versucht mit Spezialkleber den Stutzen einzukleben aber vergeblich. Es wird kein Kraftstoff mehr angesaugt.

Nun muss die Kraftstoffförderpumpe ausgebaut werden. Das wäre eigentlich ganz einfach. Aber wie man sieht, ist die mit 2 Schrauben unter der Einspritzpumpe befestigt. 1 genau vorne und die andere auf der Rückseite. Da kommt man nicht so einfach ran. Zumal bei mir die Konsole vom Frontlader einen vernünftigen Zugang zu den Teilen nicht zulässt. Hat da jemand einen Tipp wie ich an die hintere Schraube komme ohne die gesamte Konsole vom Frontlader zu demontieren?

Fotos natürlich dabei.

Danke im Voraus.

Gruß

Jürgen

IMG_0250.JPG IMG_0251.JPG IMG_0249.JPG
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen,

also ich würde es mal mit 2-3 Verlängerungen und 1-2 Gelenken aus dem Nusskasten versuchen, von unten. An die hintere Mutter der ESP kommt man ja auch kaum anders ran. ;) :D
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Tach auch,

so ich dann Joachims Rat befolgt und hab es mir gestern unterm Traktor gemütlich gemacht. Als dann der Regen endlich vorbei war hab ich mir eine große Holzplatte zwischen die Achsen gelegt damit ich nicht unterm Traktor baden muss. Denn er steht ja draußen und konnte auch nicht mehr bewegt werden.

Hab dann versucht mit Knarre, Verlängerungen und Gelenk die Schraube an der Rückseite der Kraftstoffförderpumpe zu lösen. Das hat leider nicht geklappt. Hab dann die Kraftstofffilter mit Konsole abgeschraubt und auch den Reifenfüller. Danach konnte ich von rechts unten nach oben links die Schraube erwischen und lösen. Zusammenbau in umgekehrter Reihenfolge natürlich. Wobei das Anbringen der Schraube auf der Rückseite der Pumpe eine echte Herausforderung ist. Zumal man ja auch wirklich nichts sehen kann. Weder von unten noch von vorne weil da die Konsole vom Frontlader im Weg ist. War schon ein Erlebnis.

Allerdings ist die Verschraubung der Handpumpe noch nicht 100%tig dicht. Da muss ich mir noch Alu-Dichtringen besorgen. Aber die Motor läuft wieder.

Gruß

Jürgen
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Hallo Jürgen, das freut zu hören. :like

Sag mal - dein Frontlader war doch kein original Zetor Frontlader (ND5-XX) sondern was anderes oder? Denn ich dächte ganz so bescheiden waren die original Konsolen eigentlich nicht, um da ran zu kommen.
Muss natürlich auch sagen, das bei der alten ESP wie beim 5011er, die ganze Geschichte nicht darunter, sondern seitlich montiert ist. Vielleicht war das dann einfacher zu lösen? :ka:
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Re: Kräftstoffleitung läuft leer beim 5245

Hi Joachim,


ich denke das ist ein Zenz-Chief Frontlader S900. Hab mal durch Zufall ein Foto im Netz gesehen.
Sonst hab ich darüber keine Informationen. Also die Konsole ist echt Sch.....
Aber er war halt angebaut als ich den Zetor gekauft habe.

Gruß

Jürgen
 

Joachim

Zetor Teilehändler
Mitarbeiter
Dabei seit
6.07.2012
Beiträge
16.283
Ort
Wiedemar, Deutschland
Vorname
Zetorversteher
Traktor/en
Zetor 5011, Zetor 3045, Zetor 2011
Re: Kräftstoffleitung läuft leer beim 5245

Aha... grad mal gegooglt: http://www.zenz.de

Die bauen auch heut noch Frontlader. Vergleichsweise leicht und relativ günstig - aber immer noch mit den selben Konsolen. ;)
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Moin Moin,

so ich habe dann mal wieder etwas geschraubt. Aber die Schraubverbindungen blieben undicht. Und dann kam auch noch Schlimmeres. Ich hatte es endlich geschafft den Motor wieder zum laufen zu bringen und dann ging er einfach aus. Ich wäre fast verrückt geworden. Ich hab es nicht mal mehr geschafft das die Handpumpe noch die Kraftstoffförderpumpe Diesel angesaugt haben. Und immer wieder Verschraubungen los, neue Dichtungen rein und wieder zusammensetzen. Kein erfolgt. Die Leitung blieb leer. Ich hab dann einen dünneren Schlauch in den Kraftstoffschlauch gesteckt und mit dem Mund angesaugt und nach 2x Luft holen war Diesel da. Aber die Handpumpe hat es trotzdem nicht angesaugt. Zum Verzweifeln.

Dann hab ich das Thema mit meiner besseren Hälfte Kari durchgesprochen und durchgespielt. Und die hat mir dann den entscheidenden Tipp gegeben, obwohl sie eigentlich nur viel Ahnung hat von Hund und Katz und Tiere im Allgemeinen, die Pumpe ist durch einen Fremdkörper verstopft. Denn wie ich schon geschrieben habe, hatte ich den Kraftstoffgrobfilter entfernt weil die Verschraubungen immer Undicht waren. Und das ist wohl auch der Grund dafür, warum ein Zetor einen Kraftstoffgrobfilter hat. Nämlich die Handpumpe und die Kraftstoffförderpumpe vor groben Schmutz zu schützen.

Ich habe dann wieder alles von der Pumpe abgeschraubt und die Pumpe dann von außen durchgeblasen. Hab ich dann die Handpumpe angeschraubt. Man konnte richtig hören wie sie bei Betätigung ansaugte. Danach dann die Zuleitung zu den Filtern und den Grobfilter angeschraubt und einige Male die Handpumpe betätigt und siehe da, es gab Diesel. Dann das System entlüftet am Doppelfilter und an der Zuleitung zur ESP.

Das wars dann allerdings. Der Motor sprang nicht an.

Gibt es noch mehr Stellen am Motor wo ich entlüften muß? Oder hab ich die Förderpumpe durch das ausblasen mit dem Kompressor beschädigt oder aber nur den Fremdkörper in die Pumpe geblasen.

Wer hat da noch nen Tipp für mich.

Gruß

Jürgen

PS.

Joachim kannst du bitte mal aus dem Titel das ä rausnehmen und dafür ein a einfügen. Danke.
 

Jürgen

Mitglied
Dabei seit
11.09.2012
Beiträge
67
Ort
27442 Gnarrenburg
Traktor/en
5245
Hi,

hat niemand einen Tipp was ich noch tun kann um die Leitung zu entlüften. Hab den Motor heute gestartet um zu sehen ob die Pumpe fördert und dabei kam an den Kraftstofffiltern / Entlüftungsschraube Diesel. Also dürfte die Pumpe funktionieren. Allerdings warum springt der Motor nicht an.?

Jürgen
 
Top