Frage Zetor 2511 rußt stark bei Gasannahme

2

2511er

Mitglied +
Dabei seit
29.06.2013
Beiträge
24
Traktor/en
2511
Hallo Zetor Gemeinde,

mein 2511er rußt schon seit Beginn des Jahres stark bei Gasannahme und Volllast-Betrieb. So extrem war das vorher definitiv nicht.

Zudem leuchtet die Öldruckleuchte in warmem Zustand bei Standgas. (Ist mir vorher auch nicht bewusst aufgefallen).

Danke schon mal fürs weiterhelfen.

Gruß
 
Das wichtige zuerst:
Zudem leuchtet die Öldruckleuchte in warmem Zustand bei Standgas. (Ist mir vorher auch nicht bewusst aufgefallen).
Auf keinen Fall mit leuchtender Öldruckkontrolllampe laufen lassen oder belasten!!!

Welches Öl fährst du denn im Motor und seit wann? Wann war der letzte Motorölwechsel? Wenn due die Ventildeckel abnimmst, war und ist er da oben sauber oder ist dort Ölschlamm zu finden? Wann war die Motorölwanne zuletzt ab?

mein 2511er rußt schon seit Beginn des Jahres stark bei Gasannahme und Volllast-Betrieb. So extrem war das vorher definitiv nicht.
Ist das plötzlich aufgetreten oder schleichend?

Und die dumme Frage zum Schluß: der Kaltstartknopf an der Einspritzpumpe ... der ist nicht zufällig hängen geblieben in der Kaltstarteinstellung (eingedrückt)?

Mach doch mal ein kurzes Video davon. Das am besten bei Youtube hoch laden und dann hier teilen, oder du schickst es mir (Nummer siehe www.eth-weisse.de ) und ich mach das für dich.

Mein 2011er qualmte anfangs auch über Gebühr, und da war es ein fest hängender Kaltstartknopf: https://www.zetor-forum.de/themen/z...tandsetzung-reparatur-erfahrungsbericht.5013/
 
Hallo,

Zur Rußentwicklung gibt es einen Eintrag im Lexikon.
Das mit dem Öldruck kann eine verschlissene ölpumpe oder auch ein verschlissener Motor selbst sein. Wie viele Stunden hat die Maschine denn drauf ?

Grüße
 
Danke für die schnellen Antworten :).

Die Öl-Kontrollleuchte geht nur bei warmem Motor an und auch nur im Standgas. Sobald über 1200 RPM geben wird geht Sie wieder aus. Motoröl wurde vor ca. 2-3 Jahren gewechselt. (Müsste ich nachschauen). Bisher wurde nicht viel gefahren. Der Motor hat erst knapp 3000 Stunden. Beim Öl-Wechsel wurde die Ölwanne weggeschraubt und alle Filter gereinigt. Ob oben an den Ventilen Öl-Schlamm ist kann ich nicht sagen.

-----------

Das Ruß-Problem ist abrupt abgetreten. Das mit dem Kaltstart Knopf ist eine gute Idee und werde ich prüfen. Es handelt sich um schwarzen Qualm.


---

Was schon länger ein Problem ist, mich aber nicht weiter gestört hat, sind Drehzahlschwankungen im Leerlauf, was aber wsl an der Einspritzpumpe liegt.


Gruß
 
Nein, ich vermute mal deine Pumpe saut sicher auch aus dem Überlaufröhrchen ?

Hast du beim letzten Motorölwechsel auch an die ESP gedacht? Die hat 2 getrennte Ölhaushalte, deren Öl (Motoröl) bei jedem Motorölwechsel mit getauscht werden sollte. Vergessen leider sehr viele.

Und beim Motoröl, bitte kein 15W40 rein ... dein Zetor wirds dir mit Haltbarkeit danken. Der alte kleine Tscheche will ein mild legiertes Klassik- Öl nach API CB oder API CC Norm. Jedes 15W40 ist aber höher legiert und daher eigentlich ungeeignet. Siehe auch: https://www.zetor-forum.de/ressourcen/fluessigkeiten-uebersicht-oele-kuehlw-bremsfl-fett.27/

Ein SAE 10W30 API CB oder SAE 10W30 API CC würde z.B. passen. Das Öl muss bei diesen Motoren die Schmutzpartikel im Öl absetzen lassen können. Ein 15W40 kann (und soll) das nicht. Aber weder Motor noch Filteranlage sind 15W40 geeignet... und bei dem bisschen Öl was der kleine brauch, kann man sich auch das teurerer Klassik Öl alle 2-3 Jahr leisten ( Öl altert auch, bzw. dessen Additive).

Was du versuchen kannst, jetzt einen Ölwechsel an der ESP und abwarten und beobachten.
 
Nein, ich vermute mal deine Pumpe saut sicher auch aus dem Überlaufröhrchen ?

=> das müsste ich nachschauen.

Ja bei der ESP habe ich Öl rein. Der Vorbesitzer hat dies aber vernachlässigt, dadurch entstanden wohl die Drehzahl Schwankungen.

"Hast du beim letzten Motorölwechsel auch an die ESP gedacht? Die hat 2 getrennte Ölhaushalte, deren Öl (Motoröl) bei jedem Motorölwechsel mit getauscht werden sollte. Vergessen leider sehr viele.
=> Meinst du einen Öl-Haushalt für die ESP ca. 100 ml und der Rest über das Motoröl. Die ESP hat rechts zwei Schrauben eine Füll und eine Kontrollschraube, mehr ist mir nicht bekannt.

Ja ich fahre mineralisches 15W40 von Liqui Moly in allen Maschinen. Ich werde bald möglichst mal umstellen.

Das Öldruck-Problem dürfte aber nichts mit der Ölsorte zu tun haben ?..
 
Meinst du einen Öl-Haushalt für die ESP ca. 100 ml und der Rest über das Motoröl. Die ESP hat rechts zwei Schrauben eine Füll und eine Kontrollschraube, mehr ist mir nicht bekannt.
Hab eben nachgeschaut, hast Recht - je nach Pumpentyp ist das bisl anders. Vielleicht kannst du einfach mal ein Foto deiner ESP machen, dann kann man mehr sagen. :like

Ja ich fahre mineralisches 15W40 von Liqui Moly in allen Maschinen. Ich werde bald möglichst mal umstellen.
Das alte Thema ... Problem ist, 15W40 löst dank der enthaltenen Additive alten Schmutz im Motor an und ab. Der kann sich damit auch in kleinen Brocken lösen, die dann wiederum in die feinen Kapilare der Schmierkanäle gelangen kann und diese schlimstenfalls verstopft. Mangelschmierung und erhöhter Verschleiß wäre die Folge.

Das Öldruck-Problem dürfte aber nichts mit der Ölsorte zu tun haben ?..
In gewissen Grenzen - doch, ja.

Du schreibst:
Die Öl-Kontrollleuchte geht nur bei warmem Motor an und auch nur im Standgas. Sobald über 1200 RPM geben wird geht Sie wieder aus.
1. die Regenerierungsgrenze liegt laut Zetor an diesem Punkt: Oldruckkontrolle geht erst über 750 Upm aus. Bei dir sind es bereits 1.200 Upm was ja schon fast Halbgas ist. So kann man nicht weiter fahren !!! Unbedingt mal den Öldruck messen. Dazu kann man sich so ein Set kaufen, oder leihen (z.B. bei mir, ETH-Weisse) wie es sie bei Ebay gibt um den Druck mal richtig zu messen. Aber ich hab nach deinen Schilderungen wenig Hoffnung das der Druck noch ok ist.

2. Je dünner ein Öl, desto geringer der Öldruck in gewissen Grenzen. Merkst du ja selbst: kalt = dickes Öl Öldruck besser, warm = dünnes Öl, Öldruck Katastrophal. Nicht umsonst schreiben alle Traktorenhersteller zumindest die Viskositäten und meist auch die Legierung (API Norm) vor.

Ich würde:
1. den Öldruck analog messen um Sicherheit zu haben
2. wenn es sich bestätigt, den Motor erstmal nicht mehr laufen lassen oder nur mit hoher Drehzahl wenns unbedingt sein muss
3. dem Übel auf den Grund gehen.

Ich seh bisher diese möglichen Ursachen:
- verschlissene Motorölschmierpumpe
- Verschleiß an Kurbelwelle und deren Lagern
- Problem am Ödruckventil (Undichtigkeit)

Der richtige Öldruck liegt im Standgas (750 Upm) bei 1 bis 1,5 bar beim gesunden Motor und sollte 0,6 bar nicht unterschreiten. Bei Vollgas können bis zu 4,6 bar anliegen, 2,5 bar solltens mindestens noch sein.

Leider hast du nicht eingetragen, woher du kommst, sonst hätte ich vielleicht mal schauen können, ob ich nicht mal vorbei komm, zum rüber schauen und zur Fehlersuche. ;)
 
Guten Morgen,

das Rußproblem bei Vollast kam definitiv vom Startknopf, welcher hängen geblieben war.

Hier ein Bild der Einspritzpumpe. Meines wissens gibt es da nur rechts eine Füll- Kontroll- und Ablassschraube.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.


Unter der Pumpe gibt es auch nochmal eine Schraube. Ich gehe mal davon aus die ist für das Ablassen von Diesel gedacht.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Zuletzt von einem Moderator bearbeitet:
Eine Bitte mal ganz fix vorab - lade doch bitte Fotos hier bei uns direkt hoch. Warum? Weil die Fotos bei externen Bilder-Hostern irgendwann weg sind und dann wird so ein eigentlich interessantes, informatives Thema dann schlicht kaputt gemacht, wenn wichtige Informationen später mal fehlen, wie in dem Fall halt dann Fotos. Ist nicht bös gemeint, ist nur eine gut gemeinte Bitte. :)

Sprüh den Startknopf mal mit Ballistol oder WD40 ein, und drücke / löse den mehrfach aus. Dann sollte der wieder gängig sein, wenn nicht, dann muss der nur mal abgeschraubt werden (Achtung, exakt messen wie weit der eingeschraubt war, sonst verstellt man die Pumpe! ;)

Ich meine, am Pumpengehäuseteil (das linke, wo die Dieselleitungen nach oben heraus gehen, hat links oben noch einen Entlüfter wo man auch auffüllen kann. Und die gezeigte Ablassschraube an eben diesem Pumpengehäuseteil hat noch einen Kumpel, und der sitzt an der tiefsten Stelle des Reglergehäuseteils der ESP ganz rechts unten. Schau da noch mal. Ich meine mal, das sollte zwei getrennte Ölhaushalte sein, zumindest bei späteren ist das definitiv so. Und nein - vom Motor aus wird bei deiner ESP gar nichts geschmiert, das kam erst ab 1984 mit der 12er Serie ( 5211- 7245) und deren neuen verbesserten Einspritzpumpen. :)


Edit: Ich hab die Bilder im Thema zuvor mal in Anhänge umgewandelt. Damit bleiben sie uns hier länger erhalten. Hoffe das ist ok. ;)
 
Zuletzt bearbeitet:
Guten Abend,

das mit den Bildern werde ich noch ändern :).

Öldruck messe ich morgen. Habe mir ein Manometer besorgt. :like

Die ESP werde ich auch noch prüfen. Es schein (laut BA als hätte ich ein Ölhaushalt vergessen..)

Zwecks Motorenöl 10W-30 API SC CC bin ich noch nicht weiter gekommen.

Ich habe nur einen Anbieter gefunden:
https://www.rektol-klassik.de/produ...-10W-30---SAE-10W-30---API-SC-CC.html&Liter=5

Bei Addinol gibt's das leider nur im 200 Literfass
http://www.addinol-shop.de/addinol-diesel-md-1034.html
Gruß aus dem schönen Baden.
 
Laut Addinol soll es zumindest 60L Gebinde geben, neben den 200L Fässern. Das MV 1034 (für Benzinmotoren) soll aber laut einem Addinol Mitarbeiter (Telefonat vor 3 Jahren) dem MD 1034 (für Dieselmotoren) entsprechen. Das MD 1034 ist halt nicht mehr sooo gängig, und deshalb die Gebindegrößen.

60 L Fässchen solls hier geben: www.hmh-mineraloele.de (Helftaer Mineralölhandel GmbH, Querfurter Str. 13b, 06295 Lutherstadt Eisleben, Herr Olaf Rische)
Oder hier, da ist es sogar noch ein klein wenig günstiger: https://www.motor-oel-guenstig.de/s...ter-addinol-sae-10w-30-rasenmaeheroel-mv-1034

Ja, bei Klassik-Ölen wird kräftig aufgeschlagen beim Preis. Andererseits, man brauch ja auch nicht viel. ;)
 
Hi,

ich habe den freien Tag genutzt um das Motoröl abzulassen. Im kalten Zustand war der Öldruck bei Standgas 4 bar und Vollgas bei 6.
Im warmen zustand im Standgas eher bei unter 1. und Vollgas bei 4 bar. Ich denke das Problem liegt am Öl. Das war schon deutlich über dem Zenit.

Ich meine, am Pumpengehäuseteil (das linke, wo die Dieselleitungen nach oben heraus gehen, hat links oben noch einen Entlüfter wo man auch auffüllen kann. Und die gezeigte Ablassschraube an eben diesem Pumpengehäuseteil hat noch einen Kumpel, und der sitzt an der tiefsten Stelle des Reglergehäuseteils der ESP ganz rechts unten. Schau da noch mal. Ich meine mal, das sollte zwei getrennte Ölhaushalte sein, zumindest bei späteren ist das definitiv so. Und nein - vom Motor aus wird bei deiner ESP gar nichts geschmiert, das kam erst ab 1984 mit der 12er Serie ( 5211- 7245) und deren neuen verbesserten Einspritzpumpen. :)


Bei der ESP kam aus beiden Ablassschrauben (siehe oben) nur Diesel raus. Für mich komisch, da ich rechts aufjedenfall vor ein paar Jahren 100 ml eingefüllt hatte. Ist die ESP in sich undicht ? Weil als Wartungsintervall für den Ölwechsel stehen bei mir da 2000 Std. in der Betriebsanleitung.

Laut Betriebsanleitung soll man wohl auch rechts und links einfüllen. (leider ist das etwas unscharf.) Den linken Ölhaushalt hatte ich nie beachtet. Kreis Nr. 14 und 12.







Schönen Feiertag noch.
Gruß

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
Ja, der Wechsel soll laut BDA theoretisch nur alle 2000h erfolgen, wobei man damals davon ausging, das diese Stunden nicht erst nach 20 Jahren erreicht waren, Öl bzw. dessen Additive altern. Und wenn wie bei dir, Diesel aus der ESP kommt - ja dann ist diese intern undicht und ein Fall für eine ordentliche Überholung (ordentlich, weil viele meinen sie könnten es und dann läuft die Pumpe schon nach 1-2 Monaten wieder wie zuvor :( ). Defakto geht ein weiterer Betrieb nun drastisch zu lasten der ESP, da aktueller Diesel ja praktisch Schwefelfrei ist und kaum bis keine Notlaufschmiereigenschaften mehr hat.

Da die allermeisten Pumpen dieser Bauart da halt Probleme haben, rate ich immer zu einem Ölwechsel im Rythmus mit dem Motorölwechsel - A um die ESP nicht zu vergessen und B weils ja eh fast kein Öl brauch und schnell gemacht ist.

Laut Betriebsanleitung soll man wohl auch rechts und links einfüllen. (leider ist das etwas unscharf.) Den linken Ölhaushalt hatte ich nie beachtet. Kreis Nr. 14 und 12.
Wie ich dir oben schon schrieb - 2 Ölhaushalte: Pumpengehäuse links und Reglergehäuse rechts. Ich hab zwischenzeitlich auch mal die Fotos an meinem 2011 machen können:

Reglergehäuse:

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Ablassschraube

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Auffüllschraube


Pumpengehäuse:
Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Kontrollschraube mit Überlaufröhrchen

Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.

Auffüllschraube

Adressen für von Motorpal zertifizierte Regenerierer findest du hier: https://www.zetor-forum.de/ressourcen/einspritzpumpe-zetor-ur1-wartung-und-einstellung.284/

PS. Meine Diesel-Sardine vom Zetor 2011 geht diesen Winter auch zur Überholung, die ist auch sowas von fällig, wie man sieht, aber so hatte ich ihn halt letztes Jahr gekauft... ;)
 

Anhänge

    Du hast nicht die nötigen Rechte um Anhänge (Bilder, Dateien) anzuschauen.
    Bitte registriere dich jetzt oder logge dich mit deinem Account ein um Anhänge betrachten zu können.
was ich noch vergessen hatte zu erwähnen. Meine Öldruckkontrollleuchte springt bei unter 3,5 bar schon an.
 
Das wird wahrscheinlich der Druckschalter sein.
Den kann man ohne großen Aufwand tauschen.
 

Ähnliche Themen

Ähnliche Themen

Discher
Antworten
10
Aufrufe
690
Discher
Grissemo
Antworten
28
Aufrufe
1K
Hägar181
zetor-2511
Antworten
4
Aufrufe
585
zetor-2511
Zurück
Top